Actualités
22/09/16 Amd propose à son tour un pilote pour Forza Horizon 3 (Radeon 16.9.2)
21/09/16 Impossible à télécharger, la mise à jour cumulative de Windows 10 redéployée
21/09/16 Drivers GeForce 372.90 optimisés pour Forza Horizon 3
21/09/16 Un correctif pour macOS 10.12 Sierra, Time Machine et les NAS WD
20/09/16 Quelques problèmes de compatibilité avec macOS 10.12 Sierra
20/09/16 Transfert des vidéos 4K vers iOS pour l'action-cam Olympus TG-Tracker
16/09/16 Killer lance le Killer Control Center et dévoile plusieurs nouveaux contrôleurs Ethernet
16/09/16 Logitech annonce le rachat de la marque Saitek
15/09/16 La Shield Tablet K1 passe en version 1.4 [MAJ]
15/09/16 Mise à jour logicielle 11.1 pour la console Nintendo 3DS


Fichiers
23/09/16 Sandisk Lightning Ascend/Eco/Ultra Gen. II P404
23/09/16 Sandisk Optimus Extreme F910
23/09/16 Sandisk Optimus Eco E3 F910
23/09/16 Sandisk Optimus Ascend F910
23/09/16 Sandisk CloudSpeed Ascend ZZ39
23/09/16 Sandisk CloudSpeed Ultra ZZ39
23/09/16 Sandisk CloudSpeed Eco ZZ39
23/09/16 Sandisk CloudSpeed Ultra Gen. II 1HA2 ZH06
23/09/16 Sandisk CloudSpeed Ultra Gen. II 1HA1 ZR06
23/09/16 Sandisk Sandisk Command Line Interface 1.8.0.8
Accueil / Recherche de drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

Pages : 1

Par almomo
Le 21/02/2013 à 17:53:17

Inscription : le 21/02/2013
Localisation : Alger
Recherche Drivers    Modifier le message   Configuration de almomo
Bonjour

Je voudrais installer Windows Seven sur mon ordi , je recherche les drivers pour ma configuration suivantes :

Système d'exploitation : Windows XP Professionnel ?()? Service Pack 3

Processeur: Intel Core 2 Duo E4500 Cadencé à 2.20 GHz
Fréquence mesurée (core0): 2.19 GHz
Nombre de coeurs: 2 physique(s), 2 logique(s)
Socket: Socket 775 LGA
Température CPU (core 0): 34 °C

Carte mère : abit IP35P (Intel P35+ICH9) 1.0
Version du bios: 6.00 PG
Date: 21/01/2008

Chipset : Pont nord : Intel P35/G33/G31
Identifiant de révision: A2

Pont sud : Intel 82801IB (ICH9)
Identifiant de révision: 02

Mémoire : 2 Go de mémoire totale de type DDR2 à 239.09 MHz
2 Barrettes Samsung de 1 Go
Fréquence maximale: 400 MHz
Bande passante: PC2-6400



Carte Graphique : NVIDIA GeForce 8400 GS
Version DirectX installée: 9.0
Fréquence du GPU: 567 MHz
Fréquence shaders du GPU: 1.40 GHz
Fréquence mémoire du GPU: 400 MHz

Disque dur : Disque dur MAXTORSTM3160215AS de 149.05 Go SATA II
Firmware: 3.AAD
Numéro de série: 6RA5DGSE
Température HDD: 42 °C
Temps de fonctionnement: 10403 heures

Disque dur WDCWD1600AABS-00PRA0 de 149.05 Go SATA II
Firmware: 05.06H05
Numéro de série: WD-WMAP9F508197
Température HDD: 40 °C
Temps de fonctionnement: 15587 heures

Lecteurs optiques : HL-DT-ST DVDRAM GH24NS90
Type: DVD-R/DL sequential recording Recorder
Version du firmware: IN01
Date du firmware: 13/02/2012 16:15

Réseau : TP-LINK 150Mbps Wireless Lite N Adapter - Miniport d'ordonnancement de paquets
Type d'adaptateur: ethernet

Marvell Technology Group Ltd. 88E8056 PCI-E Gigabit Ethernet Controller
Type d'adaptateur: ethernet


Cartes multimedia : Intel Corporation 82801I (ICH9 Family) HD Audio Controller


Pourriez vous m'aider SVP à la recherche de drivers pour windows 7

Merci d'avance
Par Destrio5
Le 21/02/2013 à 19:09:17



Inscription : le 14/08/2012
Recherche Drivers    Modifier le message
Bonjour,

"Intel P35"

--> http://www.touslesdrivers.com/index.php?v_page=23&v_code=36227

"NVIDIA GeForce 8400 GS"

--> 32 bits : http://www.touslesdrivers.com/index.php?v_page=23&v_code=36906
--> 64 bits : http://www.touslesdrivers.com/index.php?v_page=23&v_code=36905

"Marvell Technology Group Ltd. 88E8056 PCI-E Gigabit Ethernet Controller"

--> http://www.touslesdrivers.com/index.php?v_page=23&v_code=34288

"TP-LINK 150Mbps Wireless Lite N Adapter"

--> http://www.tp-link.fr/support/download/

"Realtek High Definition Audio"

--> http://www.touslesdrivers.com/index.php?v_page=23&v_code=34662
Par jaxou
Le 23/02/2013 à 01:01:26

Inscription : le 22/02/2013
Recherche Drivers    Modifier le message
Bonjour,
j'ai perdu mes pilotes lors la réinstallation XP sur une machine dell optiplex620. J'ai retrouvé certaines mais je n'arrive pas à avoir celle-ci:
USB\VID_8564&PID_1000
Si quelqu'un voudrait bien m'aider...
Merci d'avance
Pages : 1


Retour sur le forum Recherche de drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Recherche Drivers

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.