Actualités
04/02/16 - La Skylake Support List de Microsoft étendue à certains PC Lg et Panasonic
04/02/16 - Mise à jour 1.3.4 pour le Freebox Player
03/02/16 - Le firmware 4.0 de la Shield Tablet retiré à cause de problèmes Wi-Fi
03/02/16 - Correctif pour le timer du Logitech G930 et projet de pilote hybride
02/02/16 - Le casque de réalité virtuelle Razer OSVR supporté par Synapse 2.0
02/02/16 - Les drivers Windows 10 de la souris Mad Catz M.M.O. 7 corrigés
02/02/16 - Le serveur FTP du Freebox Server enfin accessible depuis Internet
02/02/16 - Hotfix Amd Radeon Software 16.1.1 pour Rise of the Tomb Raider
02/02/16 - Hotfix GeForce 361.82 pour le bug d'éjection du GPU
01/02/16 - La première Shield Tablet passe à son tour sous Android 6.0


Fichiers
04/02/16 - Steelseries SteelSeries Engine 3 - 3.6.5.1 WHQL
04/02/16 - Gigabyte XM300 - 1.01
04/02/16 - Panasonic AW-HE130 K/W - 1.08 build 2
04/02/16 - Intel Remote Keyboard - 1.6.1
04/02/16 - Intel Management Engine Interface PCH 6/7/8/9/100 1.5M - 11.0.0.1202 WHQL
04/02/16 - Intel HD Graphics Atom x5-E8000/Celeron N3000/Pentium N3700 - 15.40.7.4364 WHQL
04/02/16 - Intel HD/Iris/Iris Pro Graphics 4000/5000/6000/500 - 15.40.16.64.4364 WHQL
04/02/16 - Intel Ready Mode Technology - 1.1.70.520 WHQL
04/02/16 - Fujifilm X-E2 - 4.00
04/02/16 - Fujifilm X-T10 - 1.20
Accueil / Recherche de drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

Pages : 1

Par adjradia
Le 13/10/2008 à 21:54:39

Inscription : le 13/10/2008
Localisation : Alger
[RESOLU] probleme audio Conexant HD audio    Modifier le message
j'ai le même problème avec mon portable philips X57. Je ne détecte pas le périphérique audio Conexant HD audio, dans sons et périphérique audio il me dit "aucun périphérique audio" alors que je le voit bien dans le gestionnaire de périphérique

j'ai essayer plusieurs drivers que j'ai trouvé mais aucun qui marche (par contre sous vista tout marche bien!!!)

Identification :
HDAUDIO\FUNC_01&VEN_14F1&DEV_5045&SUBSYS_152D0753&REV_1001\4&19571BF8&0&0001

Je vous remercie d'avance pour votre aide.... Merci
Par yue snow
Le 13/10/2008 à 22:26:19

Inscription : le 13/10/2008
[RESOLU] probleme audio Conexant HD audio    Modifier le message
Voici le pilote audio:
Suit scupuleusement les étapes et répètes les s'il le faut (surtt lis attentivement)
#
Conexant High Definition Audio_221_XP.zip.

Pour décompresser celui-ci fais un clic-droit sur le dossier .zip,sélectionnes Extraire tout puis cliques sur Suivant,Suivant et Terminer.

Supprimes bien l'ancien pilote audio Conexant via Panneau de configuration/Ajouter ou supprimer des programes.

Redémarres l'ordinateur puis installes le pilote que je t'ai donné manuellement de cette manière:

#
Dans le Gestionnaire de périphériques clic-droit sur la ligne Audio DEvice on High Definition Audio Bus et sélectionner Mettre à jour le pilote .

#
Cocher Installer à partir d'une liste ou d'un emplacement spécifié(utilisateurs expérimentés)/Ne pas rechercher.Je vais choisir le pilote à installer .

#
Cliquer sur Disque fourni/Parcourrir .

#
Sélectionner le fichier WiSVHe5.inf puis cliquer sur Ouvrir .

#
Cliquer sur OK , Suivant et Terminer .
Par adjradia
Le 13/10/2008 à 22:47:31

Inscription : le 13/10/2008
Localisation : Alger
[RESOLU] probleme audio Conexant HD audio    Modifier le message
Merci yue snow pour votre réponse mais je n'arrive pas à trouver le fichier dont vous avez cité :(
Par Lightbringer
Le 13/10/2008 à 23:18:15



Inscription : le 07/09/2005
Localisation : Grandfresnoy
[RESOLU] probleme audio Conexant HD audio    Modifier le message   Configuration de Lightbringer
Salut,

yue snow le pilote Conexant High Definition Audio_221_XP.zip que je t'ai donné concerne uniquement les chipsets audio Conexant High Definition Hermosa (Ven_5051).

Or ici il s'agit d'un chipset audio Conexant High Definition Venice (Ven_5045)! ;)

adjradia essaies avec ce pilote:

  • Audio Conexant High Defintion (DEV_5045&SUBSYS_152D0753).zip.

    Forces l'installation de celui-ci manuellement de cette manière:

  • Dans le Gestionnaire de périphériques clic-droit sur la ligne Audio DEvice on High Definition Audio Bus et sélectionner Mettre à jour le pilote .

  • Cocher Installer à partir d'une liste ou d'un emplacement spécifié(utilisateurs expérimentés)/Ne pas rechercher.Je vais choisir le pilote à installer .

  • Cliquer sur Disque fourni/Parcourrir .

  • Sélectionner le fichier At8VEN5a.inf puis cliquer sur Ouvrir .

  • Cliquer sur OK , Suivant et Terminer .
    Par adjradia
    Le 14/10/2008 à 01:20:00

    Inscription : le 13/10/2008
    Localisation : Alger
    [RESOLU] probleme audio Conexant HD audio    Modifier le message
    j'ai réussi grâce a vous a installé le drivers "conexant" tous est activé sur le panneau du configuration 'son et périphérique audio' comme l'icon du volume est affichée à droite du l'écran seulement que je n'ai pas de son! (j'ai vérifier le volume il n'est pas à mute)
    que dois-je faire :(
    merci
    Par Lightbringer
    Le 14/10/2008 à 10:04:04



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    [RESOLU] probleme audio Conexant HD audio    Modifier le message   Configuration de Lightbringer
    C'est le bon identifiant que tu m'as donné au moins?

    Sinon avais-tu installé d'autres pilotes audio au préalablement?
    Par adjradia
    Le 14/10/2008 à 20:50:56

    Inscription : le 13/10/2008
    Localisation : Alger
    [RESOLU] probleme audio Conexant HD audio    Modifier le message
    Salut;

    Merci beaucoup pour votre aide ainsi votre assistance ; sincèrement vous êtes un génie Lightbringer.

    vous me permettez de vous poser une autre question : Comment vous procédez à la recherche du driver :?: :?: vous êtes très efficace et rapide...

    Merci encore une autre fois
    Par Lightbringer
    Le 14/10/2008 à 20:58:56



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    [RESOLU] probleme audio Conexant HD audio    Modifier le message   Configuration de Lightbringer
    Je croyais que le pilote ne fonctionnait pas!

    Quel était le problème alors?

    Comment vous procédez à la recherche du driver vous êtes très efficace et rapide...

    Dans ton cas j'ai modifié le fichier INF (fichier de configuration du matériel) d'un pilote que je disposais dans mes archives afin qu'il prenne bien en compte ton matériel audio.
    Par adjradia
    Le 14/10/2008 à 21:05:03

    Inscription : le 13/10/2008
    Localisation : Alger
    [RESOLU] probleme audio Conexant HD audio    Modifier le message
    c'était pas un problème du driver mais juste un problème au niveau du casque. Vraiment désolée de vous déranger :(
    Par Lightbringer
    Le 14/10/2008 à 21:06:50



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    [RESOLU] probleme audio Conexant HD audio    Modifier le message   Configuration de Lightbringer
    Pas grave. ;)

    Ceci dit il te manquait quand même le bon pilote audio! ;)
    Par theodore2014
    Le 12/03/2014 à 10:30:19

    Inscription : le 12/03/2014
    Localisation : Abidjan
    [RESOLU] probleme audio Conexant HD audio    Modifier le message
    Bjr pouvez vous me donner ce même pilote, car j'ai le même souci avec mon poste.
    Pages : 1


    Retour sur le forum Recherche de drivers, bios et firmwares

    Identification

    Nom d'utilisateur
    Mot de passe

      Recevez vos identifiants par e-mail si vous les avez oubliés.
      Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
     
    Répondre au message [RESOLU] probleme audio Conexant HD audio

       Message
          

       Insérer des smileys
        :)  ;)  :D  :P  :(  :?:
        Plus de smileys
        Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

       Merci de lire la FAQ avant d'ajouter un message.