Actualités
23/08/16 Logitech ajoute le support des webcams dans le Gaming Software 8.85
22/08/16 Plusieurs vulnérabilités corrigées pour les GPU Nvidia GeForce, NVS, Quadro et Tesla
19/08/16 La technologie Nvidia Ansel compatible SLI d'ici deux mois
18/08/16 Les drivers Corsair Utility Engine passent en version 2
18/08/16 Patchs cumulatifs mensuels pour Windows 7 et 8.1 à partir d'octobre 2016
18/08/16 Le SSD NVMe Crucial/Micron Ballistix TX3 annulé !
18/08/16 Quoi de neuf dans le firmware 4.00 Shingen de la PlayStation 4 ?
18/08/16 GeForce 372.54 : mauvaise détection de la VRAM dans Msi Afterburner
18/08/16 Les drivers MKC 2.8 pour claviers et souris Microsoft de retour
17/08/16 Baisse de fréquence des GPU Nvidia après une longue inutilisation


Fichiers
23/08/16 Logitech Logitech Far End Control Plugin for Skype for Business 1.2.289.0
23/08/16 Logitech Gaming Software 8.85.215 WHQL
23/08/16 Panasonic Auto Tracking Software Web Application 2.0.1.0
23/08/16 Panasonic Auto Tracking Software Standalone 2.0.1.0
23/08/16 Gigabyte Thunderbolt FW Update Tool GA-X99-Designare EX B16.0811.2
23/08/16 Gigabyte Thunderbolt FW Update Tool GA-Z170X-UD5 TH B16.0818.1
22/08/16 Gopro Hero4 04.00.00
22/08/16 Nvidia GeForce 8/9/100/200/300/ION Desktop/Notebook 341.96 WHQL
22/08/16 Intel Security Unifier 1.1.0.40
22/08/16 Realtek Semiconductor High Definition Audio PG4.47 build 7910 WHQL
Accueil / Recherche de drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

Pages : 1 - 2
Page suivante

Par miam974
Le 08/08/2009 à 20:35:17

Inscription : le 08/08/2009
Contrôleur de Bus SM pour toshiba    Modifier le message
Bonjour,
Je suis pas trés avertie en matière d'informatique.
J'ai acheté un cordon IEEE 1394 pour transférer des films d'une caméra sur mon ordi et le logiciel Vidéo maker ne le reconnait pas ! :?:
A prioris, il me manque le pilote du contrôleur de bus SM,

Mon ordi est un Toshiba portable Satellite A110-149
il me manque les pilotes:

Contrôleur de bus SM:
Numéro d'identification :
PCI\VEN_1002&DEV_4372&SUBSYS_FF001179&REV_82\3&13C0B0C5&0&A0


Modem device on higth definiton Audio Bus :
Numéro d'identification:
HDAUDIO\FUNC_02&VEN_11C1&DEV_1040&SUBSYS_11790001&REV_1002\4&33CE6AA6&0&0001

J'ai cherché encore et encore sur les site de toshiba sans succés. :(
J'ai vu sur le forum qu'il s'agissait d'un problème assez récurent,
Si quelqu'un peu me venir en aide, ça serait vraiment sympa !!
;)
Merci d'avance,

Miam974
Par fredoche
Le 08/08/2009 à 22:09:02



Inscription : le 10/01/2003
Localisation : Nangy
Contrôleur de Bus SM pour toshiba    Modifier le message   Configuration de fredoche
pour le 1er essaie ici

que fait mon cerveau quand je pense à rien ???
Par fredoche
Le 08/08/2009 à 22:27:04



Inscription : le 10/01/2003
Localisation : Nangy
Contrôleur de Bus SM pour toshiba    Modifier le message   Configuration de fredoche
pour le 2eme ici

et si ça ne fonctionne pas, ne t'en fais pas Lightbringer va te tirer d'affaire :D

que fait mon cerveau quand je pense à rien ???
Par Lightbringer
Le 09/08/2009 à 08:53:33



Inscription : le 07/09/2005
Localisation : Grandfresnoy
Contrôleur de Bus SM pour toshiba    Modifier le message   Configuration de Lightbringer
Salut,

Tous les pilotes sont tout simplement disponibles sur le site de Toshiba:

  • Satellite A110-149 Référence : PSAB6E-020018FR .


    Contrôleur de bus SM:
    Numéro d'identification :
    PCI\VEN_1002&DEV_4372&SUBSYS_FF001179&REV_82\3&13C0B0C5&0&A0


    Le pilote est inclus avec celui pour la carte graphique (Display Driver).

    Il faut lancer le fichier d'installation automatique Setup.exe dans le dossier décompressé display-20080421144853/Display Driver/SBDrv.


    Modem device on higth definiton Audio Bus :
    Numéro d'identification:
    HDAUDIO\FUNC_02&VEN_11C1&DEV_1040&SUBSYS_11790001&REV_1002\4&33CE6AA6&0&0001


    Installes Modem Driver.
    Par miam974
    Le 09/08/2009 à 10:31:11

    Inscription : le 08/08/2009
    Contrôleur de Bus SM pour toshiba    Modifier le message
    Bonjour, et merci pour ces réponses. Spécialement à Lightbringer ! :D

    J'ai installé les drivers sans problème !

    Mais vidéo maker ne capture toujours pas les vidéo !! Rien n'est détecté !
    J'ai essayé avec plusieurs caméra, sous tension, débranchée puis rebranchée .. enfin sans succés ...

    Une nouvelle colle... Des idées ??
    :?:


    Merci
    Par Lightbringer
    Le 09/08/2009 à 10:52:04



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    Contrôleur de Bus SM pour toshiba    Modifier le message   Configuration de Lightbringer
    As-tu essayé en USB?

    Quelle est la marque ainsi que le modèle précis de ta caméra?
    Par miam974
    Le 09/08/2009 à 11:03:25

    Inscription : le 08/08/2009
    Contrôleur de Bus SM pour toshiba    Modifier le message
    Pas encore en effet !
    Et bien ayant acheté ce cable IEEE et vu que le gars qui me l' a vendu a essayé sur son ordi et ça marchait avec ma caméra, Je ne vois donc pas pourquoi ça ne marcherais pas avec mon ordi !!!!
    Jme suis dis qu'avant d'acheter un nouveau cable j'essayerais tout avec celui là !
    J'habite à la réunion et le matériel informatik est pas facile à trouver et vite assez cher...

    Mais bon si je n'ai pas le choix j'achéterais avec USB GRrrrrrr !!
    Par Lightbringer
    Le 09/08/2009 à 11:05:41



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    Contrôleur de Bus SM pour toshiba    Modifier le message   Configuration de Lightbringer
    Tu n'as pas répondu à ma seconde question.
    Par miam974
    Le 09/08/2009 à 11:14:07

    Inscription : le 08/08/2009
    Contrôleur de Bus SM pour toshiba    Modifier le message
    Pardon :
    C'est une JVC Modèle : GR-D239E

    et jen ai une aussi c'est une
    Samsung Modèle : VP-D20 avec laquelle ça ne marche pas non plus !
    Par Lightbringer
    Le 09/08/2009 à 11:21:44



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    Contrôleur de Bus SM pour toshiba    Modifier le message   Configuration de Lightbringer
    Ton système d'exploitation est bien une version authentique?
    Par Lightbringer
    Le 09/08/2009 à 11:25:19



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    Contrôleur de Bus SM pour toshiba    Modifier le message   Configuration de Lightbringer
    Pour l'essai en USB tu peux oublier ces deux modèles n'intègrent pas ce type de connexion.

    Quelle est la référence du câble iLink?

    Car le problème peut venir de ce dernier si il s'agit d'un câble générique.
    Par miam974
    Le 09/08/2009 à 11:32:36

    Inscription : le 08/08/2009
    Contrôleur de Bus SM pour toshiba    Modifier le message
    Je ne crois pas que ça soit authentique, Je sais pas il s'agit d'une énieme réinstallation et je n'ai jamais eu de CD d''installation...
    Par Lightbringer
    Le 09/08/2009 à 11:40:26



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    Contrôleur de Bus SM pour toshiba    Modifier le message   Configuration de Lightbringer
    D'où provient ta version précisément?

    Et as-tu lu mon message précédent?
    Par miam974
    Le 09/08/2009 à 11:48:53

    Inscription : le 08/08/2009
    Contrôleur de Bus SM pour toshiba    Modifier le message
    "Quelle est la référence du câble iLink?"
    C'étais écrit sur le plastique d'emballage, surement, Je crois qu'il y avait juste marqué IEEE 1394 un truc comme ça.

    "D'où provient ta version précisément?"
    Je n'en sais rien, ce n'est pas moi qui l'ai installé, J'avais eu un gros virus et un ami informaticien m'a tout réinstallé. Et aussi comme je disais je suis une bille en informatique .... et je lui ai pas demandé les détails, tout marche bien sauf cet histoire de caméra !

    Au fait merci pour le temps que tu passes à me répondre !
    Par Lightbringer
    Le 09/08/2009 à 12:15:36



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    Contrôleur de Bus SM pour toshiba    Modifier le message   Configuration de Lightbringer
    C'étais écrit sur le plastique d'emballage, surement, Je crois qu'il y avait juste marqué IEEE 1394 un truc comme ça.

    C'est donc semble-t-il un câble générique et non de marque JVC.

    Comme je l'ai dit:

    Car le problème peut venir de ce dernier si il s'agit d'un câble générique


    Après le problème peut venir aussi de ta version de Windows XP s'il d'agit d'une version "bidouillée".

    En effet ce type de version pose problème avec la détection du matériel en autre.


    Sinon pourrais-tu nous faire une capture d'écran de la fenêtre Propriétés Système stp?

    Pour cela procèdes comme ceci:

  • Clic-droit sur l'icône Poste de travail puis sélectionner Propriétés.

  • Appuyer sur la touche clavier Impr Syst puis cliquer sur démarrer/Tous les programmes/Accessoires.

  • Lancer le logiciel Paint puis cliquer sur l'onglet Edition.

  • Sélectionner Coller pour que la capture d'écran apparaîsse.

  • Enregistrer celle-ci au format JPEG en allant dans l'onglet Fichier puis en cliquant sur Enregistrer sous.

  • Utiliser le site Image Hotel pour héberger l'image.

  • Cliquer sur Parcourrir et indiquer l'emplacement où est enregistrer la capture d'écran.

  • Cliquer sur Envoyer et faire un copier/coller de l'adresse indiquée sous la case Lien direct vers l'image pour la partager via un e-mail, messagerie instantannée, etc.
    Pages : 1 - 2
    Page suivante


    Retour sur le forum Recherche de drivers, bios et firmwares

    Identification

    Nom d'utilisateur
    Mot de passe

      Recevez vos identifiants par e-mail si vous les avez oubliés.
      Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
     
    Répondre au message Contrôleur de Bus SM pour toshiba

       Message
          

       Insérer des smileys
        :)  ;)  :D  :P  :(  :?:
        Plus de smileys
        Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

       Merci de lire la FAQ avant d'ajouter un message.