Actualités
17/02/17 Amd propose de revenir aux Radeon 16.x pour Windows 10 Anniversary Update
17/02/17 Le Patch Tuesday de février 2017 définitivement annulé
17/02/17 Upload requis par la nouvelle webcam BRIO 4K de Logitech
17/02/17 Nvidia publie déjà le hotfix GeForce 378.72
17/02/17 Un correctif pour les déconnexions Wi-Fi des cartes réseaux Killer
16/02/17 Claviers K66 et K68 en approche chez Corsair
14/02/17 GeForce Game Ready 378.66 WHQL : For Honor, Halo Wars 2 et Sniper Elite 4
14/02/17 Un correctif prêt pour le plantage des GPU Nvidia Maxwell mobiles
14/02/17 Une quinzaine de failles de sécurité dans les drivers Nvidia GeForce R378
14/02/17 Drivers Amd Radeon 17.2.1 pour For Honor et Sniper Elite 4


Fichiers
17/02/17 Ati Technologies Radeon HD 7000/8000/200/300/400/Fury Desktop/Mobility 16.9.2 build 2 WHQL bêta
17/02/17 Nvidia Tesla C/K/M/P/X 376.84 WHQL
17/02/17 Ati Technologies FirePro APU/Multi-View/V/FireStream Series 15.201.2401.1009 WHQL
17/02/17 Intel PRO/100/1000/10GbE/40GbE 22.0.1 WHQL
17/02/17 Nvidia GeForce 400/500/600/700/800/900/10 Desktop/Notebook 378.72 bêta
17/02/17 Displaylink DL-3xxx/DL-41xx/DL-5xxx/DL-6xxx 1.3.52
17/02/17 Elgato Systems Game Capture HD 3.50.114.2114
17/02/17 Microsoft Surface Diagnostic Toolkit 1.1.47.0
17/02/17 Asrock Key Master 3.0.4
17/02/17 Asrock Fatal1ty Mouse Port 3.0.16
Accueil / Recherche de drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

Pages : 1 - 2
Page suivante

Par Emy93
Le 17/11/2009 à 15:11:25

Inscription : le 17/11/2009
driver écran ipure    Modifier le message
Bonjour à tous!

Voilà, je cherche désespérément un driver pour mon écran, mais impossible de le trouver sur internet.
Le constructeur de mon écran est Ipure et le modèle est 1017 M1.

Merci d'avance.
Par horus1
Le 17/11/2009 à 15:15:44



Inscription : le 11/08/2005
driver écran ipure    Modifier le message   Configuration de horus1
salut pourquoi cherche-tu le driver ? quel est ton o.s stp?
a+
Par Emy93
Le 17/11/2009 à 15:19:23

Inscription : le 17/11/2009
driver écran ipure    Modifier le message
En fait mon UC a laché, j'ai donc branché un ordi portable à mon écran (provisoirement), mais il ne le reconnait pas entièrement. J'ai l'image mais pas le son.
o.s ? (L'info, c'est pas mon fort =) )
Par pat43 V.1
Le 17/11/2009 à 15:49:05



Inscription : le 16/09/2002
Localisation : Nanterre / Les Mureaux
driver écran ipure    Modifier le message   Configuration de pat43 V.1
salut

est-ce que tu a bien branché le cordon audio du portable à l'écran ?

Modérateur warez / manque de politesse / langage SMS / majuscules = suppression message.
Par Emy93
Le 17/11/2009 à 15:57:39

Inscription : le 17/11/2009
driver écran ipure    Modifier le message
Oui, je l'ai branché sur le port "micro" du portable.
Par pat43 V.1
Le 17/11/2009 à 16:21:09



Inscription : le 16/09/2002
Localisation : Nanterre / Les Mureaux
driver écran ipure    Modifier le message   Configuration de pat43 V.1
re

pas bon, il faut le connecter à la sortie verte, pas à celle du micro ;)

Modérateur warez / manque de politesse / langage SMS / majuscules = suppression message.
Par Emy93
Le 17/11/2009 à 16:31:46

Inscription : le 17/11/2009
driver écran ipure    Modifier le message
Mais il n'y pas de sortie verte à l'ordi portable, si ? Ou ça ?
Par pat43 V.1
Le 17/11/2009 à 16:32:42



Inscription : le 16/09/2002
Localisation : Nanterre / Les Mureaux
driver écran ipure    Modifier le message   Configuration de pat43 V.1
re

là où tu brancherais un casque par exemple.

la prise micro est une entrée, pas une sortie.

Modérateur warez / manque de politesse / langage SMS / majuscules = suppression message.
Par Emy93
Le 17/11/2009 à 16:34:07

Inscription : le 17/11/2009
driver écran ipure    Modifier le message
Mais ce que j'ai omis de dire, c'est que je n'arrive pas à allumer mon ordinateur normalement, alors je l'allume en mode sans échec. Et quand je veux activer le son une fenêtre s'ouvre et me dit "Cet ordinateur ne peut pas lire les fichiers audio car le service Audio Windows n'est pas activé"
Par Emy93
Le 17/11/2009 à 16:35:13

Inscription : le 17/11/2009
driver écran ipure    Modifier le message
Voilà je l'ai branché sur la prise casque, mais aucun changement.
Par pat43 V.1
Le 17/11/2009 à 16:39:08



Inscription : le 16/09/2002
Localisation : Nanterre / Les Mureaux
driver écran ipure    Modifier le message   Configuration de pat43 V.1
re

là, c'est autre chose. Si le portable est aussi à moitié en vrac, il va falloir le mettre en état si tu veux t'en servir.

1 - marque et modèle ?
2 - système d'exploitation ?
3 - dans le gestionnaire de périphériques, y a t'il des conflits ? si oui, lesquels ?
4 - le chipset audio est-il activé dans le BIOS ?

Modérateur warez / manque de politesse / langage SMS / majuscules = suppression message.
Par Emy93
Le 17/11/2009 à 16:43:35

Inscription : le 17/11/2009
driver écran ipure    Modifier le message
Toshiba Satellite Pro L300_228 system unit
Le reste, je ne comprends pas désolée =]
Par pat43 V.1
Le 17/11/2009 à 16:55:50



Inscription : le 16/09/2002
Localisation : Nanterre / Les Mureaux
driver écran ipure    Modifier le message   Configuration de pat43 V.1
re

2 - système d'exploitation ? = XP ? Vista ?
3 - dans le gestionnaire de périphériques, y a t'il des conflits ? si oui, lesquels ?
=> clic droit sur " ordinateur " ( si tu as Vista, sinon sur " Poste de travail " )
=> Propriétés
=> Gestionnaire de périphériques ( si tu as Vista, sinon " matériel " > " gestionnaire de périphériques " si tu as XP )
=> dis-nous si tu vois des ? ou des !

Modérateur warez / manque de politesse / langage SMS / majuscules = suppression message.
Par Emy93
Le 17/11/2009 à 17:15:37

Inscription : le 17/11/2009
driver écran ipure    Modifier le message
Je suis sous vista.
Je ne vois ni de ? ni de !
Par pat43 V.1
Le 17/11/2009 à 17:47:05



Inscription : le 16/09/2002
Localisation : Nanterre / Les Mureaux
driver écran ipure    Modifier le message   Configuration de pat43 V.1
re

déconnectes le cordon audio du portable et redémarres. Une fois sur le bureau et le PC fonctionnel, connectes le cordon audio afin que Vista détecte un périphérique audio.

si tu as un chispet audio Realtek, alors vérifies aussi dans son gestionnaire de configuration que la sortie soit bien l'externe et non pas les haut-parleurs intégrés.

Modérateur warez / manque de politesse / langage SMS / majuscules = suppression message.
Pages : 1 - 2
Page suivante


Retour sur le forum Recherche de drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message driver écran ipure

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.