Actualités
23/08/16 Logitech ajoute le support des webcams dans le Gaming Software 8.85
22/08/16 Plusieurs vulnérabilités corrigées pour les GPU Nvidia GeForce, NVS, Quadro et Tesla
19/08/16 La technologie Nvidia Ansel compatible SLI d'ici deux mois
18/08/16 Les drivers Corsair Utility Engine passent en version 2
18/08/16 Patchs cumulatifs mensuels pour Windows 7 et 8.1 à partir d'octobre 2016
18/08/16 Le SSD NVMe Crucial/Micron Ballistix TX3 annulé !
18/08/16 Quoi de neuf dans le firmware 4.00 Shingen de la PlayStation 4 ?
18/08/16 GeForce 372.54 : mauvaise détection de la VRAM dans Msi Afterburner
18/08/16 Les drivers MKC 2.8 pour claviers et souris Microsoft de retour
17/08/16 Baisse de fréquence des GPU Nvidia après une longue inutilisation


Fichiers
23/08/16 Logitech Logitech Far End Control Plugin for Skype for Business 1.2.289.0
23/08/16 Logitech Gaming Software 8.85.215 WHQL
23/08/16 Panasonic Auto Tracking Software Web Application 2.0.1.0
23/08/16 Panasonic Auto Tracking Software Standalone 2.0.1.0
23/08/16 Gigabyte Thunderbolt FW Update Tool GA-X99-Designare EX B16.0811.2
23/08/16 Gigabyte Thunderbolt FW Update Tool GA-Z170X-UD5 TH B16.0818.1
22/08/16 Gopro Hero4 04.00.00
22/08/16 Nvidia GeForce 8/9/100/200/300/ION Desktop/Notebook 341.96 WHQL
22/08/16 Intel Security Unifier 1.1.0.40
22/08/16 Realtek Semiconductor High Definition Audio PG4.47 build 7910 WHQL
Accueil / Recherche de drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

Pages : 1

Par miraj
Le 06/12/2009 à 20:02:27

Inscription : le 06/12/2009
Localisation : Dijon
pas de son sur HP pavilion DV7 1201 apres passage sous XP    Modifier le message   Configuration de miraj
Bjr a tous,
apres passage de mon HP pavilion DV7 sous XP(xp sweet 5.1 fr pour les drivers SATA) , je me retrouve sans le son , les pilotes semblent bien installes mais rien ,toujours rien !!
Pas de peripheriques en defaut dans le gestionnaire,mais dans le module "sons et audio",tout est grisé > pas de peripherique audio installe !!!
J'ai bien essaye d'installer quelques pilotes proposes ci ou la tout au long de mes recherches sur internet mais encore et toujours : RIEN !
J'ai egalement utilise des petits softs comme aida32 ,pc wisard ou siw pour detecter quel etais mon peripherique audio mais je ne trouve rien de claire !! cela parle d' ATI hdmi audio , d' IDT high definition... rien de claire pour moi !
les id materiels sont :
peripherique audio haute definition
HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1000
HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100

peripherique high definition audio
HDAUDIO\FUNC_01&VEN_111D&DEV_76B2&SUBSYS_103C3626&REV_1003
HDAUDIO\FUNC_01&VEN_111D&DEV_76B2&SUBSYS_103C3626

ces deux periph etaient en defaut au debut et je ne comprends pas bien mais le nom est le meme ,une fois en francais et une fois en anglais !?

pour ATI hdmi audio je trouve :
HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1000
HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100

si quelq'un peut m'aider je suis preneur sinon je ferais l'impasse sur xp et me rabatterai sur seven !
merci d'avance a tous
Par Lightbringer
Le 06/12/2009 à 22:33:02



Inscription : le 07/09/2005
Localisation : Grandfresnoy
pas de son sur HP pavilion DV7 1201 apres passage sous XP    Modifier le message   Configuration de Lightbringer
Salut,

Installes ces deux pilotes:

  • ATI HDMI Audio Driver.

  • Pilote audio CODEC haute définition IDT (sp43935.exe).
    Par miraj
    Le 06/12/2009 à 23:53:02

    Inscription : le 06/12/2009
    Localisation : Dijon
    pas de son sur HP pavilion DV7 1201 apres passage sous XP    Modifier le message   Configuration de miraj
    slt,
    merci d'avoir repondu
    je te felicite au passage pour ton devouement et ta patience , a la vue de certains post !!
    Je vais essayer ces pilotes !
    Mais il y a eu du nouveau ; j'etais sur le site HP et je me suis dit pourquoi pas tenter un truc con ! J'ai recuperer un pilote destine pour vista ( sp41479 ) et destine a mon modele de DV7 le 1201ef , et voila que je me retrouve avec du son !!! mais probleme (et ca va vite me gaver) les haut-parleurs "claquent" de temps en temps !! des fois tout seuls , des fois en en lieu et place d'un son systeme, clic sur un fichier etc...
    Donc pour moi pas grand chose d'interressant !
    Je vais donc essayer tes pilotes
    Y a t'il un ordre pour les installer ?
    Je desinstalle les autres avant !? (lesquels exactement)
    Grand merci pour ton aide
    Par Lightbringer
    Le 06/12/2009 à 23:55:16



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    pas de son sur HP pavilion DV7 1201 apres passage sous XP    Modifier le message   Configuration de Lightbringer
    Y a t'il un ordre pour les installer ?

    Non.


    Je desinstalle les autres avant !? (lesquels exactement)

    Oui le pilote audio (sp41479.exe) que tu as installé.
    Pages : 1


    Retour sur le forum Recherche de drivers, bios et firmwares

    Identification

    Nom d'utilisateur
    Mot de passe

      Recevez vos identifiants par e-mail si vous les avez oubliés.
      Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
     
    Répondre au message pas de son sur HP pavilion DV7 1201 apres passage sous XP

       Message
          

       Insérer des smileys
        :)  ;)  :D  :P  :(  :?:
        Plus de smileys
        Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

       Merci de lire la FAQ avant d'ajouter un message.