Page d'accueil de TousLesDrivers.com

Accueil / Réseaux, Internet et téléphonie
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

  Pages: 1  

Par Kelek
Le 05/06/2008 à 12:54:03



Inscription: le 05/06/2008
Câble réseau branché mais non détecté    Modifier le message   Configuration de Kelek
Bonjour,
suite à un orage, l'ordinateur d'une amie ne reconnait plus le RJ45 qui la relie à son modem (club-internet = c-i ) : "câble réseau non branché".
Ci-dessous, un lien vers la config de cette amie :
http://serveur1.archive-host.com/membres/up/1469282272/sev_PC_config.html

La box c-i a été checkée par leur SAV, aucune panne n'a été trouvée.

Nous avons changé le câble, upgradé le bios, désinstallé puis réinstallé les drivers de la carte réseau... puis, tant qu'on y était, on a formaté (version longue) réinstallé l'OS, puis tous les drivers màj.

Rien. Se pourrait-il que la carte réseau ait été endommagée ?

http://valid.x86-secret.com/show_oc.php?id=33715 WinXP SP2 - numericable 100Mb/s > Firefox - Comodo - Avast - Spybot - CCleaner - Clean 2.0 by Fruit - HiJackThis - XPLite - Styler - Everest - tout est màj
Par pat43 V.1
Le 05/06/2008 à 13:32:25



Inscription: le 16/09/2002
Localisation: Nanterre / Les Mureaux
Câble réseau branché mais non détecté    Modifier le message   Configuration de pat43 V.1
salut

tout comme les modem, les ports réseau supportent très mal les orages. Je dirai à 95% que le tien est HS.

ton pc n'ayant jamais été répertorié chez H.P., inutile de compter sur une éventuelle garantie ( il es trop obsolète de toute manière :( ), et changer la carte mère reviendrait presque à racheté un pc.

la seule solution qu'il te reste et peu coûteuse est d'acheter une carte réseau PCI et de la monter dans le pc ( en désactivant le réseau intégré dans le bios )

Modérateur warez / manque de politesse / langage SMS / majuscules = suppression message.
Par Kelek
Le 05/06/2008 à 13:47:39



Inscription: le 05/06/2008
Câble réseau branché mais non détecté    Modifier le message   Configuration de Kelek
Merci pour ta réponse rapide. Je m'en occupe demain a-m ; compte-rendu demain soir ^^

Une carte réseau particulière à me conseiller ?

http://valid.x86-secret.com/show_oc.php?id=33715 WinXP SP2 - numericable 100Mb/s > Firefox - Comodo - Avast - Spybot - CCleaner - Clean 2.0 by Fruit - HiJackThis - XPLite - Styler - Everest - tout est màj
Par pat43 V.1
Le 05/06/2008 à 14:28:52



Inscription: le 16/09/2002
Localisation: Nanterre / Les Mureaux
Câble réseau branché mais non détecté    Modifier le message   Configuration de pat43 V.1
re

Realtek, D-link ou 3 com ( par l'ordre de préférence ) :)

Modérateur warez / manque de politesse / langage SMS / majuscules = suppression message.
Par stphane8324
Le 05/06/2008 à 17:33:53

Inscription: le 15/06/2005
Localisation: Tresboeuf
Câble réseau branché mais non détecté    Modifier le message   Configuration de stphane8324
je confirme pat a raison
Par Kelek
Le 12/06/2008 à 15:10:20



Inscription: le 05/06/2008
Câble réseau branché mais non détecté    Modifier le message   Configuration de Kelek
[quote name='m3ph' post='313411' date='05-06-2008, 14:15']Reste une autre solution : payer une dizaine d'euros et prendre une carte réseau PCI (je sais que c'est pas très original, mais au vue du prix des cartes 10/100 il vaut dés fois mieux débourser une petite somme que de se prendre la tête pendant des heures).[/quote]
Merci pour ce conseil, que j'ai suivi ; la carte réseau est maintenant reconnue, mais :
1/ il y a une préconfiguration de l'adresse IP que je n'arrive pas à effacer, et qui est effectuée lors de l'installation du réseau avec le CD Club-Internet, pour la CI-box
(par précaution, un anti-troll : inutile de me dire que HP c'est de la merde, surtout le a248.fr et que CI est un mauvais FAI :) je le sais : je répare ce PC qui n'est pas le mien et ce n'est pas mon FAI ;) de plus, le wifi et la connexion en usb sont hors de question)

Voici ce que j'ai tenté, dans l'ordre, sans succès, après réinstallation d'XP et réinitialisation param. d'usine de la CI-box :
[list]démontage carte réseau, remontage sur autre port PCI
[*]réninitialisation de l'adresse réseau par assistant WinXP
[*]réinitialisation par CMD > ipconfig /release
[*]réinitialisation par CMD > netsh int ip reset c:\resetlog.txt + netsh winsock reset
[*]réinitialisation par modif REGEDIT > HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services > suppression de Winsock + Winsock 2
[/list]

2/ Le dernier problème en date, c'est que je me suis dit qu'en flashant la CM (Asus A7N8X-LA, pour HP a248.fr, BIOS trouvé ici, sur le site HP US... pas sur le français :
http://h10025.www1.hp.com/ewfrf/wc/generic...tem=pv-21019-2) j'avais peut-être une chance de réinitialiser tout, et puis bon quoi qu'il en soit, il fallait que je le fasse.
Hum... donc flash de la CM (en passant, le prog AsusUpdate ne fonctionne pas sur ce PC), et lorsque j'ai redémarré le PC, rien. Rien, sauf un joli petit message sur mon écran : "pas de sortie video". Le flashage s'est donc mal passé.

[color="#4B0082"]Avant de continuer sur l'effacement de cette IP : je ne sais pas comment réinstaller un BIOS sur une CM non reconnue... pouvez-vous m'aider, svp ?[/color]

http://valid.x86-secret.com/show_oc.php?id=33715 WinXP SP2 - numericable 100Mb/s > Firefox - Comodo - Avast - Spybot - CCleaner - Clean 2.0 by Fruit - HiJackThis - XPLite - Styler - Everest - tout est màj
Par Kelek
Le 12/06/2008 à 15:12:21



Inscription: le 05/06/2008
Câble réseau branché mais non détecté    Modifier le message   Configuration de Kelek
oups... mauvais copié-collé, dsl - je n'avais pas remarqué que les codes couleur n'étaient pas reconnus et je me suis trompé dans le quote.

http://valid.x86-secret.com/show_oc.php?id=33715 WinXP SP2 - numericable 100Mb/s > Firefox - Comodo - Avast - Spybot - CCleaner - Clean 2.0 by Fruit - HiJackThis - XPLite - Styler - Everest - tout est màj
Par horus1
Le 17/06/2008 à 11:33:23



Inscription: le 11/08/2005
Câble réseau branché mais non détecté    Modifier le message   Configuration de horus1
salut fais un reset du bios et reteste
a+
Par Birny95
Le 19/08/2008 à 18:48:49

Inscription: le 19/08/2008
Câble réseau branché mais non détecté    Modifier le message   Configuration de Birny95
Bonjour, J'ai moi aussi le même souci depuis que j'ai formaté le PC de ma fille j'ai parcouru pleins de forums et rien n'y fait. J'ai branché le cable réseau sur le portable de ma femme et çà fonctionne. J'ai le message "un cable réseau est déconnecté" j'ai mis à jour la carte réseau VIA Rhine 6102 par le site Fujitsu Siemens (marque du PC). Dans le gestionnaire de périphérique j'ai le ? pour le contrôleur éthernet. Malgré le CD de drivers livré vec le PC pas moyen de lui trouver un driver. IPCONFIG ne marche pas message " connexion au réseau local n'est pas connecté". A savoir que j'ai déjà eu ce problème auparavant et après changement de la carte réseau sans pour autant le résoudre et puis tout a refonctionné comme par magie sans explication. Au fait c'est quoi le "controleur étherneté est-il intégré à la carte réseau ? Au pire, je peux remettre l'ancienne carte et voir si cela marche enfin.
Votre avis et surtout votre aide seront les bienvenus. Merci d'avance
Mise à jour du 20/08
C'est bon tout marche à priori c'était un problème de driver j'ai quand même changé de slot PCI et tout roule
Par DayWalker
Le 20/08/2008 à 13:16:04



Inscription: le 22/10/2003
Localisation: Villeurbanne (charpennes)
Câble réseau branché mais non détecté    Modifier le message   Configuration de DayWalker
Créez un post !

Dans le gestionnaire de périphérique j'ai le ? pour le contrôleur éthernet
Donc le pilote de la carte réseau (ethernet est en fait un protocole réseau) est absent, mais pour un portable.
Les pilotes du chipset sont installés ? Ils contiennent parfois ceux de la carte réseau...

A noter qu'une fois le pilote bien installé, on peut avoir le message "un cable réseau est déconnecté" si les adresses IP ne conviennent pas (sauf erreur)

Webmestre de PC-optimise.com - Mes ventes sur HFR
Par quentinb04
Le 22/08/2008 à 18:38:57



Inscription: le 02/01/2007
Localisation: Paris
Câble réseau branché mais non détecté    Modifier le message   Configuration de quentinb04
salut,

c'est peut etre tout bete mais il se peut que l'in des petit cable dans le cable ethernet est fondu suite a l'orage et que se soit le cable qui soit mort, alors je te conseille avant de depensser desayer de connecter ton pc avec un autre cable ou de connecter un autre ordi avec ce cable,

on ne sais jamais

Q@&B

  Pages: 1  

Retour sur le forum Réseaux, Internet et téléphonie

Identification

Nom d'utilisateur:
Mot de passe:

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de Touslesdrivers.com.
 
Répondre au message Câble réseau branché mais non détecté

   Message:
      

   Insérer des smileys:
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.



Flux RSS/XML des news Touslesdrivers.com     Hit-Parade