Page d'accueil de TousLesDrivers.com

Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

  Pages: 1 - 2 Page suivante  

Par jeremyyy
Le 08/07/2007 à 13:03:24

Inscription: le 14/04/2007
problème Nv4_disp.dll [RESOLU]    Modifier le message   Configuration de jeremyyy
bonjour, depuis 1 semaine mon pc affiche soudainement un écran bleu impliquant "nv4_disp.dll". cet écran bleu s'affiche en jeux mais même sans jouer.
donc j'ai regardé sur internet et jai installé "nv4loopfix" ..
toujours le problème, j'ai installé les derniers pilotes de ma carte graphique ..
toujours le problème, j'ai regardeé si ce n'était pas à cause d'une trop forte température ; donc la température du processeur est de 33C jusqu'a 40°C en utilisation normale, et en jeux il peut atteindre les 46°C. le disque dur ne dépassse pas les 37°C, les autres températures relevées restent correctes d'après 'speedfan'
par contre sur ce même logiciel j'ai relevé des valeurs de tension d'alimentation pas tout à fait correctes (enfin je ne sais pas si la tolérance est respectée ou non)
donc je ne sais pas si ça peu provenir des tensions, mais voila les valeurs
Vcore = 1.40Volt
+12V = 11.61Volt
+3.3V = 3.30Volt
+Vcc = 4.91Volt
5Vsb = 4.93Volt


merci d'avance pour vos reponses.
Par loops
Le 09/07/2007 à 11:21:47

Inscription: le 27/04/2004
problème Nv4_disp.dll [RESOLU]    Modifier le message
Salut

avant d'utiliser des pansements (nv4loopfix..) quel pilote a tu utilisé ? version ?

a tu désinstallé la version précédente avant d'installer la nouvelle ?
Par jeremyyy
Le 09/07/2007 à 11:31:55

Inscription: le 14/04/2007
problème Nv4_disp.dll [RESOLU]    Modifier le message   Configuration de jeremyyy
bonjour

au debut j'avais les pilote d'origine car j'ai formater il y a peu de temps
puis j'ai installer ,sans supprimer les autre, les pilotes les plus recent (94.24 forceware)
mais j'ai toujour fait ça auparavant et aucun problème etai survenu
sauf ya une semaine :(

merci
Par loops
Le 09/07/2007 à 11:44:31

Inscription: le 27/04/2004
problème Nv4_disp.dll [RESOLU]    Modifier le message
Les pilotes de ta carte mère sont ils installés ?

sinon voir ici http://www.nvidia.fr/object/nforce3_winxp_5.11_fr.html

une fois qu'ils sont installés >

désinstalle les pilotes de ta carte vidéo
puis désinstalle celle-ci dans le gestionnaire de périphérique afin de tout remettre en place
redemarre et laisse XP detecter ta carte et réinstalle les pilotes 94.24
Par nofx-eric
Le 09/07/2007 à 12:11:29



Inscription: le 21/02/2004
problème Nv4_disp.dll [RESOLU]    Modifier le message   Configuration de nofx-eric
salut,

puis j'ai installer ,sans supprimer les autre, les pilotes les plus recent (94.24 forceware)

il ne faut pas chercher plus loin l'erreur
justement un pilote ne s'installe JAMAIS par dessus un autre
il faut oujours désinstaller l'ancien pilote via ajout suppression de programme
Nvidia Display Drivers et le supprimer
idem pour le répertoire restant

GeForce 7600 GS
pour une carte graphique moyen de gamme as tu pensé surtout à avoir une bonne alimentation de marque ?
donne la marque et le modèle précis de celui ci ?

pense aussi à mettre à jour les pilotes de ta carte mère via :
MSI Live Update 3.81
ou directement en ligne avec :
MSI Live Update Online

Le savoir est universel et doit être partagé par tous, les échanges nous enrichissent.
Par jeremyyy
Le 09/07/2007 à 13:03:48

Inscription: le 14/04/2007
problème Nv4_disp.dll [RESOLU]    Modifier le message   Configuration de jeremyyy
je vien de finir d'installer les pilotes de ma carte mère et de desinstaller les pilote de la carte graphique ainsi que la desinstallation du materiel.
puis j'ai réinstaller les pilote de celle ci,pour l'instant le problème n'est plus survenu, mais dans le gestionnaire de peripherique il y a un point d'interrogation jaune a coter du "contrôleur de bus SM" que doit-je faire ?

pour mon alimentation il s'agit d'une "fan controlled ATX12V power supply"
modèle : LW-6350HP
serial No : 8S019143
Par loops
Le 09/07/2007 à 14:20:43

Inscription: le 27/04/2004
problème Nv4_disp.dll [RESOLU]    Modifier le message
pour le SM bus fait un clic droit et selectionne mettre à jour

XP devrait installer le pilote tout seul.
Par nofx-eric
Le 09/07/2007 à 14:45:45



Inscription: le 21/02/2004
problème Nv4_disp.dll [RESOLU]    Modifier le message   Configuration de nofx-eric
le controleur de bus SM est justement le chipset de la cart emère
désinstalle le via ajout suppression de programme
et installe el via MSI Live Update

Le savoir est universel et doit être partagé par tous, les échanges nous enrichissent.
Par loops
Le 09/07/2007 à 15:12:01

Inscription: le 27/04/2004
problème Nv4_disp.dll [RESOLU]    Modifier le message
je cite : " je viens de finir d'installer les pilotes de ma carte mère..."

le SM bus ne s'est pas installé (les bugs chez Nvidia ont connais )
puisque les pilotes Nvidia 5.11 ont été installés en cliquant sur mise à jour le SMbus va s'installer et ceci sans MSI live update !
surtout que MSI propose La version 5.03 donc pas du tout à jour !
Par jeremyyy
Le 09/07/2007 à 17:22:58

Inscription: le 14/04/2007
problème Nv4_disp.dll [RESOLU]    Modifier le message   Configuration de jeremyyy
je viens de réinstaller le pilote du SMbus et pour l'instant sa marche bien
ce que j'ai remarquer egalement c'est que l'ecran bleu s'affichait lorsque je regarde longtemps les video de 'secret story' :mdr:
enfin voila merci de votres aide
Par nofx-eric
Le 09/07/2007 à 23:18:28



Inscription: le 21/02/2004
problème Nv4_disp.dll [RESOLU]    Modifier le message   Configuration de nofx-eric
je t'ai aussi parlé de ton alimentation
car des écran bleus ou des bugs tu risque justement d'en rencontré si tu ne t'y interesses pas très vite !

si j'était toi je m'y interesserais plus et la rempalcerai très rapidement si tu ne veux pas griller quelques chose

PC.LW-6350HP
ton alim vaut à peine 15€ et il faudrait mettre au moins 50€ dans une vraie alimentation !!!

lit ceci :
Comparatif de 105 alimentations

Le savoir est universel et doit être partagé par tous, les échanges nous enrichissent.
Par loops
Le 10/07/2007 à 00:43:24

Inscription: le 27/04/2004
problème Nv4_disp.dll [RESOLU]    Modifier le message
Il te faut toujours avoir le dernier mot ! :(
Par jeremyyy
Le 10/07/2007 à 10:30:11

Inscription: le 14/04/2007
problème Nv4_disp.dll [RESOLU]    Modifier le message   Configuration de jeremyyy
j'aurais besoin d'apres toi de quel caracteristique pour ma nouvelle alimentation ?
et le budget necessaire pour cet achat ?

en tout cas merci de toutes vos reponses :D
Par nofx-eric
Le 10/07/2007 à 11:20:34



Inscription: le 21/02/2004
problème Nv4_disp.dll [RESOLU]    Modifier le message   Configuration de nofx-eric
ce n'est pas le dernier mot c'est une question de bon sens :)

soit tu fait comme 99% des call center qui se dépèche vite de regler des problème et largue rapidement leur clients
comme ça ils ont de très bonne stats et d'excellent target
soit on prend le temps de voir l'ensemble des éventuelle problème et on prend notre temps

le problème de l'alimentation je l'ai évoquer dès le départ
tu as rempalcer ta carte graphique d'origine sur ton PC de marque mais tu as oublié de rempalcer ton alim ce n'est pas ça ?
si c'est le cas en effet cela te posera pas mal de problème

La marque Fortron est pas mal

Le savoir est universel et doit être partagé par tous, les échanges nous enrichissent.
Par jeremyyy
Le 10/07/2007 à 11:42:38

Inscription: le 14/04/2007
problème Nv4_disp.dll [RESOLU]    Modifier le message   Configuration de jeremyyy
en faite il y a pas tres longtemp ma carte graphique ainsi que son port AGP 8x a griller
donc j'ai remplacer la carte mère ainsi que la carte graphique et j'ai formater mon disque dur
mais je n'est toucher a rien d'autre donc l'alim est celle d'origine
et c'est depuis ces changements que ce problème est apparut :(

  Pages: 1 - 2 Page suivante  

Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur:
Mot de passe:

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de Touslesdrivers.com.
 
Répondre au message problème Nv4_disp.dll [RESOLU]

   Message:
      

   Insérer des smileys:
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.



Flux RSS/XML des news Touslesdrivers.com     Hit-Parade