Page d'accueil de TousLesDrivers.com

Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

  Pages: 1  

Par Clifh
Le 13/09/2008 à 00:30:45

Inscription: le 12/09/2008
Problèmes de pilotes audio et video après passage de Vista à XP    Modifier le message
Bonjour à tous!

Voila, suite au formatage de mon PC (Packard Bell iStart F9007C) et du passage de Vista à XP, je n'ai plus de son (apparement, il n'ya pas de périphériques audio) et il y a également un problème avec les pilotes vidéos, signalé dans le gestionnaire de périphériques, avec le fameux point d'interrogation jaune devant "Contrôleur vidéo (compatible VGA)" [pour info, la carte graphique : NVidia GeForce 8400GS) .

En revanche, aucun problème de pilotes audio n'y est signalé ici (le problème du périphérique du son apparait dans 'Panneau de configuration' -> 'Sons et périphériques audio' -> 'Aucun périphérique audio';) .

Voila, j'aurai voulu savoir si quelqu'un pouvait m'aider pour résoudre ce problème.
Si jamais vous avez besoin de plus d'infos, n'hésitez pas à me demander, je ne sais pas trop quoi rajouter de plus.... :?:

Et voici donc l'analyse de mon PC par "ma-config.com" (ha oui, apparement il y'aurait aussi un problème de reconnaissance de la carte mère??? Aucun nom n'apparait dans le rapport d'analyse Everest!) :

Version du plugin 3.0.3 build 1

Version de la base 5

Nom de la machine ******

Date de la détection 13/09/2008 00:28

Système d'exploitation Windows XP Edition familliale (build 2600) Service Pack 2
Navigateur web par défaut: Internet Explorer
Client e-mail par défaut:
Antivirus: Symantec AntiVirus Corporate Edition 10.0.0.359


Carte mère SMBios version 2.4
PACKARD BELL BV GA-T671MG
Bios: Phoenix Technologies, Si671V14 07/17/2007 taille: 512Kb


Processeur Intel(R) Pentium(R) D CPU 3.00GHz (2999Mhz) (L1: 28ko L2: 2048ko )


Mémoire Barette de 512 Mo DDRII1
Barette de 512 Mo DDRII2
mémoire windows (cette valeur ne correspond pas exactement à la
mémoire totale physique): 1023Mo


Carte Graphique nVidia Corporation GeForce 8400 GS (0 Mo)


Péripheriques IDE ST3160215AS 3.AAC (SATA II, 149.05 Go, tampon: 2 Mo)


Lecteurs CD/DVD ATAPI DVD A DH18A1P ZX18 (DVD+R/DL Recorder)


Disque dur ST3160215AS (149.05Go)
Generic USB CF Reader USB Device
Generic USB MS Reader USB Device
Generic USB SD Reader USB Device
Generic USB SM Reader USB Device


Cartes PCI/AGP Stockage
Silicon Integrated Systems [SiS]:5513 [IDE]
Silicon Integrated Systems [SiS]:SATA Controller / IDE mode

Réseau
Realtek Semiconductor Co., Ltd.:RTL-8139/8139C/8139C+

Affichage
nVidia Corporation:GeForce 8400 GS

Multimedia
Silicon Integrated Systems [SiS]:Azalia Audio Controller

Ponts
Silicon Integrated Systems [SiS]:671MX
Silicon Integrated Systems [SiS]:P CI-to-PCI bridge: PCI-to-PCI bridge
Silicon Integrated Systems [SiS]:SiS968 [MuTIOL Media IO]: SiS968 [MuTIOL Media
IO]
Silicon Integrated Systems [SiS]:P CI-to-PCI bridge: PCI-to-PCI bridge
Silicon Integrated Systems [SiS]:P CI-to-PCI bridge: PCI-to-PCI bridge

Bus Series
Silicon Integrated Systems [SiS]:USB 1.1 Controller
Silicon Integrated Systems [SiS]:USB 1.1 Controller
Silicon Integrated Systems [SiS]:USB 2.0 Controller


Périphérique USB Canon, Inc. CanoScan N670U/N676U/LiDE 20 (CanoScan)
Alcor Micro Corp. 8-in-1 Media Card Reader (USB Reader)
Draytek BeWAN ADSL USB ST (grey) (BEWAN ADSL USB)

Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2

Souris Souris compatible PS/2


Merci beaucoup pour votre aide ;)

Tout problème a une solution...enfin je crois!
Par jpmimosa
Le 13/09/2008 à 06:59:05



Inscription: le 14/11/2003
Localisation: Cannes
Problèmes de pilotes audio et video après passage de Vista à XP    Modifier le message   Configuration de jpmimosa
Bonjour,
la solution est simple= réinstaller les pilotes compatibles XP en espérant qu'ils existent ;)

L'échec est le fondement de la réussite / Lao Tseu
Par Lightbringer
Le 13/09/2008 à 18:04:33



Inscription: le 07/09/2005
Problèmes de pilotes audio et video après passage de Vista à XP    Modifier le message   Configuration de Lightbringer
Salut,

Quels sont les périphériques présents à la catégorie Contrôleurs audio vidéo et jeu dans le Gestionnaire de périphériques?

Sinon quel pilote audio as-tu installé précisément?

Et pourrais-tu donné stp les informations correspondant au Numéro d'identification de l'instance de périphérique du chipset vidéo?

Pour cela fais un clic-droit sur la ligne "Contrôleur vidéo (compatible VGA),sélectionnes Propriétés puis cliques sur l'onglet Détails.

EDIT:

Si la ligne "Realtek High Definition Audio" est bien présente à "Contrôleurs audio vidéo et jeu" alors il me faudrait aussi son identifiant stp.
Par Clifh
Le 15/09/2008 à 18:49:26

Inscription: le 12/09/2008
Problèmes de pilotes audio et video après passage de Vista à XP    Modifier le message
Salut,

Alors pour te répondre Lightbringer, les périphériques présents dans Contrôleurs audio vidéo et jeu dans le Gestionnaire de périphériques sont :
- Codecs audio;
- Codecs videos;
- Périphériques de capture vidéo hérités;
- Périphériques MCI;
- Pilotes audio hérités:
- Realtek High Defintion Audio.

Sinon, concernant le pilote que j'ai installé, c'est le 'Realtek_HDA_5391.exe' qui se trouve ici
a priori fait pour le iStart avec XP SP2...

Le numéro d'identification de l'instance de périphérique est : PCI\VEN_10DE&DEV_0422&SUBSYS_8050174B&REV_A1\4&3551CE5C&0&0008

Et celui de la ligne de 'Realtek High Definition Audio' est : HDAUDIO\FUNC_01&VEN_10EC&DEV_0662&SUBSYS_1631E201&REV_1001\4&267A1DE5&0&0001

Voila tout!!
J'espère que cela va pouvoir te servir :) (bien qu'apparemment les PB soient de vraies m****.... :( ).

Merci bien ;)

Tout problème a une solution...enfin je crois!
Par keishirou
Le 15/09/2008 à 19:06:13

Inscription: le 15/09/2008
Localisation: Cangey
Problèmes de pilotes audio et video après passage de Vista à XP    Modifier le message   Configuration de keishirou
pour la video tu peut la prendre directement chez nvidia car ci je regarde les caracteristique d'origine qui sont:

Operating System Microsoft® Windows® Vista Home Premium
Vidéo nVidia GeForce 8400GS

donc pour ton son prend celui-ci ICI
et ta video prend celui-là

tient nous au courant ci sa marche
Par Lightbringer
Le 16/09/2008 à 15:51:31



Inscription: le 07/09/2005
Problèmes de pilotes audio et video après passage de Vista à XP    Modifier le message   Configuration de Lightbringer
Procèdes de cette manière pour l'audio:

  • Supprimer les anciens pilotes audio Realtek High Definition via le Panneau de configuration/Ajouter ou supprimer des programmes.

  • Redémarrer le PC en Mode sans échec.

  • Supprimer les résidus de pilotes audio Realtek High Definition à l'aide du logiciel Driver Cleaner Professional 1.5.

    Lors de l'installation cocher la case French à Language Files.

    Une fois installé ouvrir Driver Cleaner puis dans Tools/Settings/Language sélectionner French puis cliquer sur OK.

    Ensuite dans Options de nettoyage sélectionner Realtek Audio,cliquer sur Démarrer puis sur Oui.

  • Redémarrer le système d'exploitation normalement.

    Ensuite installes ce pilote audio.zip manuellement comme ceci:

  • Dans le Gestionnaire de périphériques clic-droit sur la ligne Audio Device on High Definition Audio Bus et sélectionner Mettre à jour le pilote .

  • Cocher Installer à partir d'une liste ou d'un emplacement spécifié(utilisateurs expérimentés)/Ne pas rechercher.Je vais choisir le pilote à installer .

  • Cliquer sur Disque fourni/Parcourrir .

  • Sélectionner le fichier HDARt.inf puis cliquer sur Ouvrir .

  • Cliquer sur OK , Suivant et Terminer .

    Redémarrer l'ordinateur.

    Pour la vidéo décompresses le pilote que t'a donné keishirou à l'aide du logiciel 7-Zip.

    Une fois ce dernier installé fais un clic-droit sur le fichier 175.19_geforce_winxp_32bit_international_whql.exe,sélectionnes 7-Zip/Extraire les fichiers puis cliques sur OK.

    Ensuite remplaces le fichier nv4_disp.inf dans le dossier décompressé 175.19_geforce_winxp_32bit_international_whql par celui-ci:

  • nv4_disp.zip.

    Ensuite procèdes manuellement pour son installation:

  • Dans le Gestionnaire de périphériques clic-droit sur la ligne Contrôleur vidéo (compatible VGA) et sélectionner Mettre à jour le pilote .

  • Cocher Installer à partir d'une liste ou d'un emplacement spécifié(utilisateurs expérimentés)/Ne pas rechercher.Je vais choisir le pilote à installer .

  • Cliquer sur Disque fourni/Parcourrir .

  • Sélectionner le fichier nv4_disp.inf puis cliquer sur Ouvrir .

  • Cliquer sur OK , Suivant et Terminer .

    Redémarrer l'ordinateur.

      Pages: 1  

    Retour sur le forum Problèmes avec les drivers, bios et firmwares

    Identification

    Nom d'utilisateur:
    Mot de passe:

      Recevez vos identifiants par e-mail si vous les avez oubliés.
      Inscrivez-vous si vous n'êtes pas encore membre de Touslesdrivers.com.
     
    Répondre au message Problèmes de pilotes audio et video après passage de Vista à XP

       Message:
          

       Insérer des smileys:
        :)  ;)  :D  :P  :(  :?:
        Plus de smileys
        Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

       Merci de lire la FAQ avant d'ajouter un message.



    Flux RSS/XML des news Touslesdrivers.com     Hit-Parade