Page d'accueil de TousLesDrivers.com

Accueil / Matériel
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

  Pages: 1  

Par Symphmetal
Le 17/01/2013 à 11:07:37



Inscription: le 30/04/2006
Localisation: Strasbourg
Raid 0 et intel rapid storage    Modifier le message   Configuration de Symphmetal
Salut à tous,

Voilà, je me suis trouvé une asus maximus formula pas cher et je suis entrain de faire l'installation de windows en Raid0 avec mes deux SSD de 60Go.

Je me demande quoi mettre comme pilotes en fait. Sachant que tout à l'heure, j'ai déjà fait une installation de windows et l'installation ensuite de ce pilote/logiciel ci et me suis retrouvé avec un select "proper device and press key or reboot" au redémarrage de windows, impossible de démarrer, j'ai essayé de changer le mode Raid en IDE ou AHCI mais dans les deux cas, windows me dit qu'il n'a pas pu démarrer car il manque un élément bootable pour démarrer windows...

Je me demande comment faire donc pour faire une installe propre de mes pilotes (quoi mettre en premier par exemple), savoir s'ils sont ok on non et être sur d'avoir un démarrage de windows.

Merci d'avance.

A plus :)
Par JC la Bidouille
Le 17/01/2013 à 13:38:14

Inscription: le 30/06/2002
Localisation: La Marsa - Tunisie
Raid 0 et intel rapid storage    Modifier le message   Configuration de JC la Bidouille
Bonjour,

L'installation de ce pilote ne suffit pas à créer un Raid 0.

Durant le setup du PC, il faut appuyer simultanement sur les touches "CTRL" et "I" pour rentrer dans un menu de configuration de ton Raid.

Une fois dans ce menu, tu comprendras ce que tu dois faire.

"Si un homme raisonne mal, c'est qu'il n'a pas les données pour raisonner mieux" (Diderot - 1771)
Par Symphmetal
Le 17/01/2013 à 14:12:50



Inscription: le 30/04/2006
Localisation: Strasbourg
Raid 0 et intel rapid storage    Modifier le message   Configuration de Symphmetal
Double post, désolé
Par Symphmetal
Le 17/01/2013 à 14:12:50



Inscription: le 30/04/2006
Localisation: Strasbourg
Raid 0 et intel rapid storage    Modifier le message   Configuration de Symphmetal
Salut,

Oui, je sais, j'ai déjà fait ça, mon Raid0 est opérationnel (je le vois lors du boot) puisque quand j'installe windows j'ai bien un seul disque de 111,8 Go. C'est après, lors de l'installation des pilotes, si j'installe ce log, je ne peux plus démarrer.

Ensuite, je vois partout qu'il faut activer le mode AHCI dans le bios... Oui, je l'active, mais, si je fait ça, mon raid restera-t-il actif? (vu que je change du mode Raid pour le mode AHCI.)

Merci pour ta réponse.
Par defre.vts
Le 17/01/2013 à 15:06:31



Inscription: le 11/03/2002
Localisation: Groland
Raid 0 et intel rapid storage    Modifier le message   Configuration de defre.vts
Bonjour ,

Si tu es sous windows XP , il faut installer le pilote "raid ou ahci" via une disquette (touche F6 au démarrage de l'installation) .

Si tu es sous win7 , tu peux faire un raid à partir de la console intel(dans win) du driver Intel Rapid storage > http://www.touslesdrivers.com/index.php?v_page=23&v_code=36397

A+

BANZAI !
Par E-Gwen
Le 17/01/2013 à 23:11:13

Inscription: le 03/09/2012
Raid 0 et intel rapid storage    Modifier le message
Bonsoir,

Le lien des pilotes dont tu parles précise que seul Windows 7 et Windows 8 (plus les éditions serveurs) sont compatibles avec ces pilotes. Il est donc clair que tu démarres sur l'un ou l'autre de ces systèmes d'exploitation.

Pour Windows XP (pour Vista, je ne sais pas), seul les pilotes Intel SATA RST AHCI 11.2 sont compatibles.
Il sont disponibles sur le site de touslesdrivers.com.

Ensuite, si tu veux démarrer en RAID, il faut bien changer le mode de démarrage dans le BIOS, mais en RAID, non ?, et non pas en AHCI. Enfin, cela me semble du simple bon sens, car je n'ai jamais testé du chargement en RAID.

Faire attention au chipset de la carte mère : les pilotes 11.7 ne sont plus compatibles avec le chipset ICH 7.

Voilà quelques indices pour le moment.

Bonne nuit.
Par Symphmetal
Le 17/01/2013 à 23:46:30



Inscription: le 30/04/2006
Localisation: Strasbourg
Raid 0 et intel rapid storage    Modifier le message   Configuration de Symphmetal
Bonsoir,

Defre, j'ai déjà configuré mon Raid et ça fonctionne.

E-Gwen : J'ai aussi pensé ça pour le l'option RAID (Chipset ICH9R) et non pas AHCI qui me paraissait logique. De toute façon, j'ai essayé en AHCI, ça boot pas, logique.

Sinon, j'ai refait une installe propre de windows 7 (64 bit) sans mon HDD de 500Go à côté et sans lecteur. Pour l'instant, ça fonctionne, j'espère qu'en rebranchant les lecteurs, j'aurai pas de soucis.

Je vais voir pour gagner de la place et passer le swap sur l'autre disque.

Merci du coup de main en tout cas.

A plus ;)
Par loulmalet
Le 18/01/2013 à 03:52:14



Inscription: le 17/01/2008
Localisation: Montpellier
Raid 0 et intel rapid storage    Modifier le message   Configuration de loulmalet
Salut,

C'est ce qu'il fallait faire, pour l'installation, utiliser que les deux SSD en question de brancher. Lorsque tout est en ordre avec les mises à jour de Windows sur ton Raid0, tu peux rebrancher ton HDD de 500GO et les autres périphériques.

PS : Tu as changé de pseudo, petit coquin ! :D

A++
Par Symphmetal
Le 18/01/2013 à 09:34:10



Inscription: le 30/04/2006
Localisation: Strasbourg
Raid 0 et intel rapid storage    Modifier le message   Configuration de Symphmetal
Salut Loul!!

Oui, j'ai changé de pseudo, j'en avait marre de l'ancien. Celui ci est attitré à HFR aussi. :)

Alors, tout à l'air de fonctionner pour le moment. J'ai bien mis tous les drivers. Enfin, pas tout à fait, je me demande si il faut que je mette les JMicrons ou non :

sachant que je n'utilise pas de e-Sata

et que vu que je suis en RAID je ne sais pas si j'ai vraiment besoin du driver SATA??

Merci encore, après ça, OC :D

A plus ;)
Par loulmalet
Le 18/01/2013 à 15:13:09



Inscription: le 17/01/2008
Localisation: Montpellier
Raid 0 et intel rapid storage    Modifier le message   Configuration de loulmalet
Re,

Non, pas besoin de drivers Sata pour les ports Jmicron si évidemment, tu n'as rien de brancher sur ces ports. Et si tu as un Lecteur en IDE ou Sata, pas de problème. Ces ports se différencient par une couleur autre que celle des ports Sata Intel ICH9R. Cela dépend de la carte mère en question.

Pour ton Raid0, je suppose que tu utilises les ports sur le chipset ICH9R ? Si oui, pas de soucis, tu peux commencer à OC. Tu devrais renseigner ta nouvelle configuration dans ton profil même si il ne s'agit que de la carte mère, c'est important.

Vérifie quand même ton Raid0 avec des tests / benchs pour valider le bon fonctionnement.

A++ ;)
Par Symphmetal
Le 18/01/2013 à 18:53:29



Inscription: le 30/04/2006
Localisation: Strasbourg
Raid 0 et intel rapid storage    Modifier le message   Configuration de Symphmetal
Salut,

Bon, alors, tous les ports sata sont bleu, aucune différenciation de couleur. Mais, de toute façon, si mon RAID n'était pas sur l'ICH9R, ça ne booterai pas.

Quel logiciel serai à utiliser pour tester mon RAID, savoir si tout va bien? (enfin, d'après Intel Rapide Storage, le RAID est bien actif, et je vois bien qu'un seul disque dans l'explorateur windows).

Après, pour l'O/C, j'ai déjà tenté un peu, 3,2Ghz, ça passe, mais à 3,6Ghz, je pense qu'il faudrait que je commence à toucher au voltage du NorthBridge mais je serai pas contre quelques pistes. Si quelqu'un connait la maximus formula, elle a des tonnes et des tonnes d'options, j'ai lu le manuel, mais je m'y retrouve pas trop trop.

Merci d'avance.

A plus ;)
Par loulmalet
Le 18/01/2013 à 23:28:23



Inscription: le 17/01/2008
Localisation: Montpellier
Raid 0 et intel rapid storage    Modifier le message   Configuration de loulmalet
Salut,

Bah, tu as ATTO, crystalDiskMark en version 32 ou 64 Bits, HD tune, HD Tach etc .... Pour les erreurs, je te recommande de faire vérifier ta grappe via l'Intel Storage. C'est long, mais au moins, tu es sur que tu pars sur de bonnes bases.

Concernant L'OC, Postes dans la section OC ou prends un Post que tu avais déjà créé en modifiant le titre par ex.

On viendra t'y aider.

Et là, c'est pareil, si ton OC plante sous Windows, ton Raid0 risque de ne pas apprécier, donc sauvegarde ce que tu veux sur un autre support avant, c'est plus sur.

A++ ;)

  Pages: 1  

Retour sur le forum Matériel

Identification

Nom d'utilisateur:
Mot de passe:

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de Touslesdrivers.com.
 
Répondre au message Raid 0 et intel rapid storage

   Message:
      

   Insérer des smileys:
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.



Flux RSS/XML des news Touslesdrivers.com     Hit-Parade