Actualités
24/03/17 Imbroglio autour du support du Dolby Vision dans Mass Effect : Andromeda
24/03/17 Oculus lance un programme de beta test public
23/03/17 Radeon 17.3.3 : marche arrière toute pour le CrossFire et Mass Effect : Andromeda
23/03/17 Mise à jour de la Bbox Sensation THD
23/03/17 Le blocage de Windows Update avec les CPU récents en passe d'être activé
22/03/17 Support du CrossFire pour Mass Effect : Andromeda dans le Radeon ReLive 17.3.3
21/03/17 Les drivers Radeon ReLive 17.3.2 supportent le HDR10 avec Mass Effect : Andromeda
21/03/17 Un utilitaire de configuration des barrettes DDR4 à LED RGB chez Corsair et G.Skill
20/03/17 GeForce 378.92 WHQL pour Mass Effect : Andromeda en HDR10 ou Dolby Vision
20/03/17 Le SSD Samsung 850 PRO encore mis à jour


Fichiers
25/03/17 Spirit Of Gamer XPERT-H1 Virtual 7.1 Surround Sound 12.26
24/03/17 Creative Sound BlasterX Kratos S5 1.1.170323.144844
24/03/17 Creative Sound BlasterX Kratos S5 1.00.08
24/03/17 Realtek Semiconductor Gigabit Ethernet PCI/PCI Express 10.014.0123.2017 WHQL
24/03/17 Fractal Audio Systems Axe-Edit 3.14.0
24/03/17 Oculus Vr Oculus Setup 1.13
24/03/17 3Dconnexion 3DxWare 10 10.4.10 WHQL
24/03/17 Nvidia GRID ODE 369.95 WHQL
24/03/17 Nvidia NVS/Quadro Desktop/Notebook ODE 377.11 WHQL
24/03/17 Logitech Skype Plugin Group Kit 1.4.363
Accueil / Recherche de drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

Pages : 1

Par almomo
Le 21/02/2013 à 17:53:17

Inscription : le 21/02/2013
Localisation : Alger
Recherche Drivers    Modifier le message   Configuration de almomo
Bonjour

Je voudrais installer Windows Seven sur mon ordi , je recherche les drivers pour ma configuration suivantes :

Système d'exploitation : Windows XP Professionnel ?()? Service Pack 3

Processeur: Intel Core 2 Duo E4500 Cadencé à 2.20 GHz
Fréquence mesurée (core0): 2.19 GHz
Nombre de coeurs: 2 physique(s), 2 logique(s)
Socket: Socket 775 LGA
Température CPU (core 0): 34 °C

Carte mère : abit IP35P (Intel P35+ICH9) 1.0
Version du bios: 6.00 PG
Date: 21/01/2008

Chipset : Pont nord : Intel P35/G33/G31
Identifiant de révision: A2

Pont sud : Intel 82801IB (ICH9)
Identifiant de révision: 02

Mémoire : 2 Go de mémoire totale de type DDR2 à 239.09 MHz
2 Barrettes Samsung de 1 Go
Fréquence maximale: 400 MHz
Bande passante: PC2-6400



Carte Graphique : NVIDIA GeForce 8400 GS
Version DirectX installée: 9.0
Fréquence du GPU: 567 MHz
Fréquence shaders du GPU: 1.40 GHz
Fréquence mémoire du GPU: 400 MHz

Disque dur : Disque dur MAXTORSTM3160215AS de 149.05 Go SATA II
Firmware: 3.AAD
Numéro de série: 6RA5DGSE
Température HDD: 42 °C
Temps de fonctionnement: 10403 heures

Disque dur WDCWD1600AABS-00PRA0 de 149.05 Go SATA II
Firmware: 05.06H05
Numéro de série: WD-WMAP9F508197
Température HDD: 40 °C
Temps de fonctionnement: 15587 heures

Lecteurs optiques : HL-DT-ST DVDRAM GH24NS90
Type: DVD-R/DL sequential recording Recorder
Version du firmware: IN01
Date du firmware: 13/02/2012 16:15

Réseau : TP-LINK 150Mbps Wireless Lite N Adapter - Miniport d'ordonnancement de paquets
Type d'adaptateur: ethernet

Marvell Technology Group Ltd. 88E8056 PCI-E Gigabit Ethernet Controller
Type d'adaptateur: ethernet


Cartes multimedia : Intel Corporation 82801I (ICH9 Family) HD Audio Controller


Pourriez vous m'aider SVP à la recherche de drivers pour windows 7

Merci d'avance
Par Destrio5
Le 21/02/2013 à 19:09:17



Inscription : le 14/08/2012
Recherche Drivers    Modifier le message
Bonjour,

"Intel P35"

--> https://www.touslesdrivers.com/index.php?v_page=23&v_code=36227

"NVIDIA GeForce 8400 GS"

--> 32 bits : https://www.touslesdrivers.com/index.php?v_page=23&v_code=36906
--> 64 bits : https://www.touslesdrivers.com/index.php?v_page=23&v_code=36905

"Marvell Technology Group Ltd. 88E8056 PCI-E Gigabit Ethernet Controller"

--> https://www.touslesdrivers.com/index.php?v_page=23&v_code=34288

"TP-LINK 150Mbps Wireless Lite N Adapter"

--> http://www.tp-link.fr/support/download/

"Realtek High Definition Audio"

--> https://www.touslesdrivers.com/index.php?v_page=23&v_code=34662
Par jaxou
Le 23/02/2013 à 01:01:26

Inscription : le 22/02/2013
Recherche Drivers    Modifier le message
Bonjour,
j'ai perdu mes pilotes lors la réinstallation XP sur une machine dell optiplex620. J'ai retrouvé certaines mais je n'arrive pas à avoir celle-ci:
USB\VID_8564&PID_1000
Si quelqu'un voudrait bien m'aider...
Merci d'avance
Pages : 1


Retour sur le forum Recherche de drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Recherche Drivers

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.