Actualités
21/10/20 Le pilote graphique Intel 100.8853 supporte Windows 10 October 2020 Update
21/10/20 Hotfix 456.98 pour le pilote NVIDIA GeForce
20/10/20 Drivers 2.10 pour les chipsets AMD
20/10/20 Plusieurs nouveaux jeux supportés par le pilote AMD Radeon 20.10.1
20/10/20 Le logiciel Magician pour SSD Samsung passe en version 6.2.1
19/10/20 Mise à jour critique pour le casque Turtle Beach Stealth 600 Gen 2 for Xbox
16/10/20 Les recommandations d'AMD et Creative pour les Sound Blaster AE et le chipset X570
15/10/20 Deux mises à jour successives du pilote AMD RAID
14/10/20 La SteelSeries Rival 3, première souris compatible NVIDIA Reflex
12/10/20 Quelques informations sur les drivers Creative Sound Blaster [MAJ]


Fichiers
22/10/20 PNY VelocityX 1.2
22/10/20 CORSAIR VENGEANCE 6180 C3.92
22/10/20 CORSAIR VENGEANCE 6182 C2.32
22/10/20 SIGMA 45mm F2.8 DG DN | Comtemporary Leica L-Mount 1.2
22/10/20 SIGMA 70mm F2.8 DG MACRO | Art Leica L-Mount 1.1
22/10/20 SIGMA fp 2.02
22/10/20 Silicon Power Secure G50 1.0.0.3
22/10/20 Thrustmaster TM Flight Series 3.TFHT.2020
22/10/20 Panasonic AG-CX7/CX8 1.2
22/10/20 Panasonic AG-CX10/CX98MC 1.2
Accueil / Recherche de drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par zlatan40
Le 16/05/2016 à 12:45:16

Inscription : le 16/05/2016
Localisation : Fenouillet
Dell vostro 200 sous win7    Modifier le message
Bonjour

J'ai un soucis pour installer le son sur mon Dell Vostro 200 Service Tag 7PYQY3J sous Win7 64bits
J'ai essayé les driver fourni sur le site de Dell, j'ai un echec pendant l'install

Je ne trouve pas d'autre source

voici l'ID du matériel
HDAUDIOFUNC_01&VEN_10EC&DEV_0808&SUBSYS_10EC0808&REV_1000

Merci
Par fbmax
Le 16/05/2016 à 19:55:57



Inscription : le 08/08/2002
Localisation : Vannes
Dell vostro 200 sous win7    Modifier le message   Configuration de fbmax
bonjour

les 3 pilotes dispo ont été essayé ?

Don't think you are ... know you are !
Par zlatan40
Le 16/05/2016 à 21:15:26

Inscription : le 16/05/2016
Localisation : Fenouillet
Dell vostro 200 sous win7    Modifier le message
Bonsoir
Oui les deux premiers me donnent une erreur comme quoi il faut xp ou vista
Le 3e donne un message au milieu de l'install sans précision
Par PIERRE02
Le 17/05/2016 à 12:02:09

Inscription : le 08/02/2012
Dell vostro 200 sous win7    Modifier le message   Configuration de PIERRE02
Il est inutile d' installer Windows 7 en 64 bits car vous ne trouverez pas de pilotes

Par contre en version 32 bits tous les pilotes Vista fonctionnent
Par zlatan40
Le 18/05/2016 à 09:45:17

Inscription : le 16/05/2016
Localisation : Fenouillet
Dell vostro 200 sous win7    Modifier le message
Merci Pierre, je vais réinstaller et je te tiens au courant
Par zlatan40
Le 20/05/2016 à 10:32:59

Inscription : le 16/05/2016
Localisation : Fenouillet
Dell vostro 200 sous win7    Modifier le message
Bonjour
J'ai réessayé aujourd'hui avec un windows 7 32bits
Cela ne fonctionne toujours pas, un pilote arrive à s'installer sans erreur mais le périphérique audio n'est toujours pas installé après
Que faire !
Merci à vous
Par PIERRE02
Le 21/05/2016 à 01:49:16

Inscription : le 08/02/2012
Dell vostro 200 sous win7    Modifier le message   Configuration de PIERRE02
Voir ici :

https://driverscollection.com/?H=ALC888&By=RealTek
Par zlatan40
Le 27/05/2016 à 10:02:09

Inscription : le 16/05/2016
Localisation : Fenouillet
Dell vostro 200 sous win7    Modifier le message
Bonjour
C'est toujours pareil ! Pas de bol :-/
Par PIERRE02
Le 27/05/2016 à 14:46:47

Inscription : le 08/02/2012
Dell vostro 200 sous win7    Modifier le message   Configuration de PIERRE02
Il n'y a aucune raison que cela ne fonctionne pas

Est-ce que dans le gestionnaire de périphériques le pilote Audio a un point d'exclamation jaune ?
Par zlatan40
Le 27/05/2016 à 21:12:28

Inscription : le 16/05/2016
Localisation : Fenouillet
Dell vostro 200 sous win7    Modifier le message
oui tout à fait !
Par PIERRE02
Le 27/05/2016 à 21:25:46

Inscription : le 08/02/2012
Dell vostro 200 sous win7    Modifier le message   Configuration de PIERRE02
Est-ce que dans le gestionnaire de périphériques le pilote Audio a un point d'exclamation jaune ?

Dans ce cas il faut extraire l' archive du pilote et depuis le gestionnaire de périphériques pointer le fichier inf qui est dans le répertoire ou a été extrait le pilote.
Par PIERRE02
Le 27/05/2016 à 21:39:24

Inscription : le 08/02/2012
Dell vostro 200 sous win7    Modifier le message   Configuration de PIERRE02
Vous êtes sur de ne pas vous être trompé ( 888 au lieu de 808 ) ?

Essayez quand même le R275 de Realtek

Les pilotes Realtek sont tous ici :

http://www.realtek.com.tw/downloads/
Par zlatan40
Le 28/05/2016 à 10:29:33

Inscription : le 16/05/2016
Localisation : Fenouillet
Dell vostro 200 sous win7    Modifier le message
J'ai essayé le R2.75 egalement dans tout les cas cela me mets aucun pilote n'est pris en charge dans cette suite de pilotes

Je n'ai pas compris ta question sur 808 et 888 ?
Par PIERRE02
Le 28/05/2016 à 13:06:06

Inscription : le 08/02/2012
Dell vostro 200 sous win7    Modifier le message   Configuration de PIERRE02
HDAUDIOFUNC_01&VEN_10EC&DEV_0808&SUBSYS_10EC0808&REV_1000

Le 808 est bizarre car ne correspond pas à quelque chose de connu , par contre 808 là c'est bien la carte audio

Et c'est quoi l' erreur à l' installation ?
Par zlatan40
Le 29/05/2016 à 21:42:04

Inscription : le 16/05/2016
Localisation : Fenouillet
Dell vostro 200 sous win7    Modifier le message
C'est une erreur avec un code, je ne vais pas continuer à batailler dessus, je vais acheter une carte son à part.
Merci pour ta patience !
Pages : 1


Retour sur le forum Recherche de drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Dell vostro 200 sous win7

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.