Actualités
22/10/21 Mise à jour du Freebox Server et du Répéteur Wi-Fi
22/10/21 NVIDIA améliore la compatibilité des GPU GeForce 30 avec les moniteurs DisplayID
21/10/21 Les utilitaires AMD Bug Report Tool et Cleanup Utility compatibles Windows 11
20/10/21 Microsoft corrige le problème de fréquence bloquée à 0,19 GHz pour la Surface Pro 7+
19/10/21 Liste des ordinateurs HP éligibles à la mise à niveau vers Windows 11
19/10/21 Pilote graphique 100.9955 pour les GPU intégrés Intel
19/10/21 Le pilote NVMe des SSD Intel compatible Windows 11
19/10/21 Nouvelles options de recherche pour le Freebox Player Révolution
15/10/21 Application Cooler Master MasterPlus+ 1.7.0 pour Windows 11
14/10/21 Compatibilité des produits de streaming Elgato avec Windows 11


Fichiers
22/10/21 3Dconnexion 3DxWare 10 10.8.3.3389 WHQL
22/10/21 Audeze Reveal+ 2.2.0
22/10/21 Elgato Wave Link 1.4.0.2624 bêta
22/10/21 NVIDIA DisplayID Firmware Updater 1.0
22/10/21 Intel Ethernet Port Configuration Tool 1.37.28.0
22/10/21 Intel NVM Update Utility X550 3.50
22/10/21 Intel NVM Update Utility X710/XL710 8.50
22/10/21 Intel Battery Life Diagnostic Tool 2.0.0
22/10/21 Intel AXXP3SWX08040/AXXP3SWX08080 B08C
22/10/21 Intel PRO/1000/2500/10GbE/40GbE/100GbE 26.6.0.2 WHQL
Accueil / Recherche de drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par orac21
Le 22/06/2016 à 10:43:43

Inscription : le 22/06/2016
pilote son    Modifier le message
Bonjour,

Depuis quelque temps je n'avais plus de son sur hp pavilion x2 sous windows 10.
Après une réinitialisation, je n'ai toujours pas de son et d'autres points d'interrogation (et d'exclamation) sont apparus !!
Pour le son c'est apparemment le pilote VEN 8086 DEV 22A8.

Quelqu'un pourrait m'aider à résoudre mon problème ?

Merci d'avance.
Par PIERRE02
Le 22/06/2016 à 13:20:48

Inscription : le 08/02/2012
pilote son    Modifier le message   Configuration de PIERRE02
Allez ici il y a tous les pilotes de vore appareil :

http://support.hp.com/us-en/product/HP-Pavilion-11-x2-PC/5423361/model/6430209/drivers
Par orac21
Le 22/06/2016 à 15:49:45

Inscription : le 22/06/2016
pilote son    Modifier le message
Merci pour la réponse...
Malheureusement ça n'a pas réglé le problème.
J'avais déjà essayé cette solution (avec le modèle de mon ordi 10-n103nf) et le problème ne vient pas de là.
Le problème (les points d'interrogation et d'exclamation) se trouve dans autres périphériques (périphérique inconnu). Le périphérique en question est : ACPI\VEN _8086&DEV_22A8
Avez-vous une autre idée à mon problème ?
Par PIERRE02
Le 22/06/2016 à 17:01:07

Inscription : le 08/02/2012
pilote son    Modifier le message   Configuration de PIERRE02
Une fois le SP 74358 extrait il y a dans le isstrtc.inf :

%IntelSSTAudio.DeviceDesc%=IntelSSTAudio,ACPI\VEN_8086&DEV_22A8&SUBSYS_813E103C
%IntelSSTAudio.DeviceDesc%=IntelSSTAudio,ACPI\VEN_8086&DEV_22A8&SUBSYS_8173103C
%IntelSSTAudio.DeviceDesc%=IntelSSTAudio,ACPI\VEN_8086&DEV_22A8&SUBSYS_8244103C

Et donc c' est bien dans le pilote que HP met a votre disposition :
Par orac21
Le 22/06/2016 à 17:33:54

Inscription : le 22/06/2016
pilote son    Modifier le message
J'avais téléchargé le fichier dans driver-audio et pas driver-chipset... ;(
Je vais donc essayer mais gros fichier... ça va prendre du temps !
Je vous tiens au courant, et encore merci !
Par orac21
Le 22/06/2016 à 23:15:35

Inscription : le 22/06/2016
pilote son    Modifier le message
Bon en fait ça n'a pas pris trop de temps... car le fichier ne s'est pas téléchargé entièrement : 56 Mo au lieu des 215 prévu ! Donc impossible de l'extraire.
J'ai donc refait une tentative de téléchargement avec un autre ordi... seulement 21 Mo de téléchargé !! Je ne comprends pas, et je ne sais pas d'où vient le problème ??
Je referai un essai demain, là je jette l'éponge et vais me coucher !
Par orac21
Le 23/06/2016 à 13:34:48

Inscription : le 22/06/2016
pilote son    Modifier le message
J'ai enfin réussi à télécharger le SP74358... tout s'est bien passé !
Les points d'interrogation et d'exclamation qui étaient apparus après la réinitialisation du PC ont disparu... mais le problème du son est toujours là !
Comme avant j'ai toujours un périphérique inconnu avec points d'exclamation et d'interrogation.
Dans les informations (dans les événements) il y a : "Le périphérique ACPI\808622A8\1 nécessite que l'installation soit poursuivie."
Une autre idée ?
Par PIERRE02
Le 23/06/2016 à 14:55:03

Inscription : le 08/02/2012
pilote son    Modifier le message   Configuration de PIERRE02
Si vous avez installé "correctement" le pilote SP74358 cela devrait fonctionner sauf si après vos diverses manipulations cela a bloqué une partie de l'installation de tous les pilotes.

Reste la solution de supprimer le ACPI\xxx , de redémarrer la machine.

Ensuite le problème devrait disparaître.
Par orac21
Le 23/06/2016 à 15:51:49

Inscription : le 22/06/2016
pilote son    Modifier le message
A priori l'installation s'est passée "correctement"...
Supprimer le ACPI ? c'est-a-dire le désinstaller ?
Lorsque je passe la souris sur l'icône du son en bas à droite de l'écran, ça affiche : "Aucun périphérique de sortie audio n'est installé". C'est normal ?
Merci encore pour l'aide apportée.
Par PIERRE02
Le 23/06/2016 à 21:52:06

Inscription : le 08/02/2012
pilote son    Modifier le message   Configuration de PIERRE02
J'ai bien dit "supprimer" pas désinstaller ...
Par orac21
Le 23/06/2016 à 22:27:43

Inscription : le 22/06/2016
pilote son    Modifier le message
Euh... et comment on le supprime ?
Par orac21
Le 23/06/2016 à 23:11:06

Inscription : le 22/06/2016
pilote son    Modifier le message
Je viens de trouver mon "bonheur" sur http://devid.info/fr

Tout est réglé. :D

Merci encore pour l'aide et le temps passé à me répondre.
Par titi1950
Le 01/09/2016 à 18:06:43

Inscription : le 01/09/2016
Localisation : Sains En Amiénois 80680
pilote son    Modifier le message
Bonjour,
Après l'installation de windows 10 anniversaire, je n'ai plus de son sur mon HP: quand je clique sur le symbole son qui a une croix rouge, il apparait le message suivant: aucun haut-parleur ou casque n'est branché.
audio: Device high definition audio bus
IDT high Definition Codec
J'ai fait une recherche de drivers realtek hd audio pour windows 10 gratuit mais je suis tombé sur des arnaques payantes!
Un grand merci pour votre aide
Pages : 1


Retour sur le forum Recherche de drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message pilote son

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.