Actualités
23/09/20 Firmware M3CR033 pour une partie des SSD Crucial MX500
23/09/20 Clavier/souris MK295 et MX Anywhere 3 dans le Logitech Options 8.30
22/09/20 SSE3 3.18.6 requis pour le mode Bluetooth de la souris Rival 3 Wireless
21/09/20 Avis de rappel d'un chargeur secteur micro USB UnderControl
17/09/20 Drivers NVIDIA GeForce R455 (456.38) : RTX 30, Broadcast, Fortnite RTX...
15/09/20 Un pilote NVIDIA GeForce pour Fortnite RTX dès jeudi
15/09/20 Dashboard 3.0 pour les SSD/HDD WD et SanDisk
15/09/20 Samsung publie l'outil de maintenance pour SSD Magician 6.2
14/09/20 Plusieurs périphériques Logitech vont migrer du LCC à Options pour macOS Big Sur 11.0
14/09/20 Orange met à jour les décodeurs TV Play, TV 4 et TV UHD


Fichiers
23/09/20 KFA2 Xtreme Tuner Plus GeForce 16/20/30 Series 1.0.4.4
23/09/20 Fractal Audio Axe-Edit III 1.07.01
23/09/20 Crucial Storage Executive 6.06
23/09/20 Crucial MX500 CD/USB M3CR032 M3CR033
23/09/20 AMD Radeon Pro VII 20.Q3 WHQL
22/09/20 Intel PRO/1000/2500/10GbE/40GbE/100GbE 25.3.0.1 WHQL
22/09/20 Intel ice E810 1.1.4
22/09/20 Intel NVM Update Utility E810 2.12
22/09/20 Intel Ethernet Port Configuration Tool 1.35.42.0
22/09/20 Hercules DJUCED 5.0 5.0.9
Accueil / Recherche de drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par doberm@n
Le 23/12/2019 à 19:16:49



Inscription : le 21/12/2004
Localisation : Périgueux ( Dordogne )
Bios MSI    Modifier le message   Configuration de doberm@n
Hello les forumeurs,

Voilà je cherche à mettre à jour le bios de ma CM MSI Z170A SLIPLUS, mais je ne vois pas où le trouver :?: . Sur leur site je n'y comprend rien.
Je vous explique pourquoi. En fait j'ai changé de boitier et de SSD, donc j'ai tout déplacé de mon ancien à celui ci, donc jusque là nikel, mais voilà, maintenant impossible de pouvoir installer W10 dessus.
L'installation au départ se passe bien, il me demande où l'installer, mais à chaque fois qu'il reboot après l'installation, il redèmarre et me redemande l'installation :( :?: .
J'ai essayé avec un autre DD, en changeant les câbles, en remettant mon bios par défaut, rien y fait.
Donc dans un premier temps, je vais essayer de mettre à jour le bios, pour voir si y a pas de souci de ce coté.
Merci pour votre aide ;)

J'en ai pas l'air comme ça , mais chui un vrai toutou de combat
Par PIERRE02
Le 24/12/2019 à 00:05:46

Inscription : le 08/02/2012
Bios MSI    Modifier le message   Configuration de PIERRE02
Il faut simplement enlever la clé USB sinon l' installation redémarrage dessus !!!

C'est évident quand on a une clé USB avec un voyant d' activité ce qui n' est pas le cas quand il n'y en a pas …
Par doberm@n
Le 25/12/2019 à 22:00:35



Inscription : le 21/12/2004
Localisation : Périgueux ( Dordogne )
Bios MSI    Modifier le message   Configuration de doberm@n
Hello Pierre et merci pour ta réponse, en fait cela venait du bios, me demande pas pourquoi, mais si cela devait recommencer et que je ne voyais rien d'autre, je penserai à la clé.

@++

J'en ai pas l'air comme ça , mais chui un vrai toutou de combat
Par PIERRE02
Le 25/12/2019 à 22:23:31

Inscription : le 08/02/2012
Bios MSI    Modifier le message   Configuration de PIERRE02
SI l' USB est validé dans le démarrage en premier disque et que la clé resté insérée cela redémarre dessus

SI on valide manuellement le démarrage sur la clé ( en principe F12 ) et le BIOS étant programmé avec le HDD en premier cela ne se produit pas

Il en est ainsi depuis presque " la nuit des temps "
Pages : 1


Retour sur le forum Recherche de drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Bios MSI

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.