Actualités
01/07/20 Thrustmaster met à jour ses pilotes pour les périphériques Airbus et T-LCM
28/06/20 Plusieurs vulnérabilités corrigées dans le pilote NVIDIA GeForce 451.48
24/06/20 Drivers NVIDIA GeForce 451.48 pour Windows 10 2004 et DX12 Ultimate
24/06/20 Intel met à jour son pilote Ethernet pour Windows 10 2004
18/06/20 Orange ajoute enfin le HDMI CEC au Décodeur TV UHD
11/06/20 Logitech G HUB 2020.4 : support du G915 TKL et plusieurs souris mises à jour
11/06/20 AMD actualise le pilote Radeon Software Adrenalin 20.5.1 en date du 10 juin
10/06/20 AMD propose le pack Chipset Drivers 2.04, Windows 7 de retour
10/06/20 Mises à jour Microsoft de juin 2020
09/06/20 Liste des bugs connus dans les drivers NVIDIA GeForce 446.14


Fichiers
02/07/20 Intel HD/Iris/Iris Plus/Iris Pro/UHD Graphics 500/600 100.8336 WHQL
01/07/20 Fujifilm Tether Shooting Plugin PRO for GFX for Adobe Photoshop Lightroom Classic 6/CC 1.17.0
01/07/20 Fujifilm X RAW STUDIO 1.10.0
01/07/20 Fujifilm FUJINON XF16-80mmF4 R OIS WR 1.05
01/07/20 Fujifilm X-T4 1.02
01/07/20 Fujifilm GFX 50R 2.00
01/07/20 Fujifilm GFX 50S 4.00
01/07/20 Fujifilm GFX100 2.00
01/07/20 CORSAIR iCUE 3.30.97 WHQL
01/07/20 A4Tech 16-in-One 2020.0630
Accueil / Recherche de drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1 - 2
Page suivante

Par Vicolaships
Le 18/03/2020 à 11:59:04

Inscription : le 18/03/2020
Localisation : France
Pilotes pour le son    Modifier le message
Bonjour j'ai réinstallé Windows 10 (32 bits) sur un PC et je n'ai plus de son.
Je n'ai pas réussi à installer Windows 10 en 64 car aucun accès au boot menu.

Le PC est un PC de "marque" Dust il n'y a pas de référence de modèle.

Nom de la machine: DESKTOP-B5T7IEV
Système d'exploitation: Microsoft Windows 10 Famille 32 bit (build 10.0.18363)
Carte mère: AMI Cherry Trail CR To be filled by O.E.M. (BIOS YZ-BI-14-Y116CR210-C34H-039-A)
Processeur: Intel Atom x5-Z8350 1,44 GHz (x64 Family 6 Model 76 Stepping 4)
Mémoire: 00000000 A1_bank0 (2 Go)
Stockage: Capacité totale : 44,18 Go
Carte graphique: Intel HD Graphics
Réseau: Microsoft Remote NDIS based Internet Sharing Device #2

J'ai 3 pilotes non installés mais je trouve rien sur le net:

Identifiant matériel : PCI\VEN_8086&DEV_22DC&SUBSYS_72708086&REV_36
Aucun driver n'est installé pour ce périphérique
Aucun driver n'est disponible pour ce périphérique

Contrôleur de codage/décodage PCI
Identifiant matériel : PCI\VEN_8086&DEV_2298&SUBSYS_72708086&REV_36
Aucun driver n'est installé pour ce périphérique
Aucun driver n'est disponible pour ce périphérique

Contrôleur multimédia
Identifiant matériel : PCI\VEN_8086&DEV_22B8&SUBSYS_72708086&REV_36
Aucun driver n'est installé pour ce périphérique
Aucun driver n'est disponible pour ce périphérique
Par Vicolaships
Le 18/03/2020 à 15:01:12

Inscription : le 18/03/2020
Localisation : France
Pilotes pour le son    Modifier le message
Il y a bien une référence sur le PC: DUST DU-N140SL232
J'ai réussi à lancer le boot menu mais je n'arrive pas à booter sur un média USB UEFI avec Windows 64 bits ni Ubuntu 18.04 64 bits.
Par PIERRE02
Le 18/03/2020 à 22:13:08

Inscription : le 08/02/2012
Pilotes pour le son    Modifier le message   Configuration de PIERRE02
https://fr.driverscollection.com/Search/PCI%5CVEN_8086%26DEV_22DC

https://fr.driverscollection.com/Search/PCI%5CVEN_8086%26DEV_2298

https://fr.driverscollection.com/Search/PCI%5CVEN_8086%26DEV_22B8
Par Vicolaships
Le 19/03/2020 à 13:48:16

Inscription : le 18/03/2020
Localisation : France
Pilotes pour le son    Modifier le message
Je les ai tous essayés, pas d'amélioration, aucun périphérique de sortie son reconnu par Windows

J'ai démonté le PC; le chip pour le son est un Realtek ALC5651 GCG65H2 GG53C
Je trouve la datasheet du composant et j'ai trouvé ce pilote qui se rapproche du mien : https://support.lenovo.com/us/en/downloads/ds041532

Fonctionne pas non plus.

Je trouve plusieurs fois Realtek I2S Audio Codec Driver dans ce que j'ai pu lire.
J'ai déjà un pilote installé sur Windows qui correspond à ce périphérique:
Realtek I2S Audio Codec 6.2.9600.4182

J'ai aussi Intel SST Audio Device WDM 604.10135.2747.11324

Pourtant, aucune périphérique de sortie son :?:
Par PIERRE02
Le 19/03/2020 à 17:41:09

Inscription : le 08/02/2012
Pilotes pour le son    Modifier le message   Configuration de PIERRE02
8086 Il est certain que c'est de l' INTEL

Il faut le pack xxxTRAIL complet qui va bien

Il y a celui là mais n' existe qu' en 64 bits
Chipset_Intel_CherryTrail_T_Win10_64_VER108
https://www.station-drivers.com/index.php?option=com_remository&Itemid=353&func=startdown&id=2994&lang=en

le 22B8 est bien dedans

iaisp.inf
--
[Intel.NTamd64]
%iaisp.DeviceDesc%=Driver, PCI\VEN_8086&DEV_22B8

J' ai voulu installer Windows dans un petit serveur QNAP TBS453A et il n' existait pas de pilotes 32 bits

Il va falloir trouver la solution pour installer en 64 bits

1 - Voir accès au BIOS ( démarrage sécurisé )

2 - Autre solution : Mettre un disque installé en 64 bits -> Cela devrait démarrer
Cloner ce disque dans le disque original et le remettre dans la machine
Par Vicolaships
Le 19/03/2020 à 17:49:33

Inscription : le 18/03/2020
Localisation : France
Pilotes pour le son    Modifier le message
Merci pour ta recherche.

J'ai réussi à accéder au BIOS mais je n'arrive pas à démarrer sur un média en UEFI 64 bits (retour au BIOS instantané)

Infos du BIOS:
BIOS vendor:American Megatrends
Core version: 5.011
Complicancy: UEFI 2.4; PI 1.3
Project version: Z140C-C 0.01

Je n'ai pas trouvé de mise à jour pour ce BIOS sur le net. Le chip qui le contient est un BJ1641 25LQ64CVIG.

Le BIOS est extrêmement pauvre je peux rien configurer à part le boot override. J'ai pas réussi avec le shell EFI parce que je connais presque pas mais j'essaie d'apprendre.

C'est de la mémoire soudée (pas de connecteur SATA) sur la carte mère :(
Par PIERRE02
Le 19/03/2020 à 17:57:58

Inscription : le 08/02/2012
Pilotes pour le son    Modifier le message   Configuration de PIERRE02
Et avec une clé 64 bits non UEFI ?

Sinon c'est déjà pas mal s'il a bien 100 GB en SSD …

Si on peut démarrer sur une clé externe on doit pouvoir cloner un disque externe vers le SSD interne

AOMEI Backupper doit pouvoir faire cela:
Création d' une clé de "clonage / démarrage "
Démarrage sur cette clé et copie d'un disque externe vers le disque interne
Je vais voir ce que l' on peut vraiment faire car je n' ai jamais utilisé cette option de AOMEI Backupper
Par PIERRE02
Le 19/03/2020 à 19:36:33

Inscription : le 08/02/2012
Pilotes pour le son    Modifier le message   Configuration de PIERRE02
AOMEI Backupper doit pouvoir faire cela:

Depuis AOMEI / WINDOWS -> Outils-> Création d' une clé de "clonage / démarrage "


J' ai réalisé une clé USB / AOMEI pour cloner -> On peut faire MBR ou UEFI
J' ai démarré ma machine avec une clé UEFI
J' ai bien le menu pour cloner exactement comme avec AOMEI / Windows

Donc pour vous le mieux serait d' avoir un disque déjà installé
Brancher avec un adaptateur USB/sata pour brancher en USB
Mettre la clé sur l' autre port USB et démarrer sur celle-ci
Cloner le disque externe vers l' interne
Voir ce que cela donne
Par Vicolaships
Le 21/03/2020 à 16:20:43

Inscription : le 18/03/2020
Localisation : France
Pilotes pour le son    Modifier le message
J'ai créé toutes les sortes de clé possible sous AOMEI: Linux, Windows legacy, Windows UEFI

Impossible de booter dessus. Dans le menu menu les non UEFI n'apparaissent pas.
Les UEFI quand je sélectionne ça me renvoie instantanément sur l'écran du BIOS.

J'ai pas d'option Secure Boot que je peux désactiver dans ce BIOS...
J'ai aussi essayé depuis le menu "Récupération" de Windows 10

Quelle merde ce BIOS... Une idée ?
Par PIERRE02
Le 21/03/2020 à 21:47:06

Inscription : le 08/02/2012
Pilotes pour le son    Modifier le message   Configuration de PIERRE02
Je n' avais pas vu c'est genre tablette 32 GB avec 100G mais cloud !!!

-----------------------

Avez-vous essayez de démarrer en tapant F12 ( peut être une autre touche ou combinaison Fn + F12 ou autre )

Ensuite Il n'y que deux solutions :
1 -> Cloner un disque et si on ne peut pas démarrer avec une clé AOMEI -> C'est bizarre
2 -> Effectuer une récupération à partir d'une image système à partir d' une clé Windows

Dans le BIOS il n'y pas une astuce dans le secure boot ?
J' ai cela avec de l' ACER
Il faut mettre un mot de passe BIOS / Administrateur
A partir de ce moment on peut aller dans le SecureBoot

*
De mon côté j'ai trouvé une solution pour désactiver le security boot sur un PC Acer.
Mon but était d'installer windows 7 à côté de windows 8.1. Pour désactiver le security boot j'ai simplement mis un mot de passe d'accès au bios, ce qui déverrouille ensuite les fonctionnalités grisées et m'a permis de désactiver le security boot.
*

Ici il y a quelqu'un qui a réussi à installer Linux:
https://forum.ubuntu-fr.org/viewtopic.php?id=2005945
Par PIERRE02
Le 21/03/2020 à 21:59:30

Inscription : le 08/02/2012
Pilotes pour le son    Modifier le message   Configuration de PIERRE02
Il ne faudrait pas installer depuis le lecteur de carte SD ?

Dans ce cas :
Cloner image disque UEFI contenue dans la carte SD
Démarrage sur une clé WINDOWS "qui démarre"
Récupération depuis une image disque ( celle contenue dans la carte SD )

Je suis presque certain qu' il y a une astuce pour le secureboot

Ce genre de PC / Tablet(te a des fonctionnalités quelque fois bizarres.
J' ai un copain qui avait un modèle semblable ASUS PC-Hybride Transformer T100 qui lui fonctionnait en UEFI et 32 bits
Etrange, étrange ... Je ne savais pas que cela pouvait exister
https://www.treshaut.net/viewtopic.php?f=8&t=59&sid=f8ff1f62a0168d16255abbcfd3d07565&start=10
Par Vicolaships
Le 24/03/2020 à 10:11:00

Inscription : le 18/03/2020
Localisation : France
Pilotes pour le son    Modifier le message
J'ai installé Windows 10 64 bits en UEFI sur un disque dur et ma tour.
J'ai créé une image disque avec l'utilitaire Windows.

Impossible de restaurer cette image depuis une clé Windows 32 bits sur le PC portable Dust:
https://i.imgur.com/lz9eMFj.jpg

Lorsque j'essaie de lancer Windows 64 bits sur la clé (PC portable Dust):
https://i.imgur.com/joolo6V.jpg

Les options disponibles dans le BIOS:
https://i.imgur.com/DBwIJ8e.jpg
https://i.imgur.com/oeMNxxB.jpg
https://i.imgur.com/pAh2NL2.jpg
https://i.imgur.com/GipqvhM.jpg
Par PIERRE02
Le 24/03/2020 à 17:59:20

Inscription : le 08/02/2012
Pilotes pour le son    Modifier le message   Configuration de PIERRE02
Ne pas pouvoir démarrer en UEFI 64bits c'est ce que vous aviez dit auparavant...

Est-ce que vous pouvez démarrer avec une clé AOMEI ?
Par Vicolaships
Le 01/04/2020 à 17:24:29

Inscription : le 18/03/2020
Localisation : France
Pilotes pour le son    Modifier le message
Bonjour,

En mode legacy la clé AOMEI n'apparait pas dans le boot menu
En mode UEFI elle apparait mais quand on la lance je reviens au boot menu instantanément.
Dans les 2 cas j'ai testé la clé sur un PC "normal", elle se lance

Je pense que la clé AOMEI est créée en 64 bits uniquement et que l'UEFI du PC ne permet que de lancer du 32 bits.

Je vais tenter d'installer Ubuntu les bidouilles qui permettent à partir d'un UEFI 32 bits de lancer un système 64 bits, pas gagné non plus et je suis pas sûr que le support niveau pilotes soit mieux !

Je vous tiens au courant de mon avancement, si vous avez d'autres suggestions je suis preneur !

Merci et à bientôt
Par PIERRE02
Le 01/04/2020 à 21:56:28

Inscription : le 08/02/2012
Pilotes pour le son    Modifier le message   Configuration de PIERRE02
Question : Windows 10 était-il installé à l' origine en 64 bits

Apparemment seulement en 32 bits:
https://browser.geekbench.com/v4/cpu/14604023

J' ai trouvé des pilotes en 32 bits ici:
https://driverpack.io/fr/laptops/dust/du-n140sl232?os=windows-10-x86

Mais c'est bizarre je ne trouve pas le pilote multimedia 22B8 audio ??? …
Par contre multimedia PCI\VEN_8086&DEV_22B8 cela correspond à une caméra
Par contre istrtc c'est : "Realtek I2S Audio Codec"

Mon ami qui a le même genre d' appareil ASUS Transformer T100 ( tablette / clavier détachable ) était installé en UEFI 32 bits
Il 'm avait été aussi impossible de démarrer en UEFI 64


Il existe un modèle similaire T100-XXX qui lui a 4 Go de mémoire et fonctionne en UEFI 64 bits
Pages : 1 - 2
Page suivante


Retour sur le forum Recherche de drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Pilotes pour le son

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.