Actualités
29/09/22 Magician 7.2.0 avec support du SSD Samsung 990 PRO ?
28/09/22 Support du protocole Wi-Fi WPA3 pour les liseuses Amazon Kindle
28/09/22 Les CPU Ryzen 7000 Series supportés par les drivers AMD Software 22.9.2
27/09/22 Drivers NVIDIA GeForce Game Ready 517.48 pour Overwatch 2
27/09/22 Mise à jour de Tune et du G HUB pour les webcams Logitech Brio 500/501/505 et casques Zone Vibe
26/09/22 Impossible d'utiliser la GoPro HERO11 Black comme une webcam USB
26/09/22 Orange met à jour le firmware des Livebox 4, 5 et 6 [MAJ]
22/09/22 Drivers AMD Software 22.9.1 pour Call of Duty : Modern Warfare II et les APU Ryzen 7020
22/09/22 Un outil chez Pioneer prévient de la sortie de nouveaux firmwares
21/09/22 NVIDIA Broadcast 1.3.5 compatible avec les GeForce RTX 40 et Microsoft Teams


Fichiers
29/09/22 Elgato Audio Effects 1.1.1.80
29/09/22 Viper V380 RGB 7.1 Virtual Surround Gaming Headset
29/09/22 Wacom Cintiq/Intuos 4/5/Pen/Pro/PL 6.4.0-8 WHQL
29/09/22 Realtek Dragon 2.5G Utility 6.17.3101.1
29/09/22 ASRock RGB LED 2.0.127
29/09/22 ASRock A-Tuning 4.0.16
29/09/22 Viper Venom RGB DDR5/VPR400 RGB 3.0
29/09/22 Viper RGB Series DDR4/VPR100 RGB 2.2
29/09/22 Micron Storage Executive 8.07.072022.04
29/09/22 Samsung Magician 7.2.0.930
Accueil / Recherche de drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par olivier60
Le 20/02/2022 à 20:23:33

Inscription : le 20/02/2022
recherche pilote audio asus k73e    Modifier le message   Configuration de olivier60
Bonjour,
J'ai une croix sur le haut parleur (aucun périph installé)
dans le gestionnaire de pilote j'ai un point d'exclamation sur "contrôleur hight définition audio"
dev ID: PCI\VEN_8086&DEV_1C20&REV_05

Je suis sous windows 10 x64 à jour.
Le son fonctionne sous linux.
Je cherche depuis des jours mais rien ne fonctionne.
Ordinateur K73E à la base c'était un win7

Merci d'avance pour votre aide :D
Par forthib
Le 01/05/2022 à 09:47:17

Inscription : le 01/05/2022
recherche pilote audio asus k73e    Modifier le message
Bonjour,
Même problème exactement :)
J'ai galéré plusieurs jours dessus, et j'ai trouvé une solution qui a enfin fonctionné chez moi : dans le BIOS, il y a une option "Play POST Sound". En la définissant à "oui", le son est revenu.
Pages : 1


Retour sur le forum Recherche de drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message recherche pilote audio asus k73e

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.