Actualités
13/06/24 Les pilotes pour chipsets AMD et CPU Ryzen prêts pour Windows 11 24H2
12/06/24 NVIDIA a corrigé plusieurs failles de sécurité dans les drivers GeForce 555.99
11/06/24 La Nintendo Switch dit adieu à X (Twitter) et Facebook
05/06/24 Pilote NVIDIA GeForce 555.99 et ShadowPlay AV1 avec l'App 10.0.1
24/05/24 Les fonctions NVIDIA RTX Video HDR et Super Resolution compatibles Firefox
21/05/24 En route pour WDDM 3.2 avec les premiers drivers NVIDIA GeForce de la branche R555 (555.85)
20/05/24 Rappel de sécurité pour ce chargeur USB iHOWER H141
11/05/24 Drivers NVIDIA GeForce Game Ready 552.44 pour Ghost of Tsushima
26/04/24 Les pilotes AMD Software 24.4.1 sont en ligne pour Manor Lords
25/04/24 Crucial publie l'ISO du firmware M3CR046 pour certains SSD Crucial MX500


Fichiers
13/06/24 Kingston FURY CTRL 2.0.54.0
13/06/24 Fanatec FanaLab 2.01.35 bêta
13/06/24 Fujifilm X-H2S 6.01
13/06/24 Crucial T500 CD/USB P8CR003
13/06/24 Audeze HQ 107 bêta
12/06/24 AMD NPU Driver 24.20.0.0 WHQL
12/06/24 ZHIYUN WEEBILL 3S 1.78
12/06/24 ZHIYUN CINEPEER WEEBILL 3E Lite 1.71
12/06/24 ZHIYUN CINEPEER WEEBILL 3E 1.73
12/06/24 SanDisk PrivateAccess 6.4.11
Accueil / Recherche de drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par olivier60
Le 20/02/2022 à 20:23:33

Inscription : le 20/02/2022
recherche pilote audio asus k73e    Modifier le message   Configuration de olivier60
Bonjour,
J'ai une croix sur le haut parleur (aucun périph installé)
dans le gestionnaire de pilote j'ai un point d'exclamation sur "contrôleur hight définition audio"
dev ID: PCI\VEN_8086&DEV_1C20&REV_05

Je suis sous windows 10 x64 à jour.
Le son fonctionne sous linux.
Je cherche depuis des jours mais rien ne fonctionne.
Ordinateur K73E à la base c'était un win7

Merci d'avance pour votre aide :D
Par forthib
Le 01/05/2022 à 09:47:17

Inscription : le 01/05/2022
recherche pilote audio asus k73e    Modifier le message
Bonjour,
Même problème exactement :)
J'ai galéré plusieurs jours dessus, et j'ai trouvé une solution qui a enfin fonctionné chez moi : dans le BIOS, il y a une option "Play POST Sound". En la définissant à "oui", le son est revenu.
Pages : 1


Retour sur le forum Recherche de drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message recherche pilote audio asus k73e

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.