Actualités
23/06/17 Plusieurs mises à jour de firmware chez Sigma Corporation
23/06/17 Performances du GPU dans le gestionnaire des tâches de Windows 10 Fall Creators Update
23/06/17 Le Logitech Gaming Software encore mis à jour (8.94.100)
22/06/17 Western Digital met WD SmartWare Pro et Dropbox au placard
21/06/17 De mystérieures souris Steelseries Sensei Dark dans le SSE3 3.10.7 [MAJ]
21/06/17 La console Nintendo Switch passe en version 3.0.0
21/06/17 Premiers drivers Intel pour Coffee Lake, Cannonlake, Gemini Lake, Icelake et les PCH 300
20/06/17 Le LGS 8.94.92 pour corriger le bug de l'applet ARX Discord ?
16/06/17 Drivers 3.0 pour les claviers et souris Microsoft
15/06/17 L'applet ARX Discord du LGS 8.94 consomme 30 % de ressources CPU


Fichiers
23/06/17 Ati Technologies Radeon Embedded 17.10.3001 WHQL
23/06/17 Ati Technologies Install Manager 17.6.2
23/06/17 Realtek Semiconductor Gigabit Ethernet PCI/PCI Express 10.018.0526.2017 WHQL
23/06/17 Realtek Semiconductor RTL8152/RTL8153 10.17.0428.2017 WHQL
23/06/17 Intel Turbo Boost Max Technology 3.0 1.0.0.1032 WHQL
23/06/17 Elgato Systems Game Capture HD60 Pro 1.1.0.172 WHQL
23/06/17 Elgato Systems Game Capture HD60 S 1.1.0.172 WHQL
23/06/17 Elgato Systems Game Capture HD 3.60.88.2588 bêta
23/06/17 Logitech Gaming Software 8.94.100 WHQL
23/06/17 Nvidia GeForce Experience 3.7.0.81
Accueil / Recherche de drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

Pages : 1

Par miraj
Le 06/12/2009 à 20:02:27

Inscription : le 06/12/2009
Localisation : Dijon
pas de son sur HP pavilion DV7 1201 apres passage sous XP    Modifier le message   Configuration de miraj
Bjr a tous,
apres passage de mon HP pavilion DV7 sous XP(xp sweet 5.1 fr pour les drivers SATA) , je me retrouve sans le son , les pilotes semblent bien installes mais rien ,toujours rien !!
Pas de peripheriques en defaut dans le gestionnaire,mais dans le module "sons et audio",tout est grisé > pas de peripherique audio installe !!!
J'ai bien essaye d'installer quelques pilotes proposes ci ou la tout au long de mes recherches sur internet mais encore et toujours : RIEN !
J'ai egalement utilise des petits softs comme aida32 ,pc wisard ou siw pour detecter quel etais mon peripherique audio mais je ne trouve rien de claire !! cela parle d' ATI hdmi audio , d' IDT high definition... rien de claire pour moi !
les id materiels sont :
peripherique audio haute definition
HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1000
HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100

peripherique high definition audio
HDAUDIO\FUNC_01&VEN_111D&DEV_76B2&SUBSYS_103C3626&REV_1003
HDAUDIO\FUNC_01&VEN_111D&DEV_76B2&SUBSYS_103C3626

ces deux periph etaient en defaut au debut et je ne comprends pas bien mais le nom est le meme ,une fois en francais et une fois en anglais !?

pour ATI hdmi audio je trouve :
HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1000
HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100

si quelq'un peut m'aider je suis preneur sinon je ferais l'impasse sur xp et me rabatterai sur seven !
merci d'avance a tous
Par Lightbringer
Le 06/12/2009 à 22:33:02



Inscription : le 07/09/2005
Localisation : Grandfresnoy
pas de son sur HP pavilion DV7 1201 apres passage sous XP    Modifier le message   Configuration de Lightbringer
Salut,

Installes ces deux pilotes:

  • ATI HDMI Audio Driver.

  • Pilote audio CODEC haute définition IDT (sp43935.exe).
    Par miraj
    Le 06/12/2009 à 23:53:02

    Inscription : le 06/12/2009
    Localisation : Dijon
    pas de son sur HP pavilion DV7 1201 apres passage sous XP    Modifier le message   Configuration de miraj
    slt,
    merci d'avoir repondu
    je te felicite au passage pour ton devouement et ta patience , a la vue de certains post !!
    Je vais essayer ces pilotes !
    Mais il y a eu du nouveau ; j'etais sur le site HP et je me suis dit pourquoi pas tenter un truc con ! J'ai recuperer un pilote destine pour vista ( sp41479 ) et destine a mon modele de DV7 le 1201ef , et voila que je me retrouve avec du son !!! mais probleme (et ca va vite me gaver) les haut-parleurs "claquent" de temps en temps !! des fois tout seuls , des fois en en lieu et place d'un son systeme, clic sur un fichier etc...
    Donc pour moi pas grand chose d'interressant !
    Je vais donc essayer tes pilotes
    Y a t'il un ordre pour les installer ?
    Je desinstalle les autres avant !? (lesquels exactement)
    Grand merci pour ton aide
    Par Lightbringer
    Le 06/12/2009 à 23:55:16



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    pas de son sur HP pavilion DV7 1201 apres passage sous XP    Modifier le message   Configuration de Lightbringer
    Y a t'il un ordre pour les installer ?

    Non.


    Je desinstalle les autres avant !? (lesquels exactement)

    Oui le pilote audio (sp41479.exe) que tu as installé.
    Pages : 1


    Retour sur le forum Recherche de drivers, bios et firmwares

    Identification

    Nom d'utilisateur
    Mot de passe

      Recevez vos identifiants par e-mail si vous les avez oubliés.
      Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
     
    Répondre au message pas de son sur HP pavilion DV7 1201 apres passage sous XP

       Message
          

       Insérer des smileys
        :)  ;)  :D  :P  :(  :?:
        Plus de smileys
        Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

       Merci de lire la FAQ avant d'ajouter un message.