Actualités
20/11/17 NVIDIA propose d'exporter vos exploits en GIF animés
20/11/17 Plusieurs corrections pour le firmware Android 7.1 de la Freebox mini 4K
20/11/17 Un pilote AMD Crimson ReLive Redux en préparation ?
20/11/17 Oculus casse la compatibilité avec les AMD Radeon mais améliore celle des GeForce
17/11/17 L'application Razer Synapse est aussi disponible sur Xbox One
17/11/17 La carte Elgato 4K60 Pro limitée au 1080p avec l'application Game Capture HD
17/11/17 AMD Radeon Software ReLive Crimson 17.11.2 pour Star Wars Battlefront II
16/11/17 L'application G.SKILL Trident Z RGB finalisée avec support des plateformes X399 et Z370
15/11/17 Les pilotes GeForce 388.31 sont en ligne pour Star Wars Battlefront II
15/11/17 Mises à jour mensuelles Microsoft de novembre 2017


Fichiers
20/11/17 Western Digital My Cloud PR4100 2.30.172
20/11/17 Western Digital My Cloud PR2100 2.30.172
20/11/17 Western Digital My Cloud Mirror Gen 2 2.30.172
20/11/17 Western Digital My Cloud EX4100 2.30.172
20/11/17 Western Digital My Cloud EX2100 2.30.172
20/11/17 Western Digital My Cloud DL4100 2.30.172
20/11/17 Western Digital My Cloud DL2100 2.30.172
20/11/17 Western Digital My Cloud 2.x 2.30.172
20/11/17 NVIDIA GeForce Experience 3.11.0.73
20/11/17 Razer Cortex 8.4.17.561
Accueil / Recherche de drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

Pages : 1

Par Lb-NaS
Le 19/03/2010 à 17:00:16

Inscription : le 19/03/2010
Probleme Audio [RESOLU]    Modifier le message
Bonjour a tous,
je suis désespérément à la recherche du pilote du péripherique suivant:
HDAUDIO\FUNC_02&VEN_14F1&DEV_2BFA&SUBSYS_10F70000&REV_0900\4&13CCCD96&0&0102

Merci d'avance!
Par pat43 V.1
Le 19/03/2010 à 17:09:11



Inscription : le 16/09/2002
Localisation : Nanterre / Les Mureaux
Probleme Audio [RESOLU]    Modifier le message   Configuration de pat43 V.1
salut

cet identifiant est celui d'un modem Conexant.

quelle est la marque et le modèle de ton portable, ainsi que ton système d'exploitation ?

Modérateur warez / manque de politesse / langage SMS / majuscules = suppression message.
Par Lightbringer
Le 19/03/2010 à 17:17:09



Inscription : le 07/09/2005
Localisation : Grandfresnoy
Probleme Audio [RESOLU]    Modifier le message   Configuration de Lightbringer
Salut,

Il s'agit d'un ordinateur portable Toughbook de chez Panasonic.

Windows XP=>modem_y5w5t5_222_d060305.exe.

Windows Vista/7=>modem_t5w5y5_332_d061090.exe.


Site de téléchargement=>Download Center.
Par Lb-NaS
Le 19/03/2010 à 17:19:58

Inscription : le 19/03/2010
Probleme Audio [RESOLU]    Modifier le message
salut,
c'est un panasonic cf-51 tournant sous windows xp... Le problème étant que je n'ai aucun plus aucun son émis depuis mon récent formatage
Par Lightbringer
Le 19/03/2010 à 17:20:28



Inscription : le 07/09/2005
Localisation : Grandfresnoy
Probleme Audio [RESOLU]    Modifier le message   Configuration de Lightbringer
Je t'ai donné le pilote ci-dessus.
Par Lb-NaS
Le 19/03/2010 à 17:24:03

Inscription : le 19/03/2010
Probleme Audio [RESOLU]    Modifier le message
oui désolé je n'avais pas vu ta reponse... mais ton pilote m'affiche un message d'erreur: this machine does not support
Par Lightbringer
Le 19/03/2010 à 17:26:21



Inscription : le 07/09/2005
Localisation : Grandfresnoy
Probleme Audio [RESOLU]    Modifier le message   Configuration de Lightbringer
Décompresses le pilote à l'aide du logiciel 7-Zip.

Une fois ce dernier installé fais un clic-droit sur le fichier modem_y5w5t5_222_d060305.exe,sélectionnes 7-Zip/Extraire les fichiers puis cliques sur OK.

Ensuite lances le fichier HXFSetup dans le dossier décompressé modem_y5w5t5_222_d060305.
Par Lb-NaS
Le 19/03/2010 à 17:40:37

Inscription : le 19/03/2010
Probleme Audio [RESOLU]    Modifier le message
Merci de ton aide mais mon son n'est toujours pas revenu... pourrais-je te demander le pilote du periphérique suivant stp: ACPI\MAT0019\2&DABA3FF&0
c'est le seul de mon gestionnaire de périphérique qui a l'air mal installé
Par Lightbringer
Le 19/03/2010 à 18:13:48



Inscription : le 07/09/2005
Localisation : Grandfresnoy
Probleme Audio [RESOLU]    Modifier le message   Configuration de Lightbringer
Dans Panneau de configuration/Sons et périphériques audio est-ce-que tout est "grisé" (Aucun périphérique audio)?

Et quels sont les périphériques présents à la catégorie Contrôleur audio,vidéo et jeu dans le Gestionnaire de périphériques?


ACPI\MAT0019\2&DABA3FF&0=>Hotkey Driver .
Par Lb-NaS
Le 29/03/2010 à 16:04:06

Inscription : le 19/03/2010
Probleme Audio [RESOLU]    Modifier le message
RE:
tout d'abord merci de ton aide et pour te répondre, non tout n'est pas grisé! ensuite les périphérique présent sont:
+ codecs audio
+ codecs vidéo
+ périphériques de capture vidéo hérités
+ périphériques MCI
+ pilotes audio hérités
+ SigmaTel High Definition Audio CODEC

voila, encore merci à toi
Par Lightbringer
Le 29/03/2010 à 17:09:57



Inscription : le 07/09/2005
Localisation : Grandfresnoy
Probleme Audio [RESOLU]    Modifier le message   Configuration de Lightbringer
Salut,

Désinstalles le pilote audio Sigmatel via le Panneau de configurationAjouter ou supprimer des programmes.

Puis installes le pilote audio disponible sur le site de Panasonic.

Redémarres bien également l'ordinateur après chaque désinstallation/installation des pilotes.
Par Lb-NaS
Le 29/03/2010 à 18:42:07

Inscription : le 19/03/2010
Probleme Audio [RESOLU]    Modifier le message
ok merci je vais essayer.. et lesquels je dois choisir pour mon controleur ethernet? parce que mon gestionnaire de périphérique m'indique que le pilote n'est pas installé
Par Lightbringer
Le 29/03/2010 à 19:14:48



Inscription : le 07/09/2005
Localisation : Grandfresnoy
Probleme Audio [RESOLU]    Modifier le message   Configuration de Lightbringer
Contrôleur Ethernet=LAN Driver
Par Lb-NaS
Le 01/04/2010 à 13:27:13

Inscription : le 19/03/2010
Probleme Audio [RESOLU]    Modifier le message
Merci Beaucoup pour ton aide (j'avais réussi à trouver pour LAN driver) tout marche nickel!
Par Lightbringer
Le 01/04/2010 à 13:38:23



Inscription : le 07/09/2005
Localisation : Grandfresnoy
Probleme Audio [RESOLU]    Modifier le message   Configuration de Lightbringer
Salut,

De rien. ;)
Pages : 1


Retour sur le forum Recherche de drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Probleme Audio [RESOLU]

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.