Actualités
25/06/22 Firmware delos 5.10.2 pour les adaptateurs CPL devolo Magic WiFi
24/06/22 AMD met à jour le pilote Radeon Software en version 22.6.1 pour Windows 7
22/06/22 Liste des bugs connus dans les drivers NVIDIA GeForce 516.40
22/06/22 GG 20.0 pour les claviers SteelSeries Apex Pro Mini
21/06/22 Une mise à jour logicielle requise pour activer le Wi-Fi 6E sur Freebox Delta (R2)
21/06/22 Mise à jour du mois de juin pour les décodeurs TV Orange UHD et TV 4
21/06/22 AMD publie le premier pilote pour le GPU Radeon RX 6700
20/06/22 Logiciel SSD Integrated Software Installer pour les SSD Samsung
16/06/22 G HUB 2022.6 pour les souris Logitech G304/G305 SE LIGHTSPEED
16/06/22 Vulnérabilité Hertzbleed découverte dans les processeurs x86 AMD et Intel


Fichiers
24/06/22 Panasonic AW-UE100 1.56
24/06/22 Microsoft Surface Go 2 18362 22.062.13830 WHQL
24/06/22 Micron Storage Executive 8.03.032022.04
24/06/22 devolo WiFi Repeater+ ac 5.10.2
24/06/22 devolo Magic 2 WiFi next 5.10.2
24/06/22 devolo Magic 2 WiFi 6 5.10.2
24/06/22 devolo Magic 2 WiFi 5.10.2
24/06/22 devolo Magic 1 WiFi mini 5.10.2
24/06/22 devolo Magic 1 WiFi 5.10.2
23/06/22 AMD Radeon Software Adrenalin 2020 Edition Radeon RX 6400/RX 6500 XT 22.6.1 bêta
Accueil / Réseaux, Internet et téléphonie
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1 - 2
Page suivante

Par Rioutchi
Le 18/06/2011 à 19:04:34

Inscription : le 18/06/2011
Localisation : Paris
Problème port udp    Modifier le message
Bonjour !

Tout d'abord mon topic rejoint le forum "Jeux Vidéo", mais puisque mon problème est d'ordre de connexions, je me suis finalement décidée à poster ici, au bon endroit je présume ^^, voilà, ceci étant dit, venons en au fait.

mon malheur à commencé lors d'une d'une fin de partie à Guilty Gear XX Reload Online, en fait tout le match, du début à la fin, laggait comme jamais ça n'avait lagger auparavant ! mais moi comme une idiote je continue de jouer!! bon.. soit..

seulement, ce que moi même je n'ai pas compris, c'est pourquoi, en fait, pourquoi ai-je j'appuyer sur la touche Echap alors que je venais de remporter le match (grrrrr >< ) ? je veux dire, j'appuie précisement au moment où la barre de vie de mon adversaire s'épuise totalement..

& depuis cet instant précis, je ne peux plus jouer en ligne, l'écran VS NET est entièrement vide (;__;
c'est tout ce que j'ai fait, j'ai quitté le match tandis que la partie laggait à mort ( & j'ai quitté alors que je gagnais en plus!!) en appuyant sur la touche Echap, & maintement je ne peux plus jouer en ligne..

alors moi, comme une maladroite, je vais voir du côté de mon pare-feu windau... windows pardon, & j'ai restauré les valeurs par défaut du pare-feu windows : S
depuis dans 'Excéptions', plus de 'maconfig_tpc' ni 'maconfig_udp' ..demeure seulement 'Infrastructure UPnP'.

Voici ce qui s'affiche dans le 'Document texte' 'log' une fois le programme Guilty Gear XX lancé :




readSetting ok!!
WSAStartup ok
udp socket() ok
udp bind() ok
udp ioctlsocket(FIONBIO) ok
recv thread ok
lobby thread ok
netMgr init ok!!
nodeMgr init ok!!
read palette ok!!
dll load ok!!
recv thread end.
lobby thread end.
ggn terminated!!




à partir de là, j'ai bien conscience que où ça coince, c'est au niveau du port udp.. mais qu'est-ce que je dois faire ? T^T

voilà^^, je vous remercie beaucoup de m'avoir lue, & par pitié (;__;, aidez moi svp ^_^
merci encore de m'avoir lue.
Par JML
Le 19/06/2011 à 11:45:31



Inscription : le 31/01/2004
Localisation : Brive La Gaillarde
Problème port udp    Modifier le message   Configuration de JML
Bonjour

Fais une restauration du PC à une date ultérieure ou tout fonctionnait correctement.

Panneau de configuration – Systèmes – Paramètres système avancés – Onglet Protection du système – Bouton restauration du Système.
Par Rioutchi
Le 19/06/2011 à 13:17:02

Inscription : le 18/06/2011
Localisation : Paris
Problème port udp    Modifier le message
Bonjour : )

je sens que je vais me faire tirer les oreilles ><, mais ce que j'ai omis de signaler dans mon précedent message, c'est que celà fait quelques semaines que mon problème à eu lieu, je pensais que si j'attendais un moment sans y jouer, peut être que tout rentrerais dans l'ordre..

mais voilà j'ai attendu.. attendu attendu, pensant que la solution me tomberait du ciel é_è puis finalement, rien n'y change, faut pas s'attendre à ce que tout tombe du ciel je sais ^^, sauf la pluie, mais là je suis frustrée, mais quoiqu'il en soit, je tente quand même! ^_^ merci JML je te tiens au jus de toute façon ^_^
Par Rioutchi
Le 19/06/2011 à 14:03:31

Inscription : le 18/06/2011
Localisation : Paris
Problème port udp    Modifier le message
recoucou ^^
alors j'ai essayé & comme je le pensais, ça n'a pas marché.. mais je te remercie ^^, ça aurait dû être la première chose à laquelle j'aurais dû penser (j'en serais pas là d'ailleurs)

ps: y'a quelque chose qui me chiffone, c'est peut être moi, mais il y'a un dossier qui se crée (un dossier vide qui se nomme 'pal' quant le programme est lancé, bizarre..
je ne me rappelle pas avoir vu un pareil dossier nommé 'pal' apparaître par le passé une fois le programme lancé, néanmoins je dirais que celà n'est pas impossible que ce soit le fruit de mon imagination ^_^'', j'avoue que je ne me rappelle pas..
Par horus1
Le 21/06/2011 à 11:01:30



Inscription : le 11/08/2005
Problème port udp    Modifier le message   Configuration de horus1
salut verifie egalement le parefeu de ta box
a+
Par Rioutchi
Le 21/06/2011 à 12:35:03

Inscription : le 18/06/2011
Localisation : Paris
Problème port udp    Modifier le message
Bonjour,

je suis connectée par cable ethernet ('connexion au réseau local derrière un pare-feu', comme ça à toujours été le cas)

& je possède le dernier modele de chez 9 (la neufbox 4 blanche), où est-ce que je dois regarder ? que dois-je verifier, précisément ? (que dois-je faire ? ^_^'' )

merci beaucoup ^^
Par horus1
Le 21/06/2011 à 14:30:08



Inscription : le 11/08/2005
Problème port udp    Modifier le message   Configuration de horus1
http://www.commentcamarche.net/forum/affich-2453235-commen-desactiver-le-par-feu-sur-la-neuf-box
Par Rioutchi
Le 22/06/2011 à 00:22:45

Inscription : le 18/06/2011
Localisation : Paris
Problème port udp    Modifier le message
Bonsoir horus1 : )

merci pour le lien, j'ai voulu effectuer une configuration mais ça reste compliqué : S
je suis complètement paumée, & je n'y comprends absolument rien ^^''

une fois dans réseau > nat, s'affiche 'Translation de ports' puis #, Nom (jai tenté de mettre le nom du programme & voici ce qui s'est affiché en dessous de la case : Format incorrect. Seuls les caractères alphanumériques, '_' et '-' sont autorisés. ), Protocole, Type, Ports externes, Adresse IP de destination (qui ne correspond pas à la mienne O.O..), Ports de destination, Activation, & enfin un + qui je suppose permet d'appliquer la modification. à l'aide s'il vous plaît ^^

je sais simplement que Guilty Gear XX utilise le protocole udp, qui par défaut (il me semble) est 10 000
Par horus1
Le 22/06/2011 à 10:13:20



Inscription : le 11/08/2005
Problème port udp    Modifier le message   Configuration de horus1
re ca peut peut étre t' aider
http://www.vodkronikals.com/pc-repair/how-to-play-guilty-gear-xx-reload-for-pc-online.html
http://www.youtube.com/watch?v=C4ys-DPS7yg
a+
Par Rioutchi
Le 22/06/2011 à 12:22:02

Inscription : le 18/06/2011
Localisation : Paris
Problème port udp    Modifier le message
recoucou : )

je connaissais déjà cette vidéo, mais ça ne m'indique pas comment configurer une fois sur la page réseau de mon adresse IP : S

désolée ^^''
Par horus1
Le 22/06/2011 à 15:33:44



Inscription : le 11/08/2005
Problème port udp    Modifier le message   Configuration de horus1
probleme je ne connais pas la neufbox pour les parametrages , il doit exister un forum neuf non ?
a+
Par Rioutchi
Le 22/06/2011 à 16:14:33

Inscription : le 18/06/2011
Localisation : Paris
Problème port udp    Modifier le message
je l'ignorais avant maintenant : S
mais maintenant je sais, merci horus1 ^^

ps: on m'a conseillée de desinstaller le pilote de ma carte réseau, j'ai une Carte Fast Ethernet PCI de base SiS 900, & sur le site TouesLesDrivers.com j'ai d'avance téléchargé celle ci > https://www.touslesdrivers.com/index.php?v_page=23&v_code=13055, est-ce la bonne ?
Par horus1
Le 23/06/2011 à 08:35:31



Inscription : le 11/08/2005
Problème port udp    Modifier le message   Configuration de horus1
salut donne plutot la ref de ta carte mere , plus simple pour connaitre ton driver
a+
Par Rioutchi
Le 23/06/2011 à 11:10:24

Inscription : le 18/06/2011
Localisation : Paris
Problème port udp    Modifier le message
Bonjour horus1,

Carte mère :

SMBios version 2.3
ASUSTeK Computer INC. P4S800 REV 1.xx
Bios: Award Software, Inc. ASUS P4S800 ACPI BIOS Revision 1006 12/31/2003 taille: 256Kb

Chipset :

Northbridge: SiS 648FX
Southbridge: SiS 963


(je suis sous xp)


il me reste une toute dernière question, pour refaire recréer une connexion réseau, il suffit d'avoir le kit de configuration (SFR en l'occurrence pour moi) non ?

merci ^^
Par horus1
Le 23/06/2011 à 11:50:39



Inscription : le 11/08/2005
Problème port udp    Modifier le message   Configuration de horus1
va prendre directement le driver chez asus , c' est dans lan
http://support.asus.com.tw/download/download.aspx
a+
Pages : 1 - 2
Page suivante


Retour sur le forum Réseaux, Internet et téléphonie

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Problème port udp

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.