Actualités
27/05/20 Pilote NVIDIA GeForce Game Ready 446.14 : une ultime version avant la branche R450
27/05/20 Drivers 2.05 pour les chipsets AMD
26/05/20 G HUB 2020.3 pour les périphériques de jeu Logitech
26/05/20 AMD propose une version stable du pilote Radeon 20.4.2 en attendant WDDM 2.7
26/05/20 Mise à jour mineure 10.0.3 pour la Nintendo Switch
24/05/20 Logitech ajoute le support d'Edge Chromium dans Options 8.20
23/05/20 La compatibilité des objectifs Tamron Di III RXD/VXD avec les Sony Alpha bientôt améliorée
19/05/20 De nombreux pilotes réseaux Killer écartés de la suite logicielle
13/05/20 Référencement de la marque Dream Machines
11/05/20 Liste des bugs connus dans les drivers NVIDIA GeForce 445.87 [MAJ]


Fichiers
28/05/20 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro 443.24 bêta
28/05/20 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro 440.66.15 bêta
28/05/20 Prolific PL2303 Series 2.0.2 WHQL
28/05/20 Fujifilm X Webcam 1.0.0
28/05/20 Fujifilm X-Pro3 1.05
28/05/20 AMD Install Manager 20.5.1
28/05/20 AMD Radeon HD 7000/8000/R 200/300/Fury/RX 400/500/600/Vega/5000 20.5.1 WHQL bêta
27/05/20 Cowon PLENUE R2 1.21
27/05/20 ASRock RGB LED 2.0.66
27/05/20 Sony PlayStation 4 7.51
Accueil / Réseaux, Internet et téléphonie
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par PIERRE02
Le 13/08/2018 à 02:32:27

Inscription : le 08/02/2012
Windows 10 / 1803 souci réseau    Modifier le message   Configuration de PIERRE02
De plus en plus bizarre la nouvelle version 1803 et j' explique :

Ma machine : 192.168.1.10

1 - J' accède à internet pas de soucis

2 - Je "ping" le routeur NETGEAR 192.168.1.1 cela fonctionne

3 - Je "ping" un petit boitier WNR3500 192.168.1.235 cela fonctionne

4 - Je "ping" un petit boitier OpenWrt 192.168.1.232 et rien pas de réponse

5 - Depuis la console du petit boitier Je "ping" ma machine 192.168.1.10 celle-ci répond cela et c'est là qu' un miracle se produit car le "ping" depuis ma machine vers le petit boitier se met à fonctionner immédiatement

Je me demande vraiment ce qu' il se passe avec Windows 10 car avec une machine Linux / Debian ( celle que
j' utilise pour compiler des firmwares OpenWRT ) je n' ai aucun souci

* Note : Avec un autre boitier OpenWRT mais en 192.168.1.236 le problème est exactement le même c'est à dire qu' il faut que je déclenche un ping une fois vers ma machine Windows pour que cela fonctionne

C'est très ennuyeux car je ne peux pas accéder aux pages WEB OpenWRT tant que le "ping" ne fonctionne pas ...
Par Compte_supprimé
Le 13/08/2018 à 09:40:56

Inscription : le 27/09/2008
Windows 10 / 1803 souci réseau    Modifier le message
Bonjour.
Dans la version 1803, il semble qu'il y ait eu du changement dans la priorité entre IPv4 et v6. Un simple ping ne répond pas forcèment (un comble !). Je m'en suis sorti en activant l'IPv6 sur le routeur, et là tout fonctionne immédiatement, même si le ping se fait en IPv4. Vous avez trois routeurs netgear ?? Ils servent de répétiteurs wifi ?
Par PIERRE02
Le 13/08/2018 à 11:37:22

Inscription : le 08/02/2012
Windows 10 / 1803 souci réseau    Modifier le message   Configuration de PIERRE02
Pour le matériel utilise j' utilise ceci:

1 * routeur WN53500 avec un firmware TOMATO qui me sert de point d' accès WIFI

Pour le reste ce sont des boitiers avec de l' OpenWRT qui fonctionnenet en mode relay donc répéteurs

Tout fonctionne très bien hormis cette histoire de "ping" vers les boitiers OpenWRT

Il y a aussi une autre souci avec le DLNA/UPNP car les boitiers deviennent "grisés" au bout d' un moment dans les Périphériques et Imprimantes et cela vient bien de Windows car avec mes téléviseurs Samsung ou LG il n'y a aucun souci


Merci pour l' idée de l' IPV6 je vais regarder pour le valider car les boitiers ne sont programmés en ce moment qu' en IPV4. On verra si cela s' améliore

--

J' attend d' autres boitiers avec du Gigabits en prévision de la fibre optique
https://fr.aliexpress.com/item/NEW-300Mbps-MT7620A-OPENWRT-Router-WiFi-Repeater-WiFi-Router-Wi-Fi-Extender-Support-DD-WRT-With/32623580706.html?spm=a2g0s.9042311.0.0.40696c3766kAni
J' espère qu' il y aura une solution
Par PIERRE02
Le 23/08/2018 à 00:20:26

Inscription : le 08/02/2012
Windows 10 / 1803 souci réseau    Modifier le message   Configuration de PIERRE02
J' ai peut être trouvé une histoire de DHCP en IPV6

J' ai dévalidé cela dans le point d' accès WIFI et cela semble fonctionner

Ce qui est curieux c'est qu' avec une machine LINUX/DEBIAN il n'y a aucun souci

Pour le matériel il y a en Point d' ACCES un vieux WNR3500L V1 ( firmware TOMATO )

Pour le reste ce sont des boitiers divers en mode relay /repéteur avec de l' OpenWRT que je compile moi-même
Par seraniz
Le 17/02/2019 à 20:59:16

Inscription : le 17/02/2019
Windows 10 / 1803 souci réseau    Modifier le message
Je force la consommation CPU pour le faire tourner à sa fréquence maxi.
Pages : 1


Retour sur le forum Réseaux, Internet et téléphonie

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Windows 10 / 1803 souci réseau

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.