Actualités
21/10/19 Creative finalise le dernier pilote beta pour les Sound Blaster AE-7/AE-9
18/10/19 Pioneer et Sony annoncent la fin du support de Windows 7 pour leurs produits
18/10/19 Version 12 du pilote Microsoft Mouse and Keyboard Center
18/10/19 Le pilote AMD Radeon Software Adrenalin 19.10.1 devient WHQL
17/10/19 Les effets RGB de l'AE-5 disponibles dans le Sound Blaster Command avant la fin d'année
14/10/19 Fin des micro-coupures pour les Creative Sound Blaster AE-7/AE-9 ?
14/10/19 Netflix va disparaître des TV et lecteurs Blu-ray Panasonic 2010/2011
12/10/19 Deux mises à jour successives 2019.10 du logiciel Logitech G HUB
09/10/19 Drivers AMD Radeon Software Adrenalin 19.10.1 pour les Radeon RX 5500
03/10/19 Le Hotfix NVIDIA GeForce 436.51 corrige les plantages de FIFA


Fichiers
20/10/19 Creative Sound Blaster AE-7/AE-9 3.4.41.01 WHQL
18/10/19 CORSAIR iCUE 3.21.88 WHQL
18/10/19 EVGA Precision X1 1.0.1.0
18/10/19 Silicon Power SP ToolBox 3.0.6.0 build 2
18/10/19 Toshiba Storage Security Software 1.30.8604
18/10/19 Toshiba Storage Backup Software 1.30.9116
18/10/19 Panasonic TH-EQ1 Series 1.2000
18/10/19 Panasonic TH-SF2/SF2H Series 3.0400
18/10/19 Adaptec maxView Storage Manager 3.03.23668
18/10/19 Adaptec ARCCONF 3.03.23668
Accueil / Réseaux, Internet et téléphonie
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par PIERRE02
Le 13/08/2018 à 02:32:27

Inscription : le 08/02/2012
Windows 10 / 1803 souci réseau    Modifier le message   Configuration de PIERRE02
De plus en plus bizarre la nouvelle version 1803 et j' explique :

Ma machine : 192.168.1.10

1 - J' accède à internet pas de soucis

2 - Je "ping" le routeur NETGEAR 192.168.1.1 cela fonctionne

3 - Je "ping" un petit boitier WNR3500 192.168.1.235 cela fonctionne

4 - Je "ping" un petit boitier OpenWrt 192.168.1.232 et rien pas de réponse

5 - Depuis la console du petit boitier Je "ping" ma machine 192.168.1.10 celle-ci répond cela et c'est là qu' un miracle se produit car le "ping" depuis ma machine vers le petit boitier se met à fonctionner immédiatement

Je me demande vraiment ce qu' il se passe avec Windows 10 car avec une machine Linux / Debian ( celle que
j' utilise pour compiler des firmwares OpenWRT ) je n' ai aucun souci

* Note : Avec un autre boitier OpenWRT mais en 192.168.1.236 le problème est exactement le même c'est à dire qu' il faut que je déclenche un ping une fois vers ma machine Windows pour que cela fonctionne

C'est très ennuyeux car je ne peux pas accéder aux pages WEB OpenWRT tant que le "ping" ne fonctionne pas ...
Par Compte_supprimé
Le 13/08/2018 à 09:40:56

Inscription : le 27/09/2008
Windows 10 / 1803 souci réseau    Modifier le message
Bonjour.
Dans la version 1803, il semble qu'il y ait eu du changement dans la priorité entre IPv4 et v6. Un simple ping ne répond pas forcèment (un comble !). Je m'en suis sorti en activant l'IPv6 sur le routeur, et là tout fonctionne immédiatement, même si le ping se fait en IPv4. Vous avez trois routeurs netgear ?? Ils servent de répétiteurs wifi ?
Par PIERRE02
Le 13/08/2018 à 11:37:22

Inscription : le 08/02/2012
Windows 10 / 1803 souci réseau    Modifier le message   Configuration de PIERRE02
Pour le matériel utilise j' utilise ceci:

1 * routeur WN53500 avec un firmware TOMATO qui me sert de point d' accès WIFI

Pour le reste ce sont des boitiers avec de l' OpenWRT qui fonctionnenet en mode relay donc répéteurs

Tout fonctionne très bien hormis cette histoire de "ping" vers les boitiers OpenWRT

Il y a aussi une autre souci avec le DLNA/UPNP car les boitiers deviennent "grisés" au bout d' un moment dans les Périphériques et Imprimantes et cela vient bien de Windows car avec mes téléviseurs Samsung ou LG il n'y a aucun souci


Merci pour l' idée de l' IPV6 je vais regarder pour le valider car les boitiers ne sont programmés en ce moment qu' en IPV4. On verra si cela s' améliore

--

J' attend d' autres boitiers avec du Gigabits en prévision de la fibre optique
https://fr.aliexpress.com/item/NEW-300Mbps-MT7620A-OPENWRT-Router-WiFi-Repeater-WiFi-Router-Wi-Fi-Extender-Support-DD-WRT-With/32623580706.html?spm=a2g0s.9042311.0.0.40696c3766kAni
J' espère qu' il y aura une solution
Par PIERRE02
Le 23/08/2018 à 00:20:26

Inscription : le 08/02/2012
Windows 10 / 1803 souci réseau    Modifier le message   Configuration de PIERRE02
J' ai peut être trouvé une histoire de DHCP en IPV6

J' ai dévalidé cela dans le point d' accès WIFI et cela semble fonctionner

Ce qui est curieux c'est qu' avec une machine LINUX/DEBIAN il n'y a aucun souci

Pour le matériel il y a en Point d' ACCES un vieux WNR3500L V1 ( firmware TOMATO )

Pour le reste ce sont des boitiers divers en mode relay /repéteur avec de l' OpenWRT que je compile moi-même
Par seraniz
Le 17/02/2019 à 20:59:16

Inscription : le 17/02/2019
Windows 10 / 1803 souci réseau    Modifier le message
Je force la consommation CPU pour le faire tourner à sa fréquence maxi.
Pages : 1


Retour sur le forum Réseaux, Internet et téléphonie

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Windows 10 / 1803 souci réseau

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.