Actualités
26/10/20 Fermeture du site web OCZ en fin d'année
26/10/20 Plugins d'encodage DTS et Dolby mis à jour pour les Sound Blaster
23/10/20 Creative publie le Sound Blaster Command 3.4.92.00 avec support final de la G6
23/10/20 Le logiciel NVIDIA GeForce Experience 3.20.5 finalisé
23/10/20 Quoi de neuf dans le logiciel Samsung Magician 6.2.1 ?
21/10/20 Le pilote graphique Intel 100.8853 supporte Windows 10 October 2020 Update
21/10/20 Hotfix 456.98 pour le pilote NVIDIA GeForce
20/10/20 Drivers 2.10 pour les chipsets AMD
20/10/20 Plusieurs nouveaux jeux supportés par le pilote AMD Radeon 20.10.1
20/10/20 Le logiciel Magician pour SSD Samsung passe en version 6.2.1


Fichiers
26/10/20 Intel PRO/1000/2500/10GbE/40GbE/100GbE 25.4.0.6 WHQL
26/10/20 Intel NVM Downgrade Utility X710/XL710 8.10/7.10
26/10/20 Intel NVM Downgrade Utility X710/XL710 8.10/6.80
26/10/20 Intel irdma E810/X722 1.1.26
26/10/20 Intel Administrative Tools 25.4
26/10/20 Intel NVM Downgrade Utility X710/XL710 8.10/7.20
26/10/20 Intel i40e X710/XL710/XXV710/X722 2.13.10
26/10/20 Intel NVM Update Utility X710/XL710 8.10
26/10/20 Intel NVM Update Utility X550 3.10
26/10/20 Intel NVM Downgrade Utility X710/XL710 8.10/7.30
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1 - 2 - 3
Page suivante

Par JML
Le 27/08/2011 à 16:57:46



Inscription : le 31/01/2004
Localisation : Brive La Gaillarde
(Résolu) Problème de démarrage avec un SSD Corsair    Modifier le message   Configuration de JML
Bonjour

J'ai mis sur mon Portable Asus X73SV TY022V qui est dans ma configuration un SSD Corsair Force Series F60.

Très bien mais j'ai un problème au démarrage je ne peux pas démarrer dessus.

J'ai un disque Hitachi une merde de 640 Go qui ne peut pas être système puisque c'est pour cela que j'ai mis le SSD ce disque plante régulière le pilote AHCI.

Lorsqu'il plante sur une mise à jour Windows bonjour la récupération système.

Donc la colère m'a pris j'ai mis un SSD de 60 Go au démarrage avec le système et tant pis pour la version Windows pré installé, je me suis payé un Windows 7 64 Home Edition Premium une version complète à 199 €.

J'ai installé tout ceci avec le Hitachi en deuxième disque mais je perds le SSD au démarrage et dans ce cas je ne peux pas mettre le choix du SSD comme démarrage dans le BIO,S il ne me propose que le DVD ou le Hitachi mais pas le SSD donc impossible de démarrer.

Bien sûr il y a une astuce touche ECHAP au démarrage et un menu apparait avec le choix de démarrage, bon c'est bien.

Mais je ne comprends pas pourquoi je perds le SSD et pourquoi le BIOS ne me le propose pas comme choix de démarrage pourtant il le voie.

Je suis un peu long et je m'excuse mais si cela inspire quelqu'un je suis preneur.

Ce n’est pas de la philo c’est de la technique !

Merci.
Par LALIMACE
Le 28/08/2011 à 11:12:47



Inscription : le 11/07/2006
Localisation : Pouzay
(Résolu) Problème de démarrage avec un SSD Corsair    Modifier le message   Configuration de LALIMACE
Salut, quand tu as fait ta nouvelle installation, tu n'avais que le SSD de brancher ou les 2 DD ?

Un ordinateur vous permet de faire des erreurs encore plus rapidement que n’importe quelle autre invention...à l’exception peut-être des armes à feu et de la téquila.
Par JML
Le 28/08/2011 à 13:46:25



Inscription : le 31/01/2004
Localisation : Brive La Gaillarde
(Résolu) Problème de démarrage avec un SSD Corsair    Modifier le message   Configuration de JML
Bonjour LALIMACE

Merci pour ce petit coup de main le technicien est dans les choux. :?: :D

J'ai fait les deux essais le SSD seul et le SSD plus le disque dur.

Lors de l'installation de Windows 7 64 je n'avais mis que le SSD.

Le SSD n'est pas reconnu au démarrage à chaque fois.
Je fais un démarrage le SSD n'est pas reconnu il essaie de faire le démarrage sur le disque dur.
Je fais Ctrl + Alt + Suppr redémarrage au logo Asus j'appuie sur ECHAP dans le menu Asus de démarrage le SSD apparait.

J'ai trouvé une option dans le BIOS pour mettre le SSD en démarrage, il faut aller dans une option des disques pour pouvoir faire le choix, entre les deux disques.
Car au départ il ne propose comme choix de démarrage, que le DVD et le disque dur, mais avec cette option je peux choisir entre les deux disques ce que je n'avais pas vu au départ.

Donc je mets le SSD, je démarre impeccable.
J'arrête le PC, puis redémarrage il essaie de faire un démarrage sur le disque dur.

Car il n'a pas vu le SSD et dans ce cas, dans l'ordre de boot il remet automatiquement le disque dur en démarrage après le DVD et ne propose plus le SSD si je vais dans le BIOS.

Donc je fais l'essai avec le menu de boot Asus et je m'aperçois que de temps en temps le SSD m'apparait pas.

Je ne comprends pas pourquoi de temps en temps au démarrage il ne voit pas le SSD.

Je pense que c'est un problème de soft BIOS et pas du Hardware chipset SATA sur lequel est branché le SSD.
J'ai fait l'essai en branchement SATA P0 et en P1 même problème avec ou sans le disque dur sur les deux ports SATA même problème.

Je n'ai rien trouvé sur ce problème avec les SSD Corsair F60.
Par mike62
Le 29/08/2011 à 09:55:48

Inscription : le 23/11/2007
Localisation : Pluton
(Résolu) Problème de démarrage avec un SSD Corsair    Modifier le message
bonjour,

Tu as bien les derniers ici?

bye ;)
Par JML
Le 29/08/2011 à 10:51:21



Inscription : le 31/01/2004
Localisation : Brive La Gaillarde
(Résolu) Problème de démarrage avec un SSD Corsair    Modifier le message   Configuration de JML
Bonjour micke62

Oui c'est la première chose que j'ai fait avec le disque Hitachi, pas d'amélioration, c'est pour cela que j'ai mis un SSD, qui n'est pas toujours détecté au démarrage par le BIOS.

Il est là mon problème maintenant, la détection du SSD au démarrage par le BIOS et à chaque fois.

Avec le BIOS il loupe une fois sur deux avec le menu ECHAP de présélection de périphériques de démarrage d’Asus une fois sur dix même moins que cela.

ll n'y a pas de version plus récente du BIOS mon BIOS est plus récent que celui du site Asus sur le site Version 202 sur mon portable version 205 que je n'ai vu nul part d'ailleurs.

Mais cette version est mise d'origine.

Ce que je voudrais c’est que le menu ECHAP de présélection s’affiche sans appuie sur la touche ECHAP à chaque démarrage.

Ou de figer le démarrage sur le SSD dans le BIOS même quand il ne le voie pas car dans ce cas il veut démarrer sur le disque non système même après lorsqu’il le détecte.

Ce qui ne se passe pas lorsque le SSD est seul, j’appuie sur les touches Ctrl + Alt + Suppr et il le détecte et il démarre dessus.

Mais avec l’autre disque il veut toujours prendre le disque non système il ne remet pas le SSD en démarrage lorsqu’il le détecte.
Par mike62
Le 29/08/2011 à 11:01:09

Inscription : le 23/11/2007
Localisation : Pluton
(Résolu) Problème de démarrage avec un SSD Corsair    Modifier le message
re,

Sur le site asus, c'est la version 207.

Après, voir le firmware du SSD?

Je vois que le souci ne se pose pas qu'a toi sur le forum corsair et il concerne uniquement le ssd 60go mais pourquoi je n'ai pas vu :(

bye ;)
Par JML
Le 29/08/2011 à 14:25:14



Inscription : le 31/01/2004
Localisation : Brive La Gaillarde
(Résolu) Problème de démarrage avec un SSD Corsair    Modifier le message   Configuration de JML
Je ne la trouve pas la version 207 mike62 dit moi où elle est.

Quand je cherche avec les références du portable j'ai la 202.

Merci
Par mike62
Le 29/08/2011 à 15:15:46

Inscription : le 23/11/2007
Localisation : Pluton
(Résolu) Problème de démarrage avec un SSD Corsair    Modifier le message
re,

Tu as raison, le site asus réagit bizarrement chez moi et la version 207 ne s'affiche pas toujours :?:

En tous cas, voici le lien ici

bye
Par JML
Le 29/08/2011 à 15:19:37



Inscription : le 31/01/2004
Localisation : Brive La Gaillarde
(Résolu) Problème de démarrage avec un SSD Corsair    Modifier le message   Configuration de JML
Ton lien ne fonctionne pas mike62 :?:
Par mike62
Le 29/08/2011 à 15:26:23

Inscription : le 23/11/2007
Localisation : Pluton
(Résolu) Problème de démarrage avec un SSD Corsair    Modifier le message
yup je vois ca, le lien direct sur asus ne fonctionne pas :(

je te l'ai uploader sur mediafire ici

bye
Par JML
Le 29/08/2011 à 15:43:58



Inscription : le 31/01/2004
Localisation : Brive La Gaillarde
(Résolu) Problème de démarrage avec un SSD Corsair    Modifier le message   Configuration de JML
Merci mike62 j'essais cette affaire :D

A+
Par JC la Bidouille
Le 29/08/2011 à 20:16:48

Inscription : le 30/06/2002
Localisation : La Marsa - Tunisie
(Résolu) Problème de démarrage avec un SSD Corsair    Modifier le message   Configuration de JC la Bidouille
Salut JML,

J'ai eu un pb similaire avec des SSD OCZ.
Aucun pb avec les HDD classiques. Dès l'installation des SSD (ajoutés aux HDD), ceux ci étaient détectés aléatoirement.
J'ai donc retourné les SSD, pensant qu'ils étaient défectueux. Retour de deux SSD neufs et c'était le même problème.
Il s'est avéré que çà venait du contrôleur de la CM qui était "out".
Après changement de celle ci, plus aucun problème.
Heureusement, j'avais une CM X58 sous la main pour tester, sinon cela aurait pu durer longtemps, car avec les "aller retour" (je suis à l'étranger), cette histoire a duré quatre mois.

"Si un homme raisonne mal, c'est qu'il n'a pas les données pour raisonner mieux" (Diderot - 1771)
Par JML
Le 29/08/2011 à 21:12:46



Inscription : le 31/01/2004
Localisation : Brive La Gaillarde
(Résolu) Problème de démarrage avec un SSD Corsair    Modifier le message   Configuration de JML
Bonsoir JC la Bidouille

C'est un portable, je pense aussi au contrôleur SATA Intel, mais j'ai passé une panne à Asus on verra bien, si au moins ils répondent.

Pour mettre à jour le BIOS je galère un peu Winflash ne veut pas s'installer et le fichier BIOS fait plus de 2 Mo c'est raté pour faire un CD en disquette 1,44 en DOS 6.2 avec AFLASH2
Par mike62
Le 30/08/2011 à 08:32:14

Inscription : le 23/11/2007
Localisation : Pluton
(Résolu) Problème de démarrage avec un SSD Corsair    Modifier le message
bonjour,

Est ce que c'est possible de le mettre a jour avec asus update?


comme je vois ici a partir de windows.

Désolé, je n'ai pas de carte mère asus.

bye @+
Par JML
Le 30/08/2011 à 09:35:50



Inscription : le 31/01/2004
Localisation : Brive La Gaillarde
(Résolu) Problème de démarrage avec un SSD Corsair    Modifier le message   Configuration de JML
Bonjour

Merci mike62 mais Live Update ne me propose pas de BIOS et ne veut pas choisir un fichier BIOS.

Pour le moment je n'ai pas trouvé d'astuce je fabrique bien des CD Bootable mais qui ne me propose pas le fichier du BIOS il y est sur le CD mais sur un DIR il n'apparait pas.

Les clés USB Bootables et autre artifice linux, très peu pour moi, pour la mise à jour d’un BIOS sur un portable Asus qui ne m’inspire aucune confiance.
Ce portable Asus X73SV est une merde de complexité et de nullité.

Alors Prudence est mère de Sureté.
Pages : 1 - 2 - 3
Page suivante


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message (Résolu) Problème de démarrage avec un SSD Corsair

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.