Actualités
11/06/21 L'App Creative encore mise à jour mais pour le DAC Sound Blaster X4
11/06/21 Mise à jour du décodeur TV Livebox Play
11/06/21 La nouvelle interface Orange déployée sur le Décodeur TV UHD à partir de lundi
11/06/21 Encore un nouveau pilote NVIDIA GeForce : hotfix 466.79
11/06/21 Liste des bugs connus dans les drivers NVIDIA GeForce 466.77
11/06/21 Drivers NVIDIA GeForce Game Ready 466.77 pour le GPU GeForce RTX 3070 Ti
09/06/21 NVIDIA corrige l'erreur DPC_WATCHDOG_VIOLATION avec le hotfix 466.74
09/06/21 Nintendo suspend la mise à jour 12.0.3 de la Switch
09/06/21 Mise à jour des TV Panasonic JX800
09/06/21 Subwoofer Control pour les enceintes Logitech G560


Fichiers
11/06/21 Intel HD/Iris/Iris Plus/Pro/Xe/UHD Graphics 500/600/700 100.9667 WHQL bêta
11/06/21 Fanatec FanaLab 1.54.5 bêta
11/06/21 Logitech Sync 2.4.322
11/06/21 Magewell Pro Convert SDI TX 1.1.182
11/06/21 Magewell Pro Convert SDI Plus 1.1.182
11/06/21 Magewell Pro Convert SDI 4K Plus 1.1.182
11/06/21 Magewell Pro Convert HDMI TX 1.1.182
11/06/21 Magewell Pro Convert HDMI Plus 1.1.182
11/06/21 Magewell Pro Convert HDMI 4K Plus 1.1.182
11/06/21 Magewell Pro Convert 12G SDI 4K Plus 1.1.182
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1 - 2

Par CUBITUS13
Le 30/09/2012 à 21:22:55

Inscription : le 30/09/2012
Localisation : La Penne Sur Huveaune
Erreurs ATK0100 et P4G au demarrage ordi asus    Modifier le message
J'ai trouvé !!

Allez dans Démarrer/tous les programmes/ASUS/eDriver => lancez le programme

Un message vous indique que le driver ATK0100 est manquant, vous cliquez sur le bouton qui permet de lancer la mise à jour et le tour est joué.
Profitez-en pour vérifier que tous les drivers sont à jour au travers de cet utilitaire dont l'interface semble dater quelque peu.

C'est pas plus compliqué.

(Pour la petite histoire, j'ai réinstallé trois fois les paramètres d'usine (F9) avant de me rendre compte que le bug survenait après le lancement d'une mise à jour de eDriver, au redémarrage de l'ordi, le message d'erreur survenait à coup sûr).
Aucun lien avec une quelconque désinstallation de jeu ou autre comme j'ai pu le penser.
Par Alkatu
Le 14/10/2012 à 21:49:55

Inscription : le 14/10/2012
Erreurs ATK0100 et P4G au demarrage ordi asus    Modifier le message
MERCI !!!!!!!

C'est super , sa marche merci beaucoup CUBITUS13


PS:mois sa ma pas mis de message comme quoi le driver est manquant mais sa a quand même marché :) :) :) :) :) :)
Par tiatia78
Le 31/10/2012 à 16:55:21

Inscription : le 31/10/2012
Erreurs ATK0100 et P4G au demarrage ordi asus    Modifier le message
Je viens de resoudre le problème et plus rien ne s'affiche il suffit d'aller sur le bureau et de cliquer sur ASUS, ensuite OUTIL SYSTEME puis E-DRIVER une page de "cd du pilote pour Asus V6.0 OS WIN7 s'ouvre cliquer sur demarrer et tout s'installe!!!!!
Plus de souci avec ATK;
Par isis14360
Le 01/11/2012 à 13:23:07

Inscription : le 01/11/2012
Erreurs ATK0100 et P4G au demarrage ordi asus    Modifier le message
Bonjour, il se trouve que j'ai exactement le même problème, simplement je n'ai absolument rien désinstallé de sur mon ordinateur... Je n'ai pas encore fait la sauvegarde car il faut que je rachète des DVD mais je n'ai pas dutout envie de remettre mon pc à zéro. Savez-vous ce que je peux faire ?

Merci.
Par philumax
Le 01/11/2012 à 13:39:30



Inscription : le 30/04/2003
Localisation : Migennes
Erreurs ATK0100 et P4G au demarrage ordi asus    Modifier le message   Configuration de philumax
bonjour.
créer le ou les DVD de sauvegarde. ils ne sont pas gratuits et très onéreux. mais tu es sans doute très riche...
c'est la PREMIERE chose à faire.
à plus. :)

philumax
Par mysterauto
Le 21/07/2015 à 22:34:44

Inscription : le 21/07/2015
Erreurs ATK0100 et P4G au demarrage ordi asus    Modifier le message
j'avais ce problème aussi de ATK0100 driver non installé à la suite d'une réinstallation complète à partir d'un dvd win 7 original.

les solutions proposées ne fonctionnaient pas (merci quand même à ceux qui ont contribué, ça marche pour certains).

au bout de 3 heures de galère, j'ai trouvé une solution simple et efficace:

1 désinstaller le driver qui ne fonctionne pas et rebooter
2 au démarrage, il faut empêcher Windows de trouver un driver automatiquement car soit il ne trouve pas, soit il mettra un mauvais
3 télécharger le pack ATK sur le site de asus
4 décompacter l'ensemble comme proposé par l’installateur de driver
5 ne pas lancer le setup.exe car cette solution ne fonctionne pas (dans mon cas)
6 aller dans le gestionnaire de périphérique, et faire une installation manuelle du driver en pointant vers le dossier des fichiers décompactés (inclure les sous-dossiers)
6 le driver a été trouvé et installé sans problème

ca marche!!!! si ça peut aider...
Pages : 1 - 2


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Erreurs ATK0100 et P4G au demarrage ordi asus

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.