Actualités
07/08/20 Plusieurs fabricants proposent d'utiliser leurs appareils photo comme une webcam
07/08/20 Le nouveau pilote Intel Wi-Fi 21.110.1 déjà retiré [MAJ]
06/08/20 La Sound BlasterX G6 passe enfin au Sound Blaster Command
06/08/20 Quelques corrections pour les Freebox dans le firmware 4.2.3
05/08/20 Drivers AMD Radeon 20.8.1 pour Grounded, Horizon Zero Dawn et Hyper Scape
04/08/20 Un gamepad Thrustmaster eSwap Pro Controller compatible Xbox ?
04/08/20 Un nouveau pilote Evoluent Mouse Manager en approche pour les VerticalMouse
04/08/20 Fin de partie pour le service de cloud SanDisk Flashback
04/08/20 Compatibilité des accessoires PlayStation 4 avec la PS5
03/08/20 Quelques vulnérabilités corrigées pour les NAS et HDD Western Digital


Fichiers
07/08/20 Canon EOS Webcam Utility 0.9.0 bêta
07/08/20 GoPro HERO8 Black 1.90 bêta
07/08/20 Intel Wi-Fi Drivers 21.110.1 WHQL
07/08/20 Intel PROSet/Wireless Bluetooth Software 21.110.0 WHQL
07/08/20 Intel Manageability Commander 2.1.133
07/08/20 Apacer SSDWidget Industrial 2.0.1.0410
07/08/20 Fractal Audio Axe-Edit III 1.06.08
07/08/20 Lexar DataShield 2.0.5.0
07/08/20 Panasonic LUMIX Tether for streaming bêta
07/08/20 Nikon Webcam Utility 0.9.0 bêta
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par Pitchou25
Le 07/09/2012 à 12:06:59

Inscription : le 29/08/2012
Realtek installé mais pas de son    Modifier le message   Configuration de Pitchou25
bonjour,
j'ai enlevé par erreur realtek, je l'ai téléchargé, et le son est revenu.
j'ai nettoyé mon PC avec CCleaner, et je n'ai à nouveau plus de son.
voici l'annalyse que j'ai réussi à faire :
pilotes signés:
Realtek EAPPkt Protocol, non dispo, LEGACYDRIVER, ROOT\LEGACY_EAPPKT\0000

pilotes systèmes:
alcxwdm :Service for REaltek AC97 Audio (WDM), non démarré, démarrage manuel, état ok, état arrêté

eappkt: en cours d'ecécution???

rtsuccid.sys: Realtek Smartcard Reader Driver, non démarré, manuel, état ok, arrêté

rtsUstor.sys: rtsUstor.SysReader USB Card Reader, non démarré, manuel; état: ok, arrêté

rtsuis Realtek IR Driver, idem


sous Informations système, j'ai trouvé:
17/08/2012 15:41:00 MODIFIÉ Realtek AC'97 Audio La propriété "Name" a changé de "Realtek AC'97 Audio" à "Contrôleur audio multimédia". Périphérique Plug-and-Play
17/08/2012 15:41:00 MODIFIÉ Realtek AC'97 Audio La propriété "Description" a changé de "Realtek AC'97 Audio" à "Contrôleur audio multimédia". Périphérique Plug-and-Play

????????????????????

info sur mon pc:

Acer Intel Pentium 4 CPU 3.06GHz, 3.07GHz, 960Mo de RAM
microsoft Windows XP édition familiale, 2002, service pack 3


AIDEZ-MOI S'il vous plaît....
je suis complètement désespérée.
merci d'avance

Pitchou25 :(

pitchou
Par JML
Le 07/09/2012 à 15:56:40



Inscription : le 31/01/2004
Localisation : Brive La Gaillarde
Realtek installé mais pas de son    Modifier le message   Configuration de JML
Bonjour

Donnes nous l'identifiant de périphérique et le système d'exploitation utilisé.

Dans le Gestionnaire de Périphériques - Clic droit sur le périphérique en défaut - Choix Propriétés - Onglet Détails - Liste déroulante - Numéro d'identification du Matériel quelque chose qui ressemble à ceci :

PCI\VEN_10DE&DEV_0DF4&SUBSYS_16621043&REV_A1
Par pat43 V.1
Le 07/09/2012 à 16:35:58



Inscription : le 16/09/2002
Localisation : Nanterre / Les Mureaux
Realtek installé mais pas de son    Modifier le message   Configuration de pat43 V.1
salut

tu vas sur le site fabriquant de ton PC et tu y récupères le pilote audio.

on ne se sert pas d'un logiciel comme CCleaner sans savoir les risques encourrus. D'ailleurs, si il a supprimé des pilotes c'est que le système d'exploitation est loin d'être propre. Une bonne réinstallation bien propre ne serait pas un luxe.

l'audio n'est pas un pur Realtek mais un Realtek ALC655 / SIS 7012

Modérateur warez / manque de politesse / langage SMS / majuscules = suppression message.
Par PIERRE02
Le 07/09/2012 à 22:40:25

Inscription : le 08/02/2012
Realtek installé mais pas de son    Modifier le message   Configuration de PIERRE02
*
Voir s il n y a pas un gros virus !!

Pierre
Par Pitchou25
Le 08/09/2012 à 11:26:05

Inscription : le 29/08/2012
Realtek installé mais pas de son    Modifier le message   Configuration de Pitchou25
bonjour,
hier j'ai continué à chercher sur le site "tous les drivers" et j'ai téléchargé ceci:
Realtek AC'97 Audio
pour JML: voici ce que j'ai trouvé, mais avant mon téléchargement il n'y avait rien, absolument rien.
PCI\VEN_1039&DEV_7012&SUBSYS_0C4C105B&REV_A0\3&61AAA01&0&17

pour Pat 43 v.1: une bonne réinstallation, ok mais je n'y connais presque rien et à distance je faire....et puis, est-ce que je ne vais pas tout perdre?
quand j'ai acheté ce pc, il y avait l'écran, la tour et le clavier, c'est tout, j'ai acheté Norton, et Microsoft Office 2003... et j'en suis toujours là...
je pense en effet que j'ai utilisé CCleaner un peu trop vite mais mon pc tourne super lentement depuis 1 mois environ et en cherchant sur des forum j'ai cru bien faire en le nettoyant avec CCleaner.

pourPierre02: je ne pense pas avoir de virus, j'espère que Norton est assez puissant pour me les éviter. (ça me coût assez cher comme ça, hein?)

pour tous: je me demandais, si je ne devrais pas "sauver" les infos dans le pc dans un back up , Norton, le propose, qu'est-ce que vous en pensez?
pour info: je n'ai plus que 33% de libre sur le C:\ et le D:\ est vide ou presque.

merci en tous les cas pour votre aide, c'est sympa ;)

pitchou
Par JML
Le 08/09/2012 à 13:20:52



Inscription : le 31/01/2004
Localisation : Brive La Gaillarde
Realtek installé mais pas de son    Modifier le message   Configuration de JML
Bonjour

Regarde (ICI).

Si cela ne fonctionne essais une installation manuelle du pilote.

Décompresses le pilote dans un répertoire ou s'il a une exécution automatique avec un exe il doit se décompresser sur le disque C:

Ceci afin de faire apparaître le fichier inf du pilote il faut chercher dans quel répertoire il se trouve.

Souvent il y en a plusieurs comme sur les pilotes graphiques il faut faire plusieurs essais pour trouver celui qui correspond à ton matériel installé.

Clic droit sur le périphérique en défaut ou mal installé, choisir dans le sous menu qui apparaît mettre à jour le pilote, puis aller chercher le bon fichier inf du pilote à l'endroit où il a été décompressé.
Par Pitchou25
Le 09/09/2012 à 19:38:18

Inscription : le 29/08/2012
Realtek installé mais pas de son    Modifier le message   Configuration de Pitchou25
JML:
j'ai fait ce que tu as dit, et j'ai eu un message qui disait que l'assistant ne pouvait pas trouver de meilleur logiciel pour mon périphériques que celui déjà installé.
je suppose que c'est en ordre maintenant?

maintenant encore trouver pourquoi le pc s'endort

en tous les cas, merci
pitchou ;)

pitchou
Par RogerTchouboul
Le 19/02/2017 à 18:31:25

Inscription : le 19/02/2017
Realtek installé mais pas de son    Modifier le message   Configuration de RogerTchouboul
Bonjour,
Je recherche un Gourou pour m'aider à la résolution d'un problème audio.

Système Win 10 sur un Toshiba Satellite avec Carte son Realtek HDA.
Un matin, sans rien comprendre je n'ai plus de son lorsque j’exécute un fichier audio et/ou vidéo.
J'ai fais de multiple recherches sur le wed sans pouvoir résoudre mon problème et notamment j'ai installé les dernière versions de driver successivement R280 et ensuite R281 depuis le site Realtek sans solution. Mon PC est toujours muet.

Merci par avance pour votre aide
Pages : 1


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Realtek installé mais pas de son

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.