Actualités
10/08/20 Logitech G HUB 2020.6 avec support du G923 et de la technologie TRUEFORCE
10/08/20 Firmware Freebox OS 4.2.4 pour la Freebox Pop
07/08/20 Plusieurs fabricants proposent d'utiliser leurs appareils photo comme une webcam
07/08/20 Le nouveau pilote Intel Wi-Fi 21.110.1 déjà retiré [MAJ]
06/08/20 La Sound BlasterX G6 passe enfin au Sound Blaster Command
06/08/20 Quelques corrections pour les Freebox dans le firmware 4.2.3
05/08/20 Drivers AMD Radeon 20.8.1 pour Grounded, Horizon Zero Dawn et Hyper Scape
04/08/20 Un gamepad Thrustmaster eSwap Pro Controller compatible Xbox ?
04/08/20 Un nouveau pilote Evoluent Mouse Manager en approche pour les VerticalMouse
04/08/20 Fin de partie pour le service de cloud SanDisk Flashback


Fichiers
12/08/20 NVIDIA GeForce Experience 3.20.4.15
12/08/20 UAD UAD Powered Plug-Ins 9.12.2
12/08/20 Realtek Fast/Gigabit/2.5 Gigabit Ethernet USB 10.39.20.0518 build 07302020 WHQL
12/08/20 Hercules DJUCED 5.0 5.0.7 build 2
12/08/20 Hauppauge WinTV 10 10.38223 WHQL
12/08/20 Creative Sound BlasterX Katana 3.4.06.03 WHQL
12/08/20 AMD FirePro S/W/Radeon Pro/Instinct/Sky Series Enterprise Edition 20.Q3 WHQL
10/08/20 Logitech G HUB 2020.6.58918
10/08/20 SteelSeries SteelSeries Engine 3 3.18.3 WHQL
10/08/20 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro DCH 451.98 bêta
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par lilsouther
Le 03/01/2013 à 16:44:31

Inscription : le 03/01/2013
Localisation : Lyon
Peripherique inconnu    Modifier le message   Configuration de lilsouther
Bonjour,

J'ai un problème concernant un driver sur mon pc Sony Vaio VGN-NW11S - Windows 8.

Il me donne cette information:

EMPLACEMENT: sur Contrôleur d’interface LPC Intel(R) ICH9M - 2919

ID: ACPI\VEN_SNY&DEV_5001

Quel driver ai-je besoin?

Merci de vos conseils
Par JML
Le 03/01/2013 à 19:06:26



Inscription : le 31/01/2004
Localisation : Brive La Gaillarde
Peripherique inconnu    Modifier le message   Configuration de JML
Bonsoir

Il faut prendre le pilote sur le site du constructeur s'il existe pour Windows 8.

Tu peux faire un essai avec celui ci (ICI).
Par lilsouther
Le 03/01/2013 à 23:38:30

Inscription : le 03/01/2013
Localisation : Lyon
Peripherique inconnu    Modifier le message   Configuration de lilsouther
Merci JML,

J'ai installé le pilote, mais le problème est encore là..

Sur le site, il n'y a aucun pour windows 8, je sais même pas lequel prendre ou à quoi correspond ce driver :S
Par JML
Le 04/01/2013 à 11:38:12



Inscription : le 31/01/2004
Localisation : Brive La Gaillarde
Peripherique inconnu    Modifier le message   Configuration de JML
Bonjour

C'est un pilote qui gére l'alimentation à partir de la carte mère, c'est pour cela qu'il faut mettre le pilote chipset carte mère.
Par lilsouther
Le 04/01/2013 à 12:20:24

Inscription : le 03/01/2013
Localisation : Lyon
Peripherique inconnu    Modifier le message   Configuration de lilsouther
Ok,

Et tu sais si je peux installer un driver qui fonctionne avec windows vista ou 7? Car j'avais un problème avec un autre pilote "système de base" et j'ai installé Ricoh MS pour vista et ça a bien marché.
Par JML
Le 04/01/2013 à 16:29:39



Inscription : le 31/01/2004
Localisation : Brive La Gaillarde
Peripherique inconnu    Modifier le message   Configuration de JML
Oui tu peux mettre le pilote Windows 7.
Par lilsouther
Le 06/01/2013 à 11:12:37

Inscription : le 03/01/2013
Localisation : Lyon
Peripherique inconnu    Modifier le message   Configuration de lilsouther
Bonjour,

En regardant sur le site de SONY j'ai trouvé le pilote qu'il faut mettre. En fait c'est un driver qui s'appelle Sony Firmware Extension Parser Device (SFEP Driver) que l'on peut trouver dans l'onglet des pilotes et utilitaires pré-installés sur Windows vista:
http://www.sony.fr/support/fr/product/VGN-NW11S_S/updates
Par zcean
Le 21/02/2014 à 06:20:29

Inscription : le 21/02/2014
Peripherique inconnu    Modifier le message
un tres gros merci sa fait des moi que je galere apres ce driver
Par AZAMOS
Le 25/01/2020 à 09:46:04

Inscription : le 22/04/2017
Peripherique inconnu    Modifier le message
Bonjour,

La page donnée par lilsouther n'est plus disponible.

J'ai pris le pilote sur cette page (pilote pour Windows 8.1 64 bits), qui a très bien fonctionné sur un Windows 10 64 bit 1909 : https://www.sony.com/electronics/support/downloads/W0009526

Si ça peut aider. :)
Pages : 1


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Peripherique inconnu

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.