Actualités
05/08/20 Drivers AMD Radeon 20.8.1 pour Grounded, Horizon Zero Dawn et Hyper Scape
04/08/20 Un gamepad Thrustmaster eSwap Pro Controller compatible Xbox ?
04/08/20 Un nouveau pilote Evoluent Mouse Manager en approche pour les VerticalMouse
04/08/20 Fin de partie pour le service de cloud SanDisk Flashback
04/08/20 Compatibilité des accessoires PlayStation 4 avec la PS5
03/08/20 Quelques vulnérabilités corrigées pour les NAS et HDD Western Digital
31/07/20 Rappel du smartphone ARCHOS 50 Diamond
31/07/20 Hotfix NVIDIA GeForce 451.85
31/07/20 Deux nouveaux pilotes graphiques chez Intel
27/07/20 Drivers 2.07 pour les chipsets et APU AMD avec support des Ryzen 4000G


Fichiers
05/08/20 Pioneer rekordbox 6.0.4
05/08/20 Panasonic KV-S8120/S8127/S8130/S8147/S8150 1.21
05/08/20 Panasonic KV-S1046C/S1065C 2.11
05/08/20 Panasonic KV-S1037X 1.61
05/08/20 Panasonic KV-S1026C MK2/S1037/S1038 1.11
05/08/20 Panasonic KV-S1015C/S1026C 1.31
05/08/20 Panasonic Image Capture Plus Express 3.13.0.7 build 2
05/08/20 Panasonic Image Capture Plus 3.13.0.7 build 2
05/08/20 Panasonic KV-S5058/S5078Y/SL5085/SL5086/SL5095/SL5096/L5100 MK2 ISIS 1.0 build 2 WHQL
05/08/20 Panasonic TWAIN 21.1.0.3 WHQL
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par Do17138
Le 14/08/2014 à 09:48:08

Inscription : le 14/08/2014
pb à l'installation de Ma-config    Modifier le message
Bonjour à tous,
Mon pc, sous Win8.1, fait des redémarrages intempestifs avec écran bleu et message "IRQL_NOT_LESS_OR_EQUAL". Après recherche sur le web, j'ai voulu mettre à jour les drivers....
Le problème, c'est que lors de l'installation de Ma-config, l'installation s'arrête aux 3/4 et le message suivant apparaît : "le jeu de clés tel qu'il est inscrit n'est pas valide".
Pas moyen donc, de mettre à jour mes drivers ...
Quelqu'un a une solution ????
Merci d'avance !
Par Trinytix
Le 15/08/2014 à 03:19:30

Inscription : le 15/08/2014
pb à l'installation de Ma-config    Modifier le message
Salut, j'ai EXACTEMENT le même problème :/
Impossible de trouvé une solution, et le pire c'est que tout les fichiers en .msi refusent de s'installer sur mon pc, a chaque fois j'ai l'erreur "Le jeu de clés tel qu'il est inscrit n'est pas valide."
Help please ! ;(
Par Do17138
Le 15/08/2014 à 09:32:05

Inscription : le 14/08/2014
pb à l'installation de Ma-config    Modifier le message
Bon, j'ai réparé (pour l'instant, ça fonctionne)
Voici ce que j'ai fait ;
1- Une restauration à une date avant le 1er incident (enfin à peu près)
2- L'installation de Ma-Config, qui a fonctionné cette fois
3- Installation de tous les drivers repérés par l'analyse de ma config (et, pour un pc qui a 3 mois, il y en avait 13 !!!! Et ça c'est long ...)

Merci à ce forum et à ce site touslesdrivers.com pour m'avoir aidé ... :love:
...et pas merci à win-daube 8.1 !!!!!
J'ai en effet autour de moi pas mal de gens qui ont installé win8.1 sur win8 et qui ont le même problème :(
Par Trinytix
Le 15/08/2014 à 15:40:12

Inscription : le 15/08/2014
pb à l'installation de Ma-config    Modifier le message
Arf, je suis vraiment dans la merde alors >_<
J'ai eu le BSOD il y a au moins un mois et vu que je n'ai pas chercher a installer quelque logiciel que ce soit depuis le temps je ne m'étais pas rendu compte du dysfonctionnement ;(
Résultat je n'ai pas de sauvegarde datant d'avant le BSOD, je ne sais pas comment faire :/
Par Do17138
Le 15/08/2014 à 17:14:26

Inscription : le 14/08/2014
pb à l'installation de Ma-config    Modifier le message
Trinytix, as-tu essayé ça ?
https://www.touslesdrivers.com/?v_page=29
s'il ne s'est pas lancé correctement, as-tu réussi à le desinstaller ?
Par charon
Le 16/08/2014 à 11:33:25



Inscription : le 12/09/2002
Localisation : L'hades
pb à l'installation de Ma-config    Modifier le message   Configuration de charon
Bonjour, j'ai regardé sur le net votre erreur:
"le jeu de clés tel qu'il est inscrit n'est pas valide".
Apparemment c'est lié aux modules de chiffrement et certificats dans Windows.
Le passage de 8 vers 8.1 est similaire à un upgrade Windows. Je connais beaucoup de gens où ça passe pas ou mal. Je sais que Microsoft devait revoir l'upgrade vers 8.1 pour sortir un vrai update comme un service pack mais j'ai pas suivi je ne sais pas si ils l'ont sorti depuis.
Votre Windows est surement corrompu ce qui explique l'erreur. Il faudrait que vous tentiez la commande sfc /scannow dans une invite de commande. Mais le mieux reste une réinstallation...

Do17138, ton lien ne changera rien c'est le même logiciel. C'est moi qui fournit le programme ma-config.com à touslesdrivers.com
Par Trinytix
Le 18/08/2014 à 12:23:38

Inscription : le 15/08/2014
pb à l'installation de Ma-config    Modifier le message
ça m'étonne que ça vienne de là, car je suis passé a 8.1 depuis très longtemps, je participait déjà a la bêta ^^'
Et quand je suis passé a 8.1 stable j'ai formaté mon système pour repartir sur une base propre alors que je n'ai ce bug d'installation des .msi que depuis peu de temps.
En plus ce problème est extrêmement génant car il m'empêche de faire les maj de mes logiciel d'Adobe Creative Cloud car il faut que j'installe une librairie ms visual... et cette dernière est en .msi ;(
En ce moment je tourne sur Windows 8.1 update 1 x64 Entreprise Edition.
Peux être que ça viens du hardware de ma config ? (en sachant que de temps a autre j'ai le BSOD WATCH_DOG_VIOLATION mais cela depuis que j'ai monté mon pc)
C'est peu probable mais on sais jamais donc bon... voilà un cc de ma config :
[*]Processeur : Intel Core I7 4770K
[*]Carte mère : MSI Z87-G45 GAMING
[*]Mémoire : 2 x 8 Go Crutial Ballistix Tactical
[*]Carte Graphique : GIGABYTE GeForce GTX 770 4 Go
[*]SSD : Samsung 840 Series 128 Go – 530 Mo/s (lecture) 390 Mo/s (écriture)
[*]HDD : 2 x SEAGATE Barracuda 1 To 7200 trs/mn (RAID 0)
[*]Alimentation : Thermaltake Evo Blue 2.0 750W 80 PLUS GOLD
[*]Boitier : Aerocool Xpredator – White Edition Acier
[*]Ecran : EIZO FORIS FS2333 23&#8243; + LG D2342 23&#8243;
[*]Ventilateurs : 2 x Corsair AF120 LED Bleu Quiet Edition + 2 x Enermax Appolish 140 mm – Bleu
[*]Watercooling : Monté maison : Pompe 900 L/h – 4m colonne d’eau – Radiateur 240 mm – Waterblock CPU XSPC Raystorm Acetal Intel – Tuyaux 19mm transparents réactifs UV.

Si il y avait une autre solution que le formatage ça serais pas mal :/ surtout que je formaterais quand j'installerais Windows 8.2 (et de toute façon aussi quand la bêta de Windows 9 sortira)
Pages : 1


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message pb à l'installation de Ma-config

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.