Actualités
05/08/20 Drivers AMD Radeon 20.8.1 pour Grounded, Horizon Zero Dawn et Hyper Scape
04/08/20 Un gamepad Thrustmaster eSwap Pro Controller compatible Xbox ?
04/08/20 Un nouveau pilote Evoluent Mouse Manager en approche pour les VerticalMouse
04/08/20 Fin de partie pour le service de cloud SanDisk Flashback
04/08/20 Compatibilité des accessoires PlayStation 4 avec la PS5
03/08/20 Quelques vulnérabilités corrigées pour les NAS et HDD Western Digital
31/07/20 Rappel du smartphone ARCHOS 50 Diamond
31/07/20 Hotfix NVIDIA GeForce 451.85
31/07/20 Deux nouveaux pilotes graphiques chez Intel
27/07/20 Drivers 2.07 pour les chipsets et APU AMD avec support des Ryzen 4000G


Fichiers
05/08/20 Pioneer rekordbox 6.0.4
05/08/20 Panasonic KV-S8120/S8127/S8130/S8147/S8150 1.21
05/08/20 Panasonic KV-S1046C/S1065C 2.11
05/08/20 Panasonic KV-S1037X 1.61
05/08/20 Panasonic KV-S1026C MK2/S1037/S1038 1.11
05/08/20 Panasonic KV-S1015C/S1026C 1.31
05/08/20 Panasonic Image Capture Plus Express 3.13.0.7 build 2
05/08/20 Panasonic Image Capture Plus 3.13.0.7 build 2
05/08/20 Panasonic KV-S5058/S5078Y/SL5085/SL5086/SL5095/SL5096/L5100 MK2 ISIS 1.0 build 2 WHQL
05/08/20 Panasonic TWAIN 21.1.0.3 WHQL
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par barjel
Le 29/08/2014 à 23:10:54

Inscription : le 29/08/2014
problème de son via HDMI    Modifier le message
EDIT
***********************
Suite à une nouvelle installation, depuis deux jours j'essaie de comprendre pourquoi je n'ai pas de son sur mon ordi via la prise HDMI.
J'ai installé, désinstallé, réinstallé différentes version du driver (issu du CD d'install de la carte mère, du site asus, de realtek...) et rien! pas de son et ce p***** de panneau jaune dans le gestionnaire de périphérique...
Je suis même passé par le mode sans échec et driver cleaner... mais à chaque fois pas de son et panneau jaune!
Ma carte est une sasus z87-c neuve !...
********************************
Après passage dans le bios et activation de "hdmi sur spidif" puis suppression de tous les drivers audio y compris les drivers cachés j'ai finalement un gestionnaire de périphérique sans panneau jaune! MAIS toujours pas de son via le hdmi (le cable est ok)

Une idée????

Merci d'avance :)
Par JML
Le 30/08/2014 à 10:55:18



Inscription : le 31/01/2004
Localisation : Brive La Gaillarde
problème de son via HDMI    Modifier le message   Configuration de JML
Bonjour

As-tu mis en premier le pilote chipset carte mère ?
Par barjel
Le 31/08/2014 à 20:36:38

Inscription : le 29/08/2014
problème de son via HDMI    Modifier le message
Ben à priori oui... je comprends pas! je viens de tester sous Ubuntu et tout fonctionne ! :?:
Pages : 1


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message problème de son via HDMI

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.