Actualités
05/08/20 Drivers AMD Radeon 20.8.1 pour Grounded, Horizon Zero Dawn et Hyper Scape
04/08/20 Un gamepad Thrustmaster eSwap Pro Controller compatible Xbox ?
04/08/20 Un nouveau pilote Evoluent Mouse Manager en approche pour les VerticalMouse
04/08/20 Fin de partie pour le service de cloud SanDisk Flashback
04/08/20 Compatibilité des accessoires PlayStation 4 avec la PS5
03/08/20 Quelques vulnérabilités corrigées pour les NAS et HDD Western Digital
31/07/20 Rappel du smartphone ARCHOS 50 Diamond
31/07/20 Hotfix NVIDIA GeForce 451.85
31/07/20 Deux nouveaux pilotes graphiques chez Intel
27/07/20 Drivers 2.07 pour les chipsets et APU AMD avec support des Ryzen 4000G


Fichiers
05/08/20 Pioneer rekordbox 6.0.4
05/08/20 Panasonic KV-S8120/S8127/S8130/S8147/S8150 1.21
05/08/20 Panasonic KV-S1046C/S1065C 2.11
05/08/20 Panasonic KV-S1037X 1.61
05/08/20 Panasonic KV-S1026C MK2/S1037/S1038 1.11
05/08/20 Panasonic KV-S1015C/S1026C 1.31
05/08/20 Panasonic Image Capture Plus Express 3.13.0.7 build 2
05/08/20 Panasonic Image Capture Plus 3.13.0.7 build 2
05/08/20 Panasonic KV-S5058/S5078Y/SL5085/SL5086/SL5095/SL5096/L5100 MK2 ISIS 1.0 build 2 WHQL
05/08/20 Panasonic TWAIN 21.1.0.3 WHQL
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par Audrey87
Le 14/09/2014 à 00:42:15

Inscription : le 14/09/2014
Pas de pilote adapté, pas de son sytème    Modifier le message   Configuration de Audrey87
Bonsoir.


Je viens de faire l'acquisition d'un ASUS Z53J series. Anciennement, le système d'exploitation était XP media center. J'ai maintenant Windows 7.
Je n'ai pas de son système. J'ai fais une bêtise aussi, j'ai désinstallé le périphérique audio. J'ai du faire une restauration système.
Avant cette restauration j'avais réussi à installer manuellement le drivers pour la carte graphique, j'ai voulu le refaire et ça ne marche plus.
J'ai besoin d'aide. ça fait des heures que je suis dessus, et je m'en sors pas.

Merci d'avance.
Audrey.
Par JML
Le 14/09/2014 à 09:11:40



Inscription : le 31/01/2004
Localisation : Brive La Gaillarde
Pas de pilote adapté, pas de son sytème    Modifier le message   Configuration de JML
Bonjour

As-tu installé le pilote chipset carte mère ?
Par Audrey87
Le 14/09/2014 à 18:02:53

Inscription : le 14/09/2014
Pas de pilote adapté, pas de son sytème    Modifier le message   Configuration de Audrey87
Bonjour.

J'ai tout installer. J'ai installé comme logiciel AIDA64 EXTREME, ce qui m'a permis de mettre un nom sur mes drivers manquants. Tout est rentré dans l'ordre, son et image. Le pilote chipset a été installé avant que je ne l'ai en main. Merci de ton aide.
Par Audrey87
Le 14/09/2014 à 18:42:30

Inscription : le 14/09/2014
Pas de pilote adapté, pas de son sytème    Modifier le message   Configuration de Audrey87
J'ai parlé trop vite... Je n'avais pas vraiment pris le temps d'écouter le son. ça grésille de temps et c'est déformé mais pas tout le temps... J'ai téléchargé le bon drivers pour le son.
Par JML
Le 14/09/2014 à 19:36:41



Inscription : le 31/01/2004
Localisation : Brive La Gaillarde
Pas de pilote adapté, pas de son sytème    Modifier le message   Configuration de JML
Il faut installer le pilote chipset carte mère en premier et le pilote AHCI du disque dur en deuxième puis la vidéo ensuite le son et le réseau
Par Audrey87
Le 14/09/2014 à 20:14:56

Inscription : le 14/09/2014
Pas de pilote adapté, pas de son sytème    Modifier le message   Configuration de Audrey87
Tout ça était déjà. AIDA me l'a confirmé.
Peut-être que les drivers sont trop vieux pour windows 7. Tout désinstaller et remplacer. Mais là, je ne m'y connais pas assez pour revenir à 0 et j'ai peur de m'y aventurer et de tout casser.
J'avais réalisé la totalité sur mon ancien MSI, mais il était plus récent (2010).
Le son est réglé aussi. Une mise à jour windows qui a installé un périphérique modem audio. J'ai modifié les sons en interne, notamment dans son/haut parleur/améliorations : j'ai désactivé les fonds sonores et modifier les formats par défaut en testant. Pour l'instant ça a l'air de fonctionner.
On verra ce que ça donne.
Par JML
Le 15/09/2014 à 13:41:36



Inscription : le 31/01/2004
Localisation : Brive La Gaillarde
Pas de pilote adapté, pas de son sytème    Modifier le message   Configuration de JML
C'est fait surement mais dans le bon ordre ?
Par Audrey87
Le 15/09/2014 à 22:03:22

Inscription : le 14/09/2014
Pas de pilote adapté, pas de son sytème    Modifier le message   Configuration de Audrey87
Peut-être que ça n'a pas fait été fait dans le bon ordre... Si jamais j'ai un souci, je pense que je retournerai voir la personne qui me l'a vendu. Merci de ton aide.
Pages : 1


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Pas de pilote adapté, pas de son sytème

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.