Actualités
11/06/21 L'App Creative encore mise à jour mais pour le DAC Sound Blaster X4
11/06/21 Mise à jour du décodeur TV Livebox Play
11/06/21 La nouvelle interface Orange déployée sur le Décodeur TV UHD à partir de lundi
11/06/21 Encore un nouveau pilote NVIDIA GeForce : hotfix 466.79
11/06/21 Liste des bugs connus dans les drivers NVIDIA GeForce 466.77
11/06/21 Drivers NVIDIA GeForce Game Ready 466.77 pour le GPU GeForce RTX 3070 Ti
09/06/21 NVIDIA corrige l'erreur DPC_WATCHDOG_VIOLATION avec le hotfix 466.74
09/06/21 Nintendo suspend la mise à jour 12.0.3 de la Switch
09/06/21 Mise à jour des TV Panasonic JX800
09/06/21 Subwoofer Control pour les enceintes Logitech G560


Fichiers
11/06/21 Intel HD/Iris/Iris Plus/Pro/Xe/UHD Graphics 500/600/700 100.9667 WHQL bêta
11/06/21 Fanatec FanaLab 1.54.5 bêta
11/06/21 Logitech Sync 2.4.322
11/06/21 Magewell Pro Convert SDI TX 1.1.182
11/06/21 Magewell Pro Convert SDI Plus 1.1.182
11/06/21 Magewell Pro Convert SDI 4K Plus 1.1.182
11/06/21 Magewell Pro Convert HDMI TX 1.1.182
11/06/21 Magewell Pro Convert HDMI Plus 1.1.182
11/06/21 Magewell Pro Convert HDMI 4K Plus 1.1.182
11/06/21 Magewell Pro Convert 12G SDI 4K Plus 1.1.182
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1 - 2 - 3
Page suivante

Par NOXteam
Le 28/05/2015 à 11:08:24

Inscription : le 20/02/2007
Realtek, le son se bloque au bout d'un certain temps    Modifier le message
Bonjour à tous,


Je dispose d'une asus P8Z77-V et j'ai un problème de son qui survient au bout d'un certain temps (variable) lorsque j'écoute de la musique ou lorsque je suis entrain de jouer.

Symptôme : Le son se met à bugger pendant 1 seconde faisant un bruit bizarre à la matrix, puis plus rien, plus de son, et je suis obligé de redémarrer pour retrouver le son. IDEM pour le micro, tout se coupe et reprend après un redémarrage du PC. Le problème est reproductible simplement en écoutant du son sur une durée > 20 minutes.

Tests effectués :
J'ai eu le problème, plus ou moins avec toutes les versions de pilotesrealtek R75, R78 etc. meme ceux fournit avec la CM etc. (j'aid esinstallé proprement etc.)
J'ai eu ce problème aussi avec ma creative X-fi extreme music, que j'utilise en remplacement (bruit strident par contre).
J'ai entendu dire que Avast pouvait provoquer un conflit avec Realtek.
Je ne sais pas si le problème est applicatif ou hardware, ou les deux, mais ile st systématique depuis environ 1 mois sans que je n'ai changé aucun composant de mon PC.
Il y a juste eu des mises à jour Win7 et de Avast. Je n'ai pas essayé de supprimer Avast, par précaution pour l'instant, mais je pense que ce sera la prochaine étape, car j'ai lu cela sur un forum.

Voici la config son :
CODEC Realtek® ALC892 8 canaux audio haute définition
- Support des fonctions : Jack-detection, Multistreaming, Front Panel Jack-retasking
Fonctionnalités audio :
- Absolute Pitch 192kHz/ 24-bit True BD sans pertes de sons
- sortie(s) S/PDIF optique(s) sur panneau E/S arrière
- DTS Ultra PC II
- DTS Connect


Merci à tous pour votre aide :)

Le partage est la clef de la réussite!
Par JML
Le 28/05/2015 à 13:02:08



Inscription : le 31/01/2004
Localisation : Brive La Gaillarde
Realtek, le son se bloque au bout d'un certain temps    Modifier le message   Configuration de JML
Bonjour

As-tu vérifié ton alimentation ?
Par NOXteam
Le 28/05/2015 à 14:14:46

Inscription : le 20/02/2007
Realtek, le son se bloque au bout d'un certain temps    Modifier le message
Bonjour JML et merci pour ton retour,

L'alimentation n'est pas changée, elle est relativement robuste seasonic 760watt 80 plus Gold,
Le ventilateur ne tourne même pas, preuve qu'elle a un bon rendement et qu'elle ne chauffe pas (elle est conçue pour être passive lorsqu'elle n'est pas trop sollicitée).
Les jeux ne sont pas ralentis pour autant. Se pourrait-il que le driver Nvidia très récent produise se phénomène? Je peux mettre la dernière version, j'ai un geforce 670GTX.

Le partage est la clef de la réussite!
Par Julien
Le 28/05/2015 à 18:21:07



Inscription : le 16/02/2001
Localisation : Vitrolles
Realtek, le son se bloque au bout d'un certain temps    Modifier le message
Salut,

Tu évoques une incompatibilité avec Avast. Essayes de le désinstaller effectivement mais c'est quand même étonnant, enfin des fois il y a des bugs d'un autre monde!

Essayes aussi de revenir à un précédent pilote GeForce oui. Peut-être un soucis avec le pilote HD Audio inclus dans les GeForce.

Modérateur TLD
Par PIERRE02
Le 28/05/2015 à 18:57:32

Inscription : le 08/02/2012
Realtek, le son se bloque au bout d'un certain temps    Modifier le message   Configuration de PIERRE02
*

Il n'y aurait pas une "cochonnerie " dans la machine ?

Passer la machine avec MBAM

Pour l'antivirus voir à désinstaller Avast et installer l'antivirus Microsoft qui fonctionne très bien et est complétement gratuit.
Par NOXteam
Le 28/05/2015 à 22:35:57

Inscription : le 20/02/2007
Realtek, le son se bloque au bout d'un certain temps    Modifier le message
J'ai fais un adwcleaner, aucun pb détecté.
Je vais essayer pour le driver Geforce, puis pour Avast, effectivement il y a parfois des bugs d'un autre monde dû à des conflits logiciels..

Ce qui est étrange c'est qu'en redémarrant, plus de pb, le son revient, comme si le chip son n'était plus alimenté, le son fait d’ailleurs un drôle de bruit juste avant de se couper, comme s'il y avait une distorsion pendant 1 seconde. Après redémarrage, rebelote, au bout de 20 minutes de jeu.. ça plante et ainsi de suite il faut redémarrer pour avoir à nouveau du son

Le partage est la clef de la réussite!
Par PIERRE02
Le 29/05/2015 à 00:02:07

Inscription : le 08/02/2012
Realtek, le son se bloque au bout d'un certain temps    Modifier le message   Configuration de PIERRE02
A tout hasard est ce que le panneau de prises avant est branché correctement ?

Essayer en le débranchant et se servant de la prise du panneau arrière.
Par NOXteam
Le 29/05/2015 à 00:18:24

Inscription : le 20/02/2007
Realtek, le son se bloque au bout d'un certain temps    Modifier le message
Normalement oui, sinon je n'aurais jamais de son non ?
Effectivement j'ai branché sur l'avant. Je crois qu'une fois cela a aussi planté en branchant à l'arrière, mais je referai un test pour être sûr.

Merci de vos retours

Le partage est la clef de la réussite!
Par NOXteam
Le 29/05/2015 à 21:20:37

Inscription : le 20/02/2007
Realtek, le son se bloque au bout d'un certain temps    Modifier le message
Bonjour à tous,

Je viens de désinstaller avast au profit de la solution microsoft essentials.
Je vous fais un retour dès que possible sur le problème de son que j'ai. :D


Edit : j'ai joué sans problème de son pendant plus d'une heure d'affilée, pour l'instant je dirais donc MERCI AVAST -_-'
Bon on va tester ça encore un peu.

Edit 2 j'ai encore joué une bonne heure et toujours aucun problème de son en virant Avast ;)

Edit 3 je reinstall avast, car MSE ne supprime pas les virus qu'il détecte, il plante lamentablement..
J'espère ne plus avoir le problème de son en reinstallant complètement avast après avoir utilisé l'outil de désinstallation de MSE

Edit 4 après avoir bien galéré à virer MSE, j'ai remis Avast et je n'ai pas rencontré de bug son après avoir bien joué. La réinstallation aurait elle fait des miracles? :D

Edit 5 je vais tester une petite semaine et vous dire si le problème est rentré dans l'ordre.
j'avais deja remarqué que avast pouvais causer des problèmes lorsqu'il etait longtemps installé sur un poste.

Le partage est la clef de la réussite!
Par Julien
Le 05/06/2015 à 19:22:37



Inscription : le 16/02/2001
Localisation : Vitrolles
Realtek, le son se bloque au bout d'un certain temps    Modifier le message
Merci pour ton retour. Quelle histoire! :D

Tiens-nous au courant en tout cas pour savoir si Avast était vraiment le fautif.

Modérateur TLD
Par NOXteam
Le 07/06/2015 à 10:52:42

Inscription : le 20/02/2007
Realtek, le son se bloque au bout d'un certain temps    Modifier le message
Bonjour Julien et à tous,

Malheureusement j'ai remis avast et j'ai à nouveau eu le problème.
L'explication n'est pas claire claire :/

Par contre j'ai remarqué que j'avais deux périphériques HD audio sous windows 7
Un des pilotes est bien le realtek et l'autre est un vieux pilote de 2010 (entouré en rouge ci dessous).

http://www.zupimages.net/up/15/23/n1pv.jpg

je ne vois pas à quoi il sert, mais si ca se trouve il génère le conflit. à chaque redémarrage il demande à etre reinstallé si je le desinstall. Pourtant il ne sert à rien, car sans j'ai bien du son.

Le partage est la clef de la réussite!
Par PIERRE02
Le 07/06/2015 à 13:02:18

Inscription : le 08/02/2012
Realtek, le son se bloque au bout d'un certain temps    Modifier le message   Configuration de PIERRE02
Vous avez tout simplement 2 cartes sons :

Une Realtek ... ( normale )

Une autre mais qui sert pour "diriger" le son vers la prise HDMI de votre carte graphique

---------------

Pour MSE il supprime bien les cochonneries détectés mais l'intervention est manuelle de façon à ne pas supprimer des fichiers qui seraient bons malgré qu'ils soient détectés comme des virus.
Par NOXteam
Le 07/06/2015 à 20:04:58

Inscription : le 20/02/2007
Realtek, le son se bloque au bout d'un certain temps    Modifier le message
Ah d'accord,
Mais yen a une que j'ai réussi à mettre à jour avec le dernier pilote et l'autre qui a un vieux pilote de 2010.

Lorsque je joue, j'ai un son très clair avec le chip realtek puis au bout d'une heure, j'ai une sorte de freeze et le son se coupe. Il ne me reste plus qu'à redémarrer le PC :/

Le partage est la clef de la réussite!
Par PIERRE02
Le 07/06/2015 à 23:02:05

Inscription : le 08/02/2012
Realtek, le son se bloque au bout d'un certain temps    Modifier le message   Configuration de PIERRE02
Essayez en sortant le son sur la prise HDMI.

Sinon avez vous essayez en débranchant le panneau avant et utilisé la sortie arrière

A part cela les pilotes d'origine de la carte mère même s'ils sont anciens ne peuvent pas provoquer un tel dysfonctionnement.

Si cela le fait aussi avec une autre carte son ( Creative je cois ) c'est donc votre Windows qui a des soucis ...

A tout hasard scannez votre machine avec MBAM
Par NOXteam
Le 08/06/2015 à 13:52:50

Inscription : le 20/02/2007
Realtek, le son se bloque au bout d'un certain temps    Modifier le message
J'ai essayé une fois en débranchant le panneau avant et utilisé la sortie arrière.
Cela n'a pas fonctionné, j'ai eu le même plantage de son au bout d'une heure d'utilisation.
Je pencherais donc aussi pour Windows qui a un souci, mais cela risque d'être compliqué de le réparer. Peut-être le 29 juillet lorsque je vais migrer sous windows 10.
Je vais le faire pour MBAM. Il est mieux que d'autres pour détecter les soucis? Ce serait bizarre quand même qu'un malware non détecté me coupe le son au bout d'une heure. peut-être qu'il rend le système instable. L'ennui dans ce qui arrive avec mon chipset c'est que je n'ai aucun indice parlant pouvant mettre sur la piste. Je vais réessayer en supprimant avast (cela avait marché pendant plusieurs heures).
Néanmoins cela m'embête d'être sans antivirus, car celui de microsoft je ne l'aime pas du tout, il me détecte des faux positifs, il ne se mets pas bien à jour seul et pour le désinstaller s'est l'enfer.
Avast consomme peu de ressources, c'est l'avantage aussi.

Le partage est la clef de la réussite!
Pages : 1 - 2 - 3
Page suivante


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Realtek, le son se bloque au bout d'un certain temps

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.