Actualités
10/08/20 Logitech G HUB 2020.6 avec support du G923 et de la technologie TRUEFORCE
10/08/20 Firmware Freebox OS 4.2.4 pour la Freebox Pop
07/08/20 Plusieurs fabricants proposent d'utiliser leurs appareils photo comme une webcam
07/08/20 Le nouveau pilote Intel Wi-Fi 21.110.1 déjà retiré [MAJ]
06/08/20 La Sound BlasterX G6 passe enfin au Sound Blaster Command
06/08/20 Quelques corrections pour les Freebox dans le firmware 4.2.3
05/08/20 Drivers AMD Radeon 20.8.1 pour Grounded, Horizon Zero Dawn et Hyper Scape
04/08/20 Un gamepad Thrustmaster eSwap Pro Controller compatible Xbox ?
04/08/20 Un nouveau pilote Evoluent Mouse Manager en approche pour les VerticalMouse
04/08/20 Fin de partie pour le service de cloud SanDisk Flashback


Fichiers
12/08/20 AMD FirePro S/W/Radeon Pro/Instinct/Sky Series Enterprise Edition 20.Q3 WHQL
10/08/20 Logitech G HUB 2020.6.58918
10/08/20 SteelSeries SteelSeries Engine 3 3.18.3 WHQL
10/08/20 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro DCH 451.98 bêta
10/08/20 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro 450.56.06 bêta
10/08/20 Microsoft Surface UEFI Manager 2.74.139.0
10/08/20 Microsoft Surface UEFI Configurator 2.74.139.0
10/08/20 Microsoft Surface Dock Updater 1.53.139
10/08/20 ASPEED AST1000/AST2000 1.11.02 build 2
07/08/20 Canon EOS Webcam Utility 0.9.0 bêta
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par Palk728
Le 15/10/2015 à 09:49:27

Inscription : le 10/05/2007
Localisation : Le Lude
[RESOLU] Paramètrer UEFI pour CG NVIDIA    Modifier le message   Configuration de Palk728
Bonjour,

CM GA-Z97X-SLI - PROC. I5 4440

Pour l'install. d'une CG nvidia gtx 750 - en PCIE-1 - j'ai seulement Désactivé HD processor Intel Graphics.

Cela fonctionne mais seulement après deux ou trois écrans qui semblent alterner avec l'utilisation successive des 2 processeurs ( Intel - bien que désactivé - et Nvidia ). Donc pas terrible...

J'ai, pour l'instant, retiré la carte NVIDIA... Je pense que j'ai dû oublier quelque chose dans le paramètrage de l'UEFI afin d'obtenir un démarrage correct avec NVIDIA...
Bon, d'accord, c'est sans doute un problème basique pour un pro... mais c'est ma première utilisation de l'UEFI...

Merci d'avance de bien vouloir m'aider à parfaire mon apprentissage...
Clt
Par PIERRE02
Le 15/10/2015 à 11:31:29

Inscription : le 08/02/2012
[RESOLU] Paramètrer UEFI pour CG NVIDIA    Modifier le message   Configuration de PIERRE02
Avec les processeurs qui ont une puce HD Graphics intégrée le fonctionnement d'une carte additionnelle est automatique

En mode économie d' énergie cela fonctionne sur le processeur INTEL

En mode performance cela passe automatiquement sur la carte additionnelle
Par Palk728
Le 16/10/2015 à 08:57:48

Inscription : le 10/05/2007
Localisation : Le Lude
[RESOLU] Paramètrer UEFI pour CG NVIDIA    Modifier le message   Configuration de Palk728
Merci PIERRE02... je vais tester !
Pages : 1


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message [RESOLU] Paramètrer UEFI pour CG NVIDIA

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.