Actualités
07/08/20 Plusieurs fabricants proposent d'utiliser leurs appareils photo comme une webcam
07/08/20 Le nouveau pilote Intel Wi-Fi 21.110.1 déjà retiré [MAJ]
06/08/20 La Sound BlasterX G6 passe enfin au Sound Blaster Command
06/08/20 Quelques corrections pour les Freebox dans le firmware 4.2.3
05/08/20 Drivers AMD Radeon 20.8.1 pour Grounded, Horizon Zero Dawn et Hyper Scape
04/08/20 Un gamepad Thrustmaster eSwap Pro Controller compatible Xbox ?
04/08/20 Un nouveau pilote Evoluent Mouse Manager en approche pour les VerticalMouse
04/08/20 Fin de partie pour le service de cloud SanDisk Flashback
04/08/20 Compatibilité des accessoires PlayStation 4 avec la PS5
03/08/20 Quelques vulnérabilités corrigées pour les NAS et HDD Western Digital


Fichiers
07/08/20 Canon EOS Webcam Utility 0.9.0 bêta
07/08/20 GoPro HERO8 Black 1.90 bêta
07/08/20 Intel Wi-Fi Drivers 21.110.1 WHQL
07/08/20 Intel PROSet/Wireless Bluetooth Software 21.110.0 WHQL
07/08/20 Intel Manageability Commander 2.1.133
07/08/20 Apacer SSDWidget Industrial 2.0.1.0410
07/08/20 Fractal Audio Axe-Edit III 1.06.08
07/08/20 Lexar DataShield 2.0.5.0
07/08/20 Panasonic LUMIX Tether for streaming bêta
07/08/20 Nikon Webcam Utility 0.9.0 bêta
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1 - 2

Par PIERRE02
Le 18/01/2016 à 15:20:02

Inscription : le 08/02/2012
[Résolu] Plus de son après installation de Windows 10 - Chipset Intel Cougar Point PCH Serie 6    Modifier le message   Configuration de PIERRE02
Le flash du bios .... bizarre ... car je n'ai quasiment jamais eu de souci avec du matériel ASUS

Pour le pilote VGA INTEL c'est normal car il arrive par Windows Update donc cela met "un certain" temps d' autant qu'il faut évidemment que l'internet fonctionne.

Sinon cela fonctionne c'est donc parfait ...
Par Nanab
Le 19/01/2016 à 23:28:16

Inscription : le 09/01/2016
Localisation : Grenoble
[Résolu] Plus de son après installation de Windows 10 - Chipset Intel Cougar Point PCH Serie 6    Modifier le message
Pour le pilote VGA Intel sous Win7, Windows Update me l'installait mais l'écran bleu fatal de la mort m'accueillait chaleureusement au reboot de Windows, je m'en sortait en revenant au point de restauration précédent. J'avais fini par l'avoir à l'usure en lançant l'installation via le CD après d'autres mise sà jour via windows Update, mais c'était déjà bien pénible.

Ca m'a quand même mis la puce à l'oreille parce que j'avais déjà tout installé à partir de zéro (nouveau disque dur) sous Windows 7 sur ce PC et je ne me souvenais pas avoir eu toutes ces galères.

J'avoue que j'ai fini par tenter le flash du BIOS en désespoir de cause, puisqu'au bout de mille tentatives et en remontant la liste des possibilités, il ne me restait que ça à tenter... vu que c'était la seule modification que j'avais faite depuis l'ancienne installation de Windows "from scratch" qui avait fonctionné sans souci (j'avoue, il restait encore le ClearCMOS mais il aurait fallu démonter entièrement la bête... et ça me faisait super peur :D )

J'ai juste cru que j'avais réussi à tuer proprement le PC lorsque le flashage de BIOS a planté à 99% sur la dernière étape, mais non là tout va bien il revit et le son fonctionne (et le reste !).

En tout cas, en grand merci pour le soutien. :) ;)
Bien cordialement,
VD
Pages : 1 - 2


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message [Résolu] Plus de son après installation de Windows 10 - Chipset Intel Cougar Point PCH Serie 6

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.