Actualités
07/08/20 Plusieurs fabricants proposent d'utiliser leurs appareils photo comme une webcam
07/08/20 Le nouveau pilote Intel Wi-Fi 21.110.1 déjà retiré [MAJ]
06/08/20 La Sound BlasterX G6 passe enfin au Sound Blaster Command
06/08/20 Quelques corrections pour les Freebox dans le firmware 4.2.3
05/08/20 Drivers AMD Radeon 20.8.1 pour Grounded, Horizon Zero Dawn et Hyper Scape
04/08/20 Un gamepad Thrustmaster eSwap Pro Controller compatible Xbox ?
04/08/20 Un nouveau pilote Evoluent Mouse Manager en approche pour les VerticalMouse
04/08/20 Fin de partie pour le service de cloud SanDisk Flashback
04/08/20 Compatibilité des accessoires PlayStation 4 avec la PS5
03/08/20 Quelques vulnérabilités corrigées pour les NAS et HDD Western Digital


Fichiers
07/08/20 Canon EOS Webcam Utility 0.9.0 bêta
07/08/20 GoPro HERO8 Black 1.90 bêta
07/08/20 Intel Wi-Fi Drivers 21.110.1 WHQL
07/08/20 Intel PROSet/Wireless Bluetooth Software 21.110.0 WHQL
07/08/20 Intel Manageability Commander 2.1.133
07/08/20 Apacer SSDWidget Industrial 2.0.1.0410
07/08/20 Fractal Audio Axe-Edit III 1.06.08
07/08/20 Lexar DataShield 2.0.5.0
07/08/20 Panasonic LUMIX Tether for streaming bêta
07/08/20 Nikon Webcam Utility 0.9.0 bêta
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par miac
Le 10/01/2016 à 19:42:33

Inscription : le 10/01/2016
Localisation : Villeurbanne
Problème avec ma carte graphique    Modifier le message   Configuration de miac
Bonjour,

j'utilisais mon ordinateur de manière habituelle quand soudainement il s'est redémarré.
A partir de ce moment là ma carte graphique habituelle est considérée comme débranchée avec dans le gestionnaire de périphérique l'intitulé:

"Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)"
Dans les paramètres avancé de résolution d'écran accessible via le bureau ma carte graphique habituelle a été remplacé par VgaSave qui m'est complètement inconnue..

Je suis sur Alienware MX17 avec Geforce GTX 765M sous windows 7 et i7-4700MQ en 64bits

J'ai regardé certains forums et vu qu'ils parlaient de pilote Nvidia qui seraient corrompus j'ai donc téléchargé les derniers pilotes, désinstallé puis réinstallé les pilotes téléchargés mais rien a faire.
Toujours le même message d'erreur.. j'ai constaté avoir une seconde carte graphique Intel HD 4600 après avoir utiliser le bouton "up/down GFX".

-premièrement est ce que cette carte graphique est assez puissante pour assumer des jeux vidéos que ma GTX assumait?

Ensuite je me suis dit que restaurer mon système en date antérieure résoudrai surement le problème, ce que j'ai donc fait mais là encore le problème persiste..
Est ce qu'elle ne serait pas mal branchée? abîmée? usée? Ou avez vous d'autres solutions à me proposer que je n'aurai pas étudié? car je suis a court d'idée.
Est ce que j'ai mal réussi la manipulation concernant le remplacement de driver? le problème est que je n'arrive pas à accéder au diagnostique de driver de TOUSLESDRIVERS.com j'ai donc essayer de le faire manuellement en téléchargeant le driver sur Nvidia mais j'ai peut être fait une erreur...

Je me suis rendu compte aussi que je ne pouvais plus du tout accéder au panneau de configuration Nvidia.. celui ci ne se démarre pas du tout et même pire il fait planter mon bureau :
Tout se gèle mais je peux accéder a la barre de tâche, naviguer sur internet ou autres MAIS je ne peux plus toucher au bureau...

Ce problème m'inquiète et si vous savez d'ou il vient je vous remercierai aussi de m'indiquer comment prévenir cela à l'avenir.

N'hésitez pas à me solliciter pour des capture écran ou autre. Merci d'avance de toutes vos réponses!
Par PIERRE02
Le 10/01/2016 à 20:00:03

Inscription : le 08/02/2012
Problème avec ma carte graphique    Modifier le message   Configuration de PIERRE02
Supprimer le pilote
Redémarrer la machine
Réinstaller

La carte graphique INTEL fonctionne dans le mode économie d' énergie c'est normal

Sur secteur la NVIDIA et la graphique INTEL intégrée au processeur sur batterie
Par miac
Le 10/01/2016 à 20:06:04

Inscription : le 10/01/2016
Localisation : Villeurbanne
Problème avec ma carte graphique    Modifier le message   Configuration de miac
Tout d'abord merci pour votre réponse rapide.
J'ai essayé cette manipulation mais au démarrage mon ordinateur installe automatiquement et sans me demande le pilote pour VgaSave avant que j'installe celui de Nvidia.. Une idée pour remédier à cela?
Par PIERRE02
Le 10/01/2016 à 21:24:18

Inscription : le 08/02/2012
Problème avec ma carte graphique    Modifier le message   Configuration de PIERRE02
Lire ici :

http://forums.cnetfrance.fr/topic/1212416-carte-graphique-non-reconnue-remplacee-par-vgasave/
Par miac
Le 11/01/2016 à 02:01:24

Inscription : le 10/01/2016
Localisation : Villeurbanne
Problème avec ma carte graphique    Modifier le message   Configuration de miac
J'ai bien suivi le lien et essayé de supprimer tous les drivers et pilotes précédents de ma carte graphique comme il l'a fait avant d'installer le pilote en " installation propre" mais ca ne fonctionne pas..
j'ai été plus loin dans mes recherches et j'ai constaté que c'est un dans le gestionnaire de pepériphérique rubrique périphériques caché qu'un truc intitulé "non plug-and-play" qui m'installe continuellement le mauvais pilote sur ma nvidia malgré que j'ai coché que je ne désire pas que mon ordinateur installe des pilotes de lui même..
Du coup toujours le même message d'erreur malgré une journée complète de redémarrage de pc..
Avez vous d'autres idées?
Pages : 1


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Problème avec ma carte graphique

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.