Actualités
04/12/21 Logitech Options+ passe en version 0.61 mais toujours pas de changelog
04/12/21 Drivers AMD Radeon Software 21.12.1 pour Fortnite, Halo Infinite et ICARUS
03/12/21 Les pilotes Hauppauge et le logiciel WinTV 10 compatibles Windows 11
02/12/21 Firmware 4B2QGXA7 pour le SSD Samsung 980 PRO
01/12/21 NVIDIA GeForce 497.09 : RTXGI pour ICARUS, Halo Infinite, RTX 2060 12 Go...
01/12/21 Microsoft offre quelques mois de support en plus pour certains produits Surface
01/12/21 Mise à jour 13.2.0 pour la console Nintendo Switch
30/11/21 LUMIX Tether 2.0 regroupe tous les utilitaires Panasonic de contrôle photo à distance
30/11/21 Firmware SVT02B6Q pour le SSD Samsung 870 EVO
29/11/21 Mise à jour des casques Turtle Beach Stealth 600/700 Gen 2


Fichiers
04/12/21 Intel NUC 9 Extreme Control Center 2.2.0.22
04/12/21 Intel Radeon RX Vega M Graphics 21.30.25.01 WHQL
04/12/21 Logitech Options+ 0.61.2670 bêta
03/12/21 AMD Install Manager 21.12.1
03/12/21 AMD Radeon Software 21.12.1 WHQL bêta
03/12/21 SanDisk PrivateAccess 6.3.6.0
03/12/21 Microsoft Surface Laptop Go 18363 21.112.16896.0 WHQL
03/12/21 i-Rocks Application Software 2.1.8.2
02/12/21 Fujifilm X100V 2.02
02/12/21 Fujifilm GFX50S II 1.02
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par miac
Le 10/01/2016 à 19:42:33

Inscription : le 10/01/2016
Localisation : Villeurbanne
Problème avec ma carte graphique    Modifier le message   Configuration de miac
Bonjour,

j'utilisais mon ordinateur de manière habituelle quand soudainement il s'est redémarré.
A partir de ce moment là ma carte graphique habituelle est considérée comme débranchée avec dans le gestionnaire de périphérique l'intitulé:

"Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)"
Dans les paramètres avancé de résolution d'écran accessible via le bureau ma carte graphique habituelle a été remplacé par VgaSave qui m'est complètement inconnue..

Je suis sur Alienware MX17 avec Geforce GTX 765M sous windows 7 et i7-4700MQ en 64bits

J'ai regardé certains forums et vu qu'ils parlaient de pilote Nvidia qui seraient corrompus j'ai donc téléchargé les derniers pilotes, désinstallé puis réinstallé les pilotes téléchargés mais rien a faire.
Toujours le même message d'erreur.. j'ai constaté avoir une seconde carte graphique Intel HD 4600 après avoir utiliser le bouton "up/down GFX".

-premièrement est ce que cette carte graphique est assez puissante pour assumer des jeux vidéos que ma GTX assumait?

Ensuite je me suis dit que restaurer mon système en date antérieure résoudrai surement le problème, ce que j'ai donc fait mais là encore le problème persiste..
Est ce qu'elle ne serait pas mal branchée? abîmée? usée? Ou avez vous d'autres solutions à me proposer que je n'aurai pas étudié? car je suis a court d'idée.
Est ce que j'ai mal réussi la manipulation concernant le remplacement de driver? le problème est que je n'arrive pas à accéder au diagnostique de driver de TOUSLESDRIVERS.com j'ai donc essayer de le faire manuellement en téléchargeant le driver sur Nvidia mais j'ai peut être fait une erreur...

Je me suis rendu compte aussi que je ne pouvais plus du tout accéder au panneau de configuration Nvidia.. celui ci ne se démarre pas du tout et même pire il fait planter mon bureau :
Tout se gèle mais je peux accéder a la barre de tâche, naviguer sur internet ou autres MAIS je ne peux plus toucher au bureau...

Ce problème m'inquiète et si vous savez d'ou il vient je vous remercierai aussi de m'indiquer comment prévenir cela à l'avenir.

N'hésitez pas à me solliciter pour des capture écran ou autre. Merci d'avance de toutes vos réponses!
Par PIERRE02
Le 10/01/2016 à 20:00:03

Inscription : le 08/02/2012
Problème avec ma carte graphique    Modifier le message   Configuration de PIERRE02
Supprimer le pilote
Redémarrer la machine
Réinstaller

La carte graphique INTEL fonctionne dans le mode économie d' énergie c'est normal

Sur secteur la NVIDIA et la graphique INTEL intégrée au processeur sur batterie
Par miac
Le 10/01/2016 à 20:06:04

Inscription : le 10/01/2016
Localisation : Villeurbanne
Problème avec ma carte graphique    Modifier le message   Configuration de miac
Tout d'abord merci pour votre réponse rapide.
J'ai essayé cette manipulation mais au démarrage mon ordinateur installe automatiquement et sans me demande le pilote pour VgaSave avant que j'installe celui de Nvidia.. Une idée pour remédier à cela?
Par PIERRE02
Le 10/01/2016 à 21:24:18

Inscription : le 08/02/2012
Problème avec ma carte graphique    Modifier le message   Configuration de PIERRE02
Lire ici :

http://forums.cnetfrance.fr/topic/1212416-carte-graphique-non-reconnue-remplacee-par-vgasave/
Par miac
Le 11/01/2016 à 02:01:24

Inscription : le 10/01/2016
Localisation : Villeurbanne
Problème avec ma carte graphique    Modifier le message   Configuration de miac
J'ai bien suivi le lien et essayé de supprimer tous les drivers et pilotes précédents de ma carte graphique comme il l'a fait avant d'installer le pilote en " installation propre" mais ca ne fonctionne pas..
j'ai été plus loin dans mes recherches et j'ai constaté que c'est un dans le gestionnaire de pepériphérique rubrique périphériques caché qu'un truc intitulé "non plug-and-play" qui m'installe continuellement le mauvais pilote sur ma nvidia malgré que j'ai coché que je ne désire pas que mon ordinateur installe des pilotes de lui même..
Du coup toujours le même message d'erreur malgré une journée complète de redémarrage de pc..
Avez vous d'autres idées?
Pages : 1


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Problème avec ma carte graphique

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.