Actualités
24/09/21 Mise à jour des Freebox Server, Freebox Player Pop et Répéteur Wi-Fi
24/09/21 XENEON 32QHD165 : le premier moniteur gaming CORSAIR
22/09/21 Trois nouveaux jeux supportés par les drivers AMD Radeon 21.9.2
21/09/21 Pilotes Windows 11 3.09 pour les chipsets AMD
20/09/21 Windows 11 RTM et DLAA dans le pilote NVIDIA GeForce Game Ready 472.12
20/09/21 Le navigateur web Opera GX compatible CORSAIR iCUE
17/09/21 Orange met à jour les Livebox 4/5 et les décodeurs TV Play/TV 4/UHD
17/09/21 La compatibilité des produits Pioneer DJ avec Windows 11 à l'étude
17/09/21 Mise à jour des systèmes audio Teufel MUSICSTATION et RADIO 3SIXTY
17/09/21 Intégration du CORSAIR iCUE 4 pour Far Cry 6


Fichiers
27/09/21 Eve Distribution Spectrum ES07D03 104
27/09/21 HAVIT Magic Eagle HV-MS957 Programmable Gaming Mouse 1.0
27/09/21 Hercules DJUCED 5.0 5.3.0
27/09/21 Eaton ePDU G3 5.00.0000
25/09/21 NZXT N7 Z390 1.0.2
25/09/21 NZXT N7 B550 Instant Flash P1.50
25/09/21 NZXT N7 B550 Windows P1.50
25/09/21 NZXT N7 Z490 Instant Flash P1.80
25/09/21 NZXT N7 Z490 Windows P1.80
25/09/21 NZXT N7 Z590 Instant Flash P1.20
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par PIERRE02
Le 30/04/2016 à 23:33:05

Inscription : le 08/02/2012
Attention avec les pilotes SATA et Windows 10 + SSD    Modifier le message   Configuration de PIERRE02
Je viens de mettre un SSD dans ma vieille machine Gigabyte GA-X58A-UD5 mais, bizarre de bizarre, le SSD est vu comme un HDD "mécanique" et ceci bien que la vitesse de lecture soit bien d' environ 400Mo/s

C'est un BX200 Crucial et le StorageExecutive ne le trouve pas

Finalement j' ai trouvé alors si cela intéresse quelqu'un !!!

J' ai simplement remis les pilotes par défaut de Microsoft pour le SATA/RAID INTEL Raid ainsi que l' AHCI Marvell et maintenant miracle le disque est bien passé en SSD dans le gestionnaire de périphériques

Le logiciel Crucial fonctionne alors et m' a maintenant permis de faire une mise à jour du firmware de MU1.06 à MU02 ce qui n' était pas le cas auparavant

Comme quoi les pilotes Microsoft fonctionnent mieux que les "autres"

Si vous avez le port I' INTEL en RAID il faut installer le RST pour avoir la console , ne pas redémarrer et remettre le pilote Microsoft
Par Julien
Le 02/05/2016 à 10:50:47



Inscription : le 16/02/2001
Localisation : Vitrolles
Attention avec les pilotes SATA et Windows 10 + SSD    Modifier le message
Salut Pierre,

Je pense que le problème vient du fait que le couple X58/ICH10R n'est pas officiellement supporté sous Windows 10.

Intel a arrêté le support du southbridge ICH10R avec les drivers RST 11.7.0.1013 sortis en 2012 qui ne vont pas au-delà de Windows 8.0.

Cela dit, les identifiants matériels du contrôleur RAID étant historiquement les mêmes, il est possible d'installer les dernières versions 12.x, 13.x, 14.x du RST avec un ICH10R mais le fonctionnement n'est pas du tout garanti.

Mais dans la pratique, le pilote AHCI de Microsoft doit bien fonctionner je pense comme tu l'as vérifié.

Modérateur TLD
Par PIERRE02
Le 02/05/2016 à 13:39:08

Inscription : le 08/02/2012
Attention avec les pilotes SATA et Windows 10 + SSD    Modifier le message   Configuration de PIERRE02
Je pense que le problème vient du fait que le couple X58/ICH10R n'est pas officiellement supporté sous Windows 10 ..


Surement que si car justement seuls les pilotes Microsoft fonctionnent "bien" !!
Par Julien
Le 02/05/2016 à 13:54:23



Inscription : le 16/02/2001
Localisation : Vitrolles
Attention avec les pilotes SATA et Windows 10 + SSD    Modifier le message
Je parle d'Intel bien sûr qui ne prend plus en charge l'ICH10R depuis 2012 ;) Il est en statut End of Life (EOL).

D'une manière générale, les pilotes d'Intel ne supportent plus que les 2 voire 3 dernières générations de produits.

Modérateur TLD
Par PIERRE02
Le 02/05/2016 à 13:57:09

Inscription : le 08/02/2012
Attention avec les pilotes SATA et Windows 10 + SSD    Modifier le message   Configuration de PIERRE02
Ce que je voulais dire ce que si les pilotes Microsoft fonctionnent il est inutile de chercher quoi que ce soit "ailleurs" sauf si on veut absolument avoir une machine qui fonctionne mal !!!

Pour le pilote INTEL c'est le pilote RAID / Microsoft et pour le Marvell 9128 en AHCI pareil

Le SSD est branché sur le port Marvell sinon je n' ai pas les > 400 Mo/s et j' ai conservé mes 4 disques en RAID 10 sur l' INTEL ICH10R
Par Julien
Le 02/05/2016 à 14:01:55



Inscription : le 16/02/2001
Localisation : Vitrolles
Attention avec les pilotes SATA et Windows 10 + SSD    Modifier le message
Absolument le pilote AHCI de Microsoft marche très bien. Mais parfois les RST offrent de meilleures performances.

Modérateur TLD
Par philumax
Le 07/05/2016 à 19:24:18



Inscription : le 30/04/2003
Localisation : Migennes
Attention avec les pilotes SATA et Windows 10 + SSD    Modifier le message   Configuration de philumax
salut!
effectivement, les pilotes Intel sur X58, posent problème. et oui, les RST sont performants. faut choisir les bons...
j'ai un X58. p6t deluxe vers 2
à plus. :)

philumax
Par PIERRE02
Le 08/05/2016 à 22:11:55

Inscription : le 08/02/2012
Attention avec les pilotes SATA et Windows 10 + SSD    Modifier le message   Configuration de PIERRE02
Constat évident : seuls les pilotes Microsoft donnent les meilleures performances
Par lovegoodPC
Le 11/05/2016 à 12:00:35

Inscription : le 10/03/2006
Attention avec les pilotes SATA et Windows 10 + SSD    Modifier le message   Configuration de lovegoodPC
Bonjour,

Il y a quand même une confusion de taille :

les pilotes Microsoft (storahci.sys) ne fonctionnent qu'en mode AHCI et non en mode RAID.
En raid ce sont les iastorAV.sys (intel rapid storage 13.2.0.1022) qui sont installés par défaut.

Je cite "les identifiants matériels du contrôleur RAID étant historiquement les mêmes, il est possible d'installer les dernières versions 12.x, 13.x, 14.x du RST avec un ICH10R mais le fonctionnement n'est pas du tout garanti."

Il est effectivement possible de faire ça mais qu'en mode RAID (DEV_2822) et encore le support du ICH10R n'est pas supporté sur toutes les versions il me semble.

Après effectivement en mode AHCI autant rester avec les pilotes de Microsoft cela évite bien des soucis et même si les performances brutes sont légèrements en déça. Il faut reconnaître que le "input lag" est quand même fortement diminué et que la stabilité des pilotes surpasse de loin ceux d'intel.
Par PIERRE02
Le 11/05/2016 à 15:46:22

Inscription : le 08/02/2012
Attention avec les pilotes SATA et Windows 10 + SSD    Modifier le message   Configuration de PIERRE02
[b-> ]Il y a quand même une confusion de taille :

Je n' ai pas du tout parlé de pilote AHCI mais de pilote RAID pour le port Intel et de AHCI pour le port Marvell

Le port Marvell 9128 est en AHCI pour un disque SSD de 480 Gb qui est utilisé par l' OS
Le port RAID / INTEL me sert pour 4 disques en RAID10
Pages : 1


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Attention avec les pilotes SATA et Windows 10 + SSD

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.