Actualités
20/09/21 Windows 11 RTM et DLAA dans le pilote NVIDIA GeForce Game Ready 472.12
20/09/21 Le navigateur web Opera GX compatible CORSAIR iCUE
17/09/21 Orange met à jour les Livebox 4/5 et les décodeurs TV Play/TV 4/UHD
17/09/21 La compatibilité des produits Pioneer DJ avec Windows 11 à l'étude
17/09/21 Mise à jour des systèmes audio Teufel MUSICSTATION et RADIO 3SIXTY
17/09/21 Intégration du CORSAIR iCUE 4 pour Far Cry 6
17/09/21 La mise à jour des SSD KIOXIA de retour fin septembre
16/09/21 Deux mises à jour du pilote graphique Intel 100.x pour Windows 10/11
16/09/21 Support des produits Logitech Bolt for Business dans Options 9.20.389
16/09/21 La PS5 mise à jour en version 21.02 pour accueillir un SSD M.2


Fichiers
20/09/21 NVIDIA RTX Enterprise Production Branch 472.12 WHQL
20/09/21 NVIDIA GeForce 600/700/800/900/10/16/20/30/NVS/Quadro/RTX 470.74
20/09/21 NVIDIA Studio Driver Standard 472.12 WHQL
20/09/21 NVIDIA GeForce Game Ready Driver 472.12 WHQL
20/09/21 Logitech Rally Premium Ultra-HD ConferenceCam 1.17.66
20/09/21 Logitech Rally Camera 1.7.22
20/09/21 Logitech Tune 2.200.202
20/09/21 Logitech Options+ 0.51.7474 bêta
20/09/21 Microsoft Surface Pro 7 18362 21.081.13091.0 WHQL
20/09/21 Mountain Base Camp 1.0.39.0
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par yoyo_2
Le 25/07/2016 à 17:28:37

Inscription : le 11/03/2002
Localisation : Saint Andre
intel_rst_14.8.0.1042    Modifier le message   Configuration de yoyo_2
bonjour
voila sur une azus z97 pro gamer j'ai installer le intel_rst_14.8.0.1042
le problème et que des que je redémarre l'option accélérateur de stockage dynamique ce désactive
j'ai 2 ssd Samsung en raid 0
merci

jojo
Par PIERRE02
Le 25/07/2016 à 20:37:41

Inscription : le 08/02/2012
intel_rst_14.8.0.1042    Modifier le message   Configuration de PIERRE02
Il suffit de remettre le pilote qui fonctionnait

Suivant les chipset les IRST ne sont pas forcément compatibles
Par yoyo_2
Le 25/07/2016 à 21:40:31

Inscription : le 11/03/2002
Localisation : Saint Andre
intel_rst_14.8.0.1042    Modifier le message   Configuration de yoyo_2
j'ai mit les 13 du cd ca marche et j'ai remis les 14.8.0.1042 et ca marche aussi
bizarre tout ca

jojo
Pages : 1


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message intel_rst_14.8.0.1042

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.