Actualités
22/10/21 Mise à jour du Freebox Server et du Répéteur Wi-Fi
22/10/21 NVIDIA améliore la compatibilité des GPU GeForce 30 avec les moniteurs DisplayID
21/10/21 Les utilitaires AMD Bug Report Tool et Cleanup Utility compatibles Windows 11
20/10/21 Microsoft corrige le problème de fréquence bloquée à 0,19 GHz pour la Surface Pro 7+
19/10/21 Liste des ordinateurs HP éligibles à la mise à niveau vers Windows 11
19/10/21 Pilote graphique 100.9955 pour les GPU intégrés Intel
19/10/21 Le pilote NVMe des SSD Intel compatible Windows 11
19/10/21 Nouvelles options de recherche pour le Freebox Player Révolution
15/10/21 Application Cooler Master MasterPlus+ 1.7.0 pour Windows 11
14/10/21 Compatibilité des produits de streaming Elgato avec Windows 11


Fichiers
22/10/21 3Dconnexion 3DxWare 10 10.8.3.3389 WHQL
22/10/21 Audeze Reveal+ 2.2.0
22/10/21 Elgato Wave Link 1.4.0.2624 bêta
22/10/21 NVIDIA DisplayID Firmware Updater 1.0
22/10/21 Intel Ethernet Port Configuration Tool 1.37.28.0
22/10/21 Intel NVM Update Utility X550 3.50
22/10/21 Intel NVM Update Utility X710/XL710 8.50
22/10/21 Intel Battery Life Diagnostic Tool 2.0.0
22/10/21 Intel AXXP3SWX08040/AXXP3SWX08080 B08C
22/10/21 Intel PRO/1000/2500/10GbE/40GbE/100GbE 26.6.0.2 WHQL
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par Epsilon9
Le 29/12/2017 à 14:29:59

Inscription : le 24/05/2016
Bug/Mauvaise détection de " Mes_Drivers_3.0.4 " ???    Modifier le message
Hello à tous.

Je réinstalle un PC.
PC Portable Acer Aspire 7735ZG
Carte vidéo Ati Mobility Radéon HD 4500

Après avoir installé Windows 7 64 Bits avec SP1 & SP2 (du site assist.com)
Lorsque je lance la détection de TLD.COM cela me donne ceci :
http://imagizer.imageshack.com/img922/1346/UzR0Vq.png

=> Lorsque je regarde en détail les liens indiqués Par TLD.COM (Dans les 3 Liens)
!!! Ma carte vidéo n'apparait pas dans la liste ???
Or.. pourtant TLD.COM conseille bien de les installer ? ....

=> Y aurait-il un bug dans le détecteur ?


Aussi :
Via le site http://support.amd.com
j'ai installé ce pilote :
http://imagizer.imageshack.com/img922/9968/0ZGsRM.png
Qui correspond à cette capture de mon Gestionnaire de Périph..
http://imagizer.imageshack.com/img924/8620/IMU4pN.png
Et suite relance du détecteur de "Mes_Drivers_3.0.4" cela me donne :
http://imagizer.imageshack.com/img923/6981/i8PesO.png

D'ailleurs .. si je puis ajouter ..
une fois installé, j'avoue que je ne trouve pas le moyen de connaitre la version installée.
Site AMD : Catalyst Software Suite 153 MB 13.9 15/10/2013
Gestionnaire de Périph : Advanced Micro Devices, Inc. Date : 29/04/2013 V: 8.970.100.1100
Correspondance entre les deux ???, moyen de se repérer... ??
si une personne pouvait me donner une astuce.. suis preneur....

Ce pilote AMD ..
correspond à priori à ce lien sur le Site TLD.COM :
https://www.touslesdrivers.com/index.php?v_page=23&v_code=39054

Y aurait t-il un bug de ce détecteur qui conseille d'installer 3 versions de pilote vidéo (Qui sont Mauvais à priori) et ne conseille pas le bon ????

Merci de votre réponse.
Par PIERRE02
Le 29/12/2017 à 17:06:45

Inscription : le 08/02/2012
Bug/Mauvaise détection de " Mes_Drivers_3.0.4 " ???    Modifier le message   Configuration de PIERRE02
C'est normal ( TLD donne des pilotes génériques ) qui ne correspondent pas forcément à votre matériel

Le bon pilote est chez ACER le fabricant de votre ordinateur portable

https://www.acer.com/ac/fr/FR/content/support-product/1154?b=1
Par Epsilon9
Le 29/12/2017 à 20:14:00

Inscription : le 24/05/2016
Bug/Mauvaise détection de " Mes_Drivers_3.0.4 " ???    Modifier le message
Re PIERRE02,

Tu veux dire que je dois désinstaller le pilote que j'ai installé qui date du 15/10/2013 alors que celui qui est sur le site de Acer date du 19/10/2012 ??

Je pensais qu'il fallait si possible suivre l'évolution des pilotes et les mettre a jour si besoin..
Par PIERRE02
Le 29/12/2017 à 20:44:59

Inscription : le 08/02/2012
Bug/Mauvaise détection de " Mes_Drivers_3.0.4 " ???    Modifier le message   Configuration de PIERRE02
Ce n'est pas parce qu' il existe un pilote pour un matériel "approximativement" identique que celui-ci fera fonctionner correctement votre machine .

Par contre le pilote "OEM" ( celui du fabricant ) est forcément un "bon" pilote

---
A ce sujet je peux vous dire que Windows 10 utilise des pilotes qui datent de 2006 et qui fonctionnent très bien ...
Par Epsilon9
Le 29/12/2017 à 21:48:58

Inscription : le 24/05/2016
Bug/Mauvaise détection de " Mes_Drivers_3.0.4 " ???    Modifier le message
Ok
mais ...
sur le site [url=]https://www.acer.com/ac/fr/FR/content/support-product/1154?b=1[/url]
on peut remarquer qu'aucun pilote est fourni pour windows 10...
donc dans ce cas il ne reste plus que de prendre des pilotes generiques ??

Et enfin..
A voir ce que que tu dis, il ne faut pas trop se fier à "Mes_Drivers_3.0.4"
j'avoue que j'ai un peu de mal a comprendre "approximativement" identique"
Ma carte vidéo est une Ati Radeon HD 4500 et tous les pilotes proposés ne correspondent en rien à la bonne carte vidéo ???
comprendre approximativement ... c'est un peu vague..
vois tu ce que je veux dire.
Par PIERRE02
Le 30/12/2017 à 13:02:51

Inscription : le 08/02/2012
Bug/Mauvaise détection de " Mes_Drivers_3.0.4 " ???    Modifier le message   Configuration de PIERRE02
Hello à tous.

Je réinstalle un PC.
PC Portable Acer Aspire 7735ZG
Carte vidéo Ati Mobility Radéon HD 4500

Après avoir installé Windows 7 64 Bits avec SP1 & SP2 (du site assist.com)


Vous parlez bien de Windows 7 et pas de Windows 10

Pour une HD4500 et Windows 10 le dernier pilote a utiliser et qui doit fonctionner est celui pour Windows 8
Par Epsilon9
Le 30/12/2017 à 14:06:50

Inscription : le 24/05/2016
Bug/Mauvaise détection de " Mes_Drivers_3.0.4 " ???    Modifier le message
Oui, je parle bien de Windows 7
Lien du Sp2 (32 ou 64 bits) dont je parle :
http://assiste.com/Logitheque/Windows_7_SP2.html
Par PIERRE02
Le 30/12/2017 à 14:56:25

Inscription : le 08/02/2012
Bug/Mauvaise détection de " Mes_Drivers_3.0.4 " ???    Modifier le message   Configuration de PIERRE02
Windows 7 SP2 de toute façon c'est quelque chose de non officiel ( lien devenu inexistant )
Pour le pilote il y en a un chez ACER pour votre appareil et Windows 7 alors quel est le véritable problème ?

---
A part cela :
Ok
mais ...
sur le site [url=]https://www.acer.com/ac/fr/FR/content/support-product/1154?b=1[/url]
on peut remarquer qu'aucun pilote est fourni pour windows 10...
donc dans ce cas il ne reste plus que de prendre des pilotes generiques ??
---

Lire ici :
https://www.touslesdrivers.com/index.php?v_page=29
Il est indiqué tout en bas de la page :
◾Certains pilotes proposés peuvent parfois ne pas être totalement adaptés au matériel détecté.
Par Epsilon9
Le 30/12/2017 à 16:00:28

Inscription : le 24/05/2016
Bug/Mauvaise détection de " Mes_Drivers_3.0.4 " ???    Modifier le message
Ok
vu ta derniere remarque.
Donc en gros detection de pilotes avec grosses incertitudes.

Pour :
"Windows 7 SP2 de toute façon c'est quelque chose de non officiel ( lien devenu inexistant )"
Lien inexistant ?
http://assiste.com/Logitheque/Windows_7_SP2.html
suffit de cliquer sur ces 2 icones (légèrement à droite sur la page.)

http://imagizer.imageshack.com/img922/9973/T7f29a.png

le fichier est dispo....
Par PIERRE02
Le 30/12/2017 à 17:30:54

Inscription : le 08/02/2012
Bug/Mauvaise détection de " Mes_Drivers_3.0.4 " ???    Modifier le message   Configuration de PIERRE02
Ok
vu ta derniere remarque.
Donc en gros detection de pilotes avec grosses incertitudes.


Je ne sais pas si ce sont des "grosses" ou des "petites" incertitudes mais il en est ainsi comme indiqué en bas de la page d' information

L' usage du programme est simplement pour :

1 - Je n' ai rien trouvé rapidement :
Donc tout d' abord chez le fabricant du matériel ou par Windows Update

2 - Il existe des pilotes indiqués comme "plus récents" :
Il n' est pas certain que ceux-ci fonctionnent mieux que ceux utilisés précédemment
A essayer avec une "certaine" prudence en prévoyant le retour en arrière.

En résumé : Pourquoi essayer du "soit disant mieux" quand tout va bien ?
Par Epsilon9
Le 30/12/2017 à 19:02:32

Inscription : le 24/05/2016
Bug/Mauvaise détection de " Mes_Drivers_3.0.4 " ???    Modifier le message
En résumé : Pourquoi essayer du "soit disant mieux" quand tout va bien ?

Simplement car comme assez souvent :
certains bugs sont corrigés
pilote optimisés
et parfois encore des ajouts sont intégrés pour faciliter l'usage de l'utilisateur (exemple interface graphique pour gérer environnement sonore de la carte son ( ex cinéma, jeux, techno....)
(même les fabricants le conseillent)

Enfin Bref, Merci de ton Aide, je ferais plus attention la prochaine fois.
Merci encore de ton aide et un petit peu en avance.
Bonne Année 2018
Pages : 1


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Bug/Mauvaise détection de " Mes_Drivers_3.0.4 " ???

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.