Actualités
24/05/19 Erreur code 43 sous Windows 10 1903 avec le pilote GeForce 430.64 et les CPU Intel Sandy Bridge
24/05/19 Sony reprend la mise à jour de ses téléviseurs vers Android TV 8.0 Oreo
23/05/19 Creative offre le support des Sound Blaster X-Fi PCI sous Windows 10 1903
23/05/19 Intel met à jour ses drivers Wi-Fi pour Windows 10 May 2019 Update
23/05/19 Casques audio sans fil HS70 PRO et VOID ELITE en approche chez CORSAIR
23/05/19 Pilotes Microsoft Surface avec support de Windows 10 May 2019 Update
23/05/19 Apparition des premiers GPU AMD Radeon 600 Series dans le pilote 19.5.2
22/05/19 Nouveaux drivers pour les GPU intégrés dans les processeurs Intel Core
21/05/19 Firmware 2B2QEXM7 pour le SSD Samsung 970 EVO Plus [MAJ]
15/05/19 Mises à jour Microsoft de mai 2019


Fichiers
24/05/19 Sony BRAVIA Android TV 2016/2017/2018 PKG6.6510EUA
24/05/19 Intel RAID Controller 12G SAS3 MPT IT/IR PH16_2.51.25.2 WHQL
24/05/19 ADATA XPG RGB Software 1.00.01
24/05/19 Bloody Bloody 6 2019.0522
24/05/19 Ozone Rage X40 3.32.2017.815
24/05/19 SiliconDust HDHomeRun 20190516 build 2 bêta
23/05/19 Creative Sound Blaster X-Fi 2.30.0012 WHQL bêta
23/05/19 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro 425.58 bêta
23/05/19 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro 418.52.07 bêta
23/05/19 AORUS ENGINE 1.6.4
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

Pages : 1

Par Badulesia
Le 05/11/2018 à 16:57:35

Inscription : le 13/08/2018
options lors du boot sur ordinateur Dell    Modifier le message
Bonjour
Je possède une machine Dell (récupération) : lors du boot, on ne voit qu'un logo DELL. Il n'y a aucune information de diagnostic POST. Au mieux on a F2 pour accèder au BIOS.

Sur cette machine il y a une carte d'extension PCIe sata avec un disque dur branché. Pour avoir testé cette carte d'extension sur un autre ordinateur, je sais qu'on a accès à des informations de diagnostic lors du POST, et même qu'on peut faire quelques réglages. Sauf que sur cette machine dell, je n'ai rien à l'écran. la carte d'extension se configure bien, puisque je vois le disque dur qui est dessus, même depuis le BIOS.
Comment peut-on afficher les informations de POST sur un ordinateur Dell ? Ce qui revient à dire, peut-on passer outre le logo muet Dell lors du boot ?
Dans les BIOS des cartes mères non constructeurs, il y a une option dans le BIOS qui permet de désactiver le logo lors du POST et d'afficher les informations à la place, mais pas ici. Je n'ai pas vu de réglage de type "optional ROM" non plus.

Mon but est de désactiver le hotplug du disque dur sur la carte d'extension, mais je ne peux le faire qu'en entrant dans ses réglages. Or je n'ai rien à l'écran.
Merci par avance.
Par PIERRE02
Le 05/11/2018 à 17:22:10

Inscription : le 08/02/2012
options lors du boot sur ordinateur Dell    Modifier le message   Configuration de PIERRE02
C'est peut être le disque HS qui donc ne permet pas de continuer le démarrage

Le démonter , l' essayer dans une autre machine et vérifier les paramètres SMART avec HDSCAN

http://hddscan.com/
Par Badulesia
Le 05/11/2018 à 17:48:45

Inscription : le 13/08/2018
options lors du boot sur ordinateur Dell    Modifier le message
Non, il ne s'agit pas d'une panne :D
Le disque, la carte d'extension, et l'ordi fonctionnent très bien.

Il s'agit d'obtenir un semblant de POST sur un ordi Dell, comme on le trouve sur les cartes mères non constructeurs (Asus, gigabyte, msi, et autres). Et je ne trouve aucune doc sur ça. Les ordinateurs de marque ont un BIOS souvent peu orthodoxes, qui ne permet pas de faire tout ce qu'on voudrait, ou alors cachent certaines options. Il est donc peut être possible d'afficher un vrai POST à la place du logo, mais il doit y avoir quelque chose à faire pour ça (combinaison de touches ?)
Par Badulesia
Le 05/11/2018 à 17:50:16

Inscription : le 13/08/2018
options lors du boot sur ordinateur Dell    Modifier le message
exemple de ce que j'ai déjà cherché
https://www.dell.com/community/Desktops-General-Read-Only/Is-there-a-way-to-view-POST-screen/td-p/5177117
Par PIERRE02
Le 05/11/2018 à 18:27:44

Inscription : le 08/02/2012
options lors du boot sur ordinateur Dell    Modifier le message   Configuration de PIERRE02
Si y a pas , y a pas

Sinon quel est le modèle d 'ordinateur DELL

Il doit bien y avoir une configuration de touches pour accéder au BIOS
Par Badulesia
Le 05/11/2018 à 18:43:07

Inscription : le 13/08/2018
options lors du boot sur ordinateur Dell    Modifier le message
https://www.dell.com/fr-fr/shop/ordinateurs-de-bureau-et-tout-en-un/inspiron-660s/spd/inspiron-660s

"Au mieux on a F2 pour accèder au BIOS."

J'ai déjà configuré le BIOS, et j'ai tout bien passé en revue. La documentation disponible online ne fournit pas de réponse non plus.
J'ai bien peur que la réponse soit effectivement "y a pas". C'est pour ça aussi que j'évite au maximum les ordinateurs de marque.
Mais bon là vu ce qu'il m'a coûté ...
Par PIERRE02
Le 05/11/2018 à 21:38:51

Inscription : le 08/02/2012
options lors du boot sur ordinateur Dell    Modifier le message   Configuration de PIERRE02
Je ne vois pas l' intérêt du HOTPLUG …

Quasiment toutes les machines OEM sont ainsi

A part cela je n' ai pas trouvé de BIOS unlocked donc …

C'est quoi cette carte PCIe ?

SI c'est une carte SATA avec son propre BIOS il est bien possible que celui-ci ne soit pas vu au démarrage
Cela me fait la même chose avec ma MSI Z97 Gaming-5 quand la carte mère a son chipset sata / Intel qui est configuré en RAID
Par Badulesia
Le 05/11/2018 à 22:43:52

Inscription : le 13/08/2018
options lors du boot sur ordinateur Dell    Modifier le message
Pareil, sauf qu'il doit être activé par défaut.
Ca n'empèche en rien de fonctionner, mais ça déclare le disque dur branché dessus comme périphérique amovible. Je ne peux pas y mettre le fichier d'échange windows par exemple.

https://www.amazon.fr/gp/product/B00UVJJ2N6/ref=oh_aui_detailpage_o08_s00?ie=UTF8&psc=1
C'est un modèle simple, en PCIe x1, mais gen2, donc avec un débit théorique maxi à 500Mo/s.
La machine Dell a un chipset B75, donc avec un seul port sata3, sur lequel se trouve le disque principal (boot win). La carte d'extension sert pour que le disque secondaire soit aussi en sata3. Les transferts entre les deux disques se font à 200Mo/s, ce qui est satisfaisant.

Avant d'aller dans son ordi définitif, j'ai monté la carte sur ma machine principale (CM Asus avec chipset Z77) et ç'est là que j'ai pu voir son menu lors du POST, comme le font toutes les cartes d'extension. Je m'attendais à avoir la même chose en la montant sur le Dell ... et non. La carte s'initialise, le disque dur apparait bien dans le BIOS (choix du disque de boot), et je peux l'utiliser pleinement sous win. On est donc face à une limitation du BIOS Dell, qui affiche impérativement un logo lors du POST, et rien d'autre.

J'ai bien une idée pour m'en sortir : remettre la carte sur ma machine principale, booter, entrer dans le menu POST et enlever le hotplug, puis remettre la carte dans la machine Dell. Seul souci cette machine Dell est à 50 km, donc ça attendra !
Merci pour votre collaboration, si je m'en sors je passerai un petit mot.
Par PIERRE02
Le 05/11/2018 à 22:58:52

Inscription : le 08/02/2012
options lors du boot sur ordinateur Dell    Modifier le message   Configuration de PIERRE02
Le logo DELL doit cacher sans doute le menu de la carte ASMEDIA

Intéressant si la carte ASMEDIA a des paramètres dans son Option ROM qui restent configurés cela fonctionnera

Maintenant je ne vois pas beaucoup d' intérêt a mettre le fichier d' échange sur un autre disque pour gagner un peu en vitesse

Le PCIe-X1 ce n'est pas très rapide et cela m' étonnerait que les transferts soient à 500mo/s

Le port sata intégré de la carte mère doit être bien plus performant

Il suffirait d' essayer avec un SSD

J' ai deux cartes du même genre dans ma machine en PCie X1 que j' utilise pour des disques 3.5 je vais brancher un ssd et voir ce que cela donne ….
Par PIERRE02
Le 05/11/2018 à 23:18:34

Inscription : le 08/02/2012
options lors du boot sur ordinateur Dell    Modifier le message   Configuration de PIERRE02
Test fait à l' instant avec un SSD Crucial CT480BX200 et cela ne dépasse pas les 150 Mo/s avec une carte ASMEDIA ASM1061

Par contre j' ai une carte en PCIe-x4 avec un chipset 88SX7042 et là il me semble que c'est bien plus rapide sauf qu' il faut des slots x4 ou x8 ou x16
https://www.amazon.co.uk/StarTech-com-eSATA-Express-Controller-Adapter/dp/B0010VDI0M

Je vais regarder à cela le temps de reboot la machine
Par PIERRE02
Le 05/11/2018 à 23:26:31

Inscription : le 08/02/2012
options lors du boot sur ordinateur Dell    Modifier le message   Configuration de PIERRE02
Essai avec la carte 88SX7042 et là j' ai maintenant 280 Mo/s avec le SSD Crucial c'est nettement mieux qu' en PCIe x1

Sur ma carte mère et avec le chipset INTEL j' ai deux SSD en Raid0 et c'est légèrement supérieur à 1000 Mo/s

Du PCIe X1 c'est juste bon pour des HDD mécaniques

J' ai encore des cartes vraiment pro en PCIx8 et là c'est super comme vitesse en RAID 0 et 4 disques SSD c'est plus que 2000 Mo/s
https://www.amazon.com/LSI-500605B-Controller-MegaRAID-8704EM2/dp/B016YKDHMW
Par Badulesia
Le 06/11/2018 à 19:12:30

Inscription : le 13/08/2018
options lors du boot sur ordinateur Dell    Modifier le message
Oui justement, le logo Dell cache le POST et donc le menu de la carte. D'où mon souhait d'accéder à un vrai POST.

Mettre le fichier d'échange sur un autre disque permet de balancer la charge d'accès aux disques : lorsque l'OS accède au premier disque (c: win ou prog), il peut accéder librement au fichier d'échange sur l'autre disque sans que ça interfère. Ca se ressent nettement lorsqu'on lance des programmes exigants qui ont besoin de swap. Avec un SSD l'intérêt est plus limité par contre.

Les échanges entre mes disques sont à 200Mo/s en flux tendu, pas 500 ! J'utilise deux disques WD (1 To et 2To) et copie des images ISO de 4Go. C'est juste un test de performance.

Il y avait déjà eu une discussion concernant les cartes x4 pour mettre un SSD, c'est effectivement nécessaire.
Par PIERRE02
Le 06/11/2018 à 22:32:50

Inscription : le 08/02/2012
options lors du boot sur ordinateur Dell    Modifier le message   Configuration de PIERRE02
200 Mo/s ben ca alors , ils sortent de ou ces disques ?

Pour le swap sur un autre disque cela ne change absolument rien car la machine n' écrit que sur un disque à la fois, donc ...

Par contre un fichier SWAP de valeur fixe peut être intéressant
Par Badulesia
Le 07/11/2018 à 00:38:59

Inscription : le 13/08/2018
options lors du boot sur ordinateur Dell    Modifier le message
Il y a un WD10EZEX, l'autre un WD 2To dont je ne me rappele plus la réf. Ils ont tous les deux 64 Mo de cache ce qui doit y faire. Rien d'exceptionnel donc.

swap : si L'OS et les progs d'un coté, le swap de l'autre, sont sur le même disque, toute opération de l'un ralentit les opérations de l'autre. Séparer sur deux disques permet à chaque opération de travailler sans inteférer sur l'autre. C'est un sujet documenté :
https://www.commentcamarche.com/faq/44516-pagefile-sys-le-fichier-d-echange-swap-sous-windows-10#pagefile-sys-sur-une-autre-partition
https://www.commentcamarche.com/faq/9214-optimiser-la-memoire-virtuelle#gerer-la-memoire-virtuelle
Cependant cette manipulation n'a d'intérêt qu'avec des disques durs mécaniques. Les SSD n'ont bien sûr pas de latence mécanique.
Enfin avec une machine avec beaucoup de RAM (8Go et plus) le swap sera peu (pas ?) utilisé, donc vous ne ressentirez pas de changement significatif en mettant tout sur le même disque.
Pages : 1


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message options lors du boot sur ordinateur Dell

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.