Actualités
20/02/19 Les 5 profils de la mémoire interne activés pour la souris Logitech G502 HERO
20/02/19 Sony retire déjà la mise à jour Android 8.0 pour ses téléviseurs à cause d'un bug audio
20/02/19 Après le pilote GeForce 418.91 WHQL, NVIDIA publie le hotfix 418.99
20/02/19 Mise à jour mineure 7.0.1 pour la console Nintendo Switch
20/02/19 Panasonic proposera le mode Philharmonie de Berlin pour la barre de son SC-HTB900
19/02/19 L'application Logitech G HUB enfin finalisée
19/02/19 Référencement des fichiers pour claviers et SSD DREVO
08/02/19 Le pilote Linux AMDGPU pour le GPU AMD Radeon VII disponible
07/02/19 Firmware 10.6 pour le SSD OCZ TL100
07/02/19 AMD publie une édition spéciale des drivers Adrenalin 19.2.1 pour le GPU Radeon VII


Fichiers
20/02/19 Panasonic PT-RQ22K/SRQ22KC 2.04
20/02/19 Panasonic PT-RS20K/RZ21K/SRS20KC/SRZ21KC 3.00
20/02/19 Rivet Killer Wireless-AC 1435/1525/1535 Bluetooth Suite 10.0.0.817 WHQL
20/02/19 Micron Storage Executive Command Line Interface 4.24.012019.05
20/02/19 NVIDIA GeForce 600/700/800/900/10/NVS/Quadro 419.09 bêta
20/02/19 NVIDIA GeForce 600/700/800/900/10/NVS/Quadro 418.31.03 bêta
19/02/19 Hauppauge WinTV 8.5 8.5.37045 WHQL
19/02/19 DREVO Power Console 1.1.0.17
19/02/19 Logitech G HUB 2019.2.16267
19/02/19 NVIDIA GeForce 600/700/800/900/10/20 418.99 bêta
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

Pages : 1

Par Ezeck
Le 14/01/2019 à 17:08:46

Inscription : le 14/01/2019
Code 10 High definition audio, aucun son + biosuptdate plante    Modifier le message
Bonjour,
je viens de faire l'acquisition d'un ge73 raider rgb 8rf freedos reconditionné. Alors pour commencer, premier allumage et message d'erreur recuperation, impossibilité d'installer ou désinstaller Windows sans passer par linux. Maintenant Windows est bien installé, mais quelques problèmes apparaissent:

1 impossible de mettre a jour le bios. Je lance l'update mais une fois lancée, écran fixe, aucune réaction a part une genre mise en veille avec l'écran qui reste allumée.

2 Mise a jour Realtek impossible avec Windows uptdate, erreur.

3 Démarrage impossible après un arret normal. le voyant reste allumé, j'ai beau appuyé il ne démarre pas. Pour ce faire obligé d'effectuer un arrêt d'urgence d'abord.

4 Aucun son. Petit logo rouge croix blanche flippante, quand je me rend sur le gestionnaire de périph il me dit: high definition audio avec le losange jaune: message erreur code 10. J'ai regardé et essayé de mettre a jour les pilotes (il y en a 3) et il me dit que tout est a jour. Cependant, quand je lance nahimic il me dit qu'il y a un problème avec les drivers pas a jour ou inexistant. J'ai tenter une réinitialisation système, en vain. J'ai pus constater, (en comparant avec d'autres pc) que je n'ai pas tout le periph de son affiché dans le gestionnaire dans le sens le logo du son: controleur audio video et jeu je n'ai que Nvidia Virtual Audio Device (wave extensible) (wdm).

Voilà, en esperant qu'une ame charitable veuille bien me débloquer la situation car il m'a couté vraiment très chère même reconditionné quoi… Merci beaucoups :)
Par Badulesia
Le 14/01/2019 à 20:15:08

Inscription : le 13/08/2018
Code 10 High definition audio, aucun son + biosuptdate plante    Modifier le message
Bonjour
1. pouvez mettre à jour le BIOS sans passer par windows ?
https://www.msi.com/Laptop/support/GE73-Raider-RGB-8RF

2. Vérifiez dans le BIOS que la carte son est bien déclarée

3. Vérifiez dans le BIOS qu'il n'y ait pas d'option gérant l'alimentation, qui soit un peu "exotique". Ce qui créerait un comportement inhabituel
Désactivez (provisoirement) le fichier d'hibernation, pour forcer un démarrage normal
powercfg -h off

même sans les pilotes realtek, le son doit être installé, win10 a des pilotes.
Vérifiez les réglages des disques durs (ahci/IDE)
Par Ezeck
Le 14/01/2019 à 20:31:34

Inscription : le 14/01/2019
Code 10 High definition audio, aucun son + biosuptdate plante    Modifier le message
Merci beaucoups de venir m'aider franchement un grand merci déjà ^^

par contre je suis pas bien calé en informatique aussi je vais essayer de m'exprimer au mieux:

1- J'ai télécharger via le support msi prévu pour mon pc, j'ai dézippé puis placer dans le disque tera, ssd (je me suis dis au cas ou..) et j'ai ensuite redemmarrer en lançant le bios, a partir de la j'ai fais la manip avec "update", en bref j'ai suivis un tuto donc je ne sais pas si sa répond a votre question du coup ^^'

2-Euuu du coup comment ont peu vérifier sa?
Et du coup tans qu'a faire, quel sont les réglages adéquats et normaux du bios? peut être qu'ils ont été effectivement bidouillé je vais essayer de chercher.

3- Du coup je ne sais pas quel sont les réglages de bases.. Je véréfis de suite pour le powercfg -h off (je ne sais pas encore ou il se trouve mais promit je cherche

Et pour finir quel est le réglage adéquat et comment le voit t'on?

Voilà, encore merci et dsl pour la gêne occasionné je dois être un "noob" en informatique ^^'
Par Ezeck
Le 15/01/2019 à 17:00:40

Inscription : le 14/01/2019
Code 10 High definition audio, aucun son + biosuptdate plante    Modifier le message
alors du coup j'ai pus mettre a jour mon Bios, cependant le problème de son persiste comme pour le ON/OFF et ce même après modification du "damarage rapide"
Par Badulesia
Le 15/01/2019 à 19:25:50

Inscription : le 13/08/2018
Code 10 High definition audio, aucun son + biosuptdate plante    Modifier le message
Bonjour
Je ne peux pas vraiment vous indiquer les "réglages normaux" du BIOS. Il y a un très grand nombre d'options, d'appellations, et certaines sont spécifiques à un modèle ou un autre. C'est comme demander à quoi sert un bouton sur le tableau de bord d'une voiture ...
Par Ezeck
Le 16/01/2019 à 10:46:27

Inscription : le 14/01/2019
Code 10 High definition audio, aucun son + biosuptdate plante    Modifier le message
problème réglé
Par Badulesia
Le 16/01/2019 à 21:09:03

Inscription : le 13/08/2018
Code 10 High definition audio, aucun son + biosuptdate plante    Modifier le message
Bonsoir.
Tant mieux pour vous. Vous pouvez indiquer ce que vous avez fait pour régler le problème ?
Pages : 1


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Code 10 High definition audio, aucun son + biosuptdate plante

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.