Actualités
17/10/19 Les effets RGB de l'AE-5 disponibles dans le Sound Blaster Command avant la fin d'année
14/10/19 Fin des micro-coupures pour les Creative Sound Blaster AE-7/AE-9 ?
14/10/19 Netflix va disparaître des TV et lecteurs Blu-ray Panasonic 2010/2011
12/10/19 Deux mises à jour successives 2019.10 du logiciel Logitech G HUB
09/10/19 Drivers AMD Radeon Software Adrenalin 19.10.1 pour les Radeon RX 5500
03/10/19 Le Hotfix NVIDIA GeForce 436.51 corrige les plantages de FIFA
02/10/19 Avec le pilote AMD 19.9.3, les GPU Vega profitent du Radeon Image Sharpening
02/10/19 Liste des bugs connus dans les drivers NVIDIA GeForce 436.48
02/10/19 Drivers GeForce 436.48 pour Tom Clancy's Ghost Recon Breakpoint
01/10/19 La mise à jour de la Sound BlasterX G6 en approche pour la PS4


Fichiers
17/10/19 M-Audio AIR|Hub 1.0.5
17/10/19 M-Audio AIR 192|4 1.0.3
17/10/19 Microsoft Mouse and Keyboard Center 12.181 WHQL
17/10/19 Microsoft Surface Pro 6 18362 19.091.8177.0 WHQL
17/10/19 Microsoft Surface Pro 6 17763 19.091.8177.0 WHQL
17/10/19 Microsoft Surface Pro 6 17134 19.091.8176.0 WHQL
17/10/19 Microsoft Surface Pro 4 MSI 18362 19.091.7221.0 WHQL
17/10/19 Microsoft Surface Pro 4 MSI 17763 19.091.15066.0 WHQL
17/10/19 Microsoft Surface Pro 4 MSI 17134 19.091.15065.0 WHQL
17/10/19 Microsoft Surface Laptop 2 18362 19.091.8188.0 WHQL
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par Skydean
Le 01/08/2019 à 17:10:12

Inscription : le 01/08/2019
Problème avec "Contrôleur High Definition Audio" Code 10    Modifier le message
Bonjour, J'ai depuis aujourd'hui un problème avec le son de mon ordinateur

Quand je regarde le gestionnaire de périphériques dans la catégorie "Périphériques système"
j'ai un triangle jaune sur le Contrôleur High Definition Audio.

Je vous met le "chemin d'accès à l'instance du périphérique"
PCI\VEN_8086&DEV_A348&SUBSYS_CB221462&REV_10\3&11583659&0&FB

Ainsi que son "Numéros d'identification du matériel"

PCI\VEN_8086&DEV_A348&SUBSYS_CB221462&REV_10
PCI\VEN_8086&DEV_A348&SUBSYS_CB221462
PCI\VEN_8086&DEV_A348&CC_040300
PCI\VEN_8086&DEV_A348&CC_0403

J'ai déjà essayé de désinstallée le pilote puis le réinstaller, le résultat est le même.
J'ai aussi essayé la restauration, même résultat.
Pourtant j'ai mon écran qui à du son, vu qu'il est branché en HDMI, mais quand je branche mon casque ou mon micro à l'ordinateur, ça ne se détecte pas.
Par PIERRE02
Le 01/08/2019 à 23:15:36

Inscription : le 08/02/2012
Problème avec "Contrôleur High Definition Audio" Code 10    Modifier le message   Configuration de PIERRE02
Le pilote son HDMI n'est pas le même que celui de la carte intégrée

Code 10 : Ce n'est pas le bon pilote Intel Audio
Par Skydean
Le 02/08/2019 à 02:25:04

Inscription : le 01/08/2019
Problème avec "Contrôleur High Definition Audio" Code 10    Modifier le message
Problème réglé, j'ai débranché tous les câbles et j'ai fait la poussière, je sais pas comment mais maintenant ça fonctionne.
Pages : 1


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Problème avec "Contrôleur High Definition Audio" Code 10

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.