Actualités
15/11/19 AMD publie le pilote Radeon 19.11.2 pour Star Wars Jedi : Fallen Order
15/11/19 Liste des bugs connus dans les drivers NVIDIA GeForce 441.20
14/11/19 Mises à jour Microsoft de novembre 2019
13/11/19 Rappel d'adaptateurs secteur Duracell
13/11/19 Plusieurs vulnérabilités corrigées dans le pilote graphique NVIDIA, le GeForce Experience et le NVFlash
12/11/19 Drivers GeForce Game Ready 441.20 pour Star Wars Jedi : Fallen Order
07/11/19 Le Freebox Delta Server lit à nouveau les fichiers vidéo TS
06/11/19 Retour du logiciel Thrustmapper pour le gamepad Thrustmaster eSwap Pro Controller
06/11/19 Fin des mises à jour du pilote Wi-Fi Intel pour Windows 7 et 8.1
06/11/19 Risque de choc électrique avec un chargeur micro USB Motorola


Fichiers
18/11/19 Intel PRO/100/1000/10GbE/40GbE 24.3.0.6 WHQL
18/11/19 Intel Administrative Tools 24.3
18/11/19 Intel CSME Version Detection Tool 2.0.6.0
18/11/19 Intel HD/Iris/Iris Plus/Iris Pro/UHD Graphics 500/600 100.7463 WHQL
18/11/19 Intel HD/Iris/Iris Pro Graphics 500 15.45.29.5077 WHQL
18/11/19 Intel HD/Iris/Iris Pro Graphics 4000/5000 15.36.37.5074 WHQL
18/11/19 Intel NUC Kit NUC6CAY HDMI 2.0 1.77.93
18/11/19 Hauppauge WinTV 10 10.37318 WHQL
18/11/19 Fractal Audio Axe-Edit III 1.03.10
18/11/19 Rivet Killer Performance Driver Suite UWD 2.1.1368 WHQL bêta
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par SCHEIDEL
Le 11/09/2019 à 15:50:39

Inscription : le 07/10/2009
Localisation : Kembs
Aucun son MSI B450 GAMING plus    Modifier le message   Configuration de SCHEIDEL
Bonjour les helpers.

De retour après bienbien longtemps ! mais besoin d'aide pour ma nouvelle configuration que je viens de monter.
Windows 10 - carte mère MSI B450GAMI?G PLUS / son intégré Realtek (en principe) Ryzen 7-2700 AMD
Grrrr Je n'ai aucune sortie de son .
- Fiches jacks bien dans Haut parleur arrière et HP alimenté. test avec d'autre Haut parleurs idem
- Niveaux sonores tous vérifiés ON.
- pas d'erreur dans la barre des tâches le HO est OK Realtek audio
- mélangeur audio tout est activé.
- Pas de point ? jaune dans le gestionnaire de périphériques
Lors de la lecture d'un fichier audio, je vois les niveaux sonores bouger ??

----------------------------------------------------------------------------------------------------
entrées et sorties audio / haut parleurs Realtek audio
ce périphérique fonctionne normalement

L'appareil SWD\MMDEVAPI\{0.0.0.00000000}.{599716a5-0b22-49f0-834b-4c0370e41a8f} a été configuré.

Nom du pilote : audioendpoint.inf
GUID de classe : {c166523c-fe0c-4a94-a586-f1a80cfbbf3e}
Date du pilote : 03/18/2019
Version du pilote : 10.0.18362.1
Fournisseur du pilote : Microsoft
Section du pilote : NO_DRV
Classement du pilote : 0xFF0000
Numéro d'identification d'appareil correspondant : MMDEVAPI\AudioEndpoints
Pilotes surclassés : c_swdevice.inf:SWD\GenericRaw:00FF3001
Appareil mis à jour : false
Appareil parent : HDAUDIO\FUNC_01&VEN_10EC&DEV_0892&SUBSYS_1462CB86&REV_1003\5&2f5fc868&0&0001

----------------------------------------
mixage stereo Realtek
L'appareil SWD\MMDEVAPI\{0.0.1.00000000}.{be3ec5ae-36fd-423f-a6ed-2b671907218a} a été configuré.

Nom du pilote : audioendpoint.inf
GUID de classe : {c166523c-fe0c-4a94-a586-f1a80cfbbf3e}
Date du pilote : 03/18/2019
Version du pilote : 10.0.18362.1
Fournisseur du pilote : Microsoft
Section du pilote : NO_DRV
Classement du pilote : 0xFF0000
Numéro d'identification d'appareil correspondant : MMDEVAPI\AudioEndpoints
Pilotes surclassés : c_swdevice.inf:SWD\GenericRaw:00FF3001
Appareil mis à jour : false
Appareil parent : HDAUDIO\FUNC_01&VEN_10EC&DEV_0892&SUBSYS_1462CB86&REV_1003\5&2f5fc868&0&0001
------------------------------
Controleur audi-video-jeu
NVIDIA hight definition Audio ( Ce périphérique fonctionne correctement)
Le périphérique HDAUDIO\FUNC_01&VEN_10DE&DEV_0051&SUBSYS_14628A9F&REV_1001\5&e6e617c&0&0001 nécessite que l'installation soit poursuivie.

Realtek Audio
Le périphérique HDAUDIO\FUNC_01&VEN_10EC&DEV_0892&SUBSYS_1462CB86&REV_1003\5&2f5fc868&0&0001 nécessite que l'installation soit poursuivie.

------------------------------------

j'ai désinstallé ces pilotes et réinstallé avec les drivers de la carte mère fournie.
Re-desinstallé en laissant le Pc chercher les derniers pilotes.
RIEN RIEN MUET ??
j'envisage d'installer une carte son PCI E si ça marche pas ?
Ps . j'ai testé toutes les sorties jack et retirer la fiche front panel au cas ou il y aurait un mauvais branchement
(casque-entrée)

Qui à une solution pour moi SVP d'avance merci.
Merci de vos réponses cdt
:P

YVES
Par Franzinternational
Le 12/09/2019 à 06:04:59



Inscription : le 03/11/2006
Localisation : Schtroumpfheim
Aucun son MSI B450 GAMING plus    Modifier le message
"Lors de la lecture d'un fichier audio, je vois les niveaux sonores bouger..."

Parfois, il faut réacheminé les sorties : quand tu insère un connecteur audio, normalement le logiciel Realtek t’avertit et demande de définir la fonction, HP avant ou arrière.
Tu peut aussi faire le choix en lançant le logiciel et à ta droite du panel, tu trouve les icône des prise branchées et tu peut, via un clic droit, adresser (retasking) la fonction de la sortie.

Il m'est arrivé la même chose lors d'une mise à jours car j'utilise deux sorties, une pour les petites enceintes PC et l'autre pour alimenter mon ampli. Je défini les deux sorties comme sortie HP avant.

edit: "Fiches jacks bien dans Haut parleur arrière.." Pas glop! c'est dans Haut parleur avant, la sortie de couleurs verte, qu'il faut brancher!!!

jo, Moon :D

Alle Menschen sind gleich, manche gleicher...
Par Moon Knight
Le 12/09/2019 à 06:06:11



Inscription : le 27/07/2003
Localisation : " Matisse "
Aucun son MSI B450 GAMING plus    Modifier le message   Configuration de Moon Knight
Bjr SCHEIDEL et en regardant du cote du panneau de son de win 10 est ce que c'est bien votre carte son comme périphérique principale comme ici :)

Edit : Bjr Frantz :P

@ « Il vaut mieux mobiliser son intelligence sur des conneries que mobiliser sa connerie sur des choses intelligentes. » de Jacques Rouxel @
Par SCHEIDEL
Le 12/09/2019 à 08:22:05

Inscription : le 07/10/2009
Localisation : Kembs
Aucun son MSI B450 GAMING plus    Modifier le message   Configuration de SCHEIDEL
Bonjour et meerci de vos réponses

tout d'abord Franzinternational "besten dank".
Je vais re-vérifier la jack mais en effet quand je branche ou débranche la fiche du panneau arrière un message de realtek me dit bien Haut-parleurs arrière de branché de couleur verte !
le panneau arrière dispose bien d'un sortie HP mais aussi d'autres sorties latérales.
en fait je les ai toutes testé hélas.
J'ai par sécurité donc débranché sur la Cmère les connections avant car je pensais une éventuelle inversion entre micro et Hp qui n'est pas clairement repéré.
je vais re-fouiller et je reviendrais vers vous.

Moon Knight: bonjour, il n'y à pas d'autre carte son d'installée, seule la carte B450 gaming plus, une carte pci e Graphique et une pci e d'extension de 4 USB3 supplémentaires.

Question: rajouter une "vraie" carte audio en pci-e pourrait règler le soucis en desactivznt Realtek, qu'en pensea vous ?
je m'y remets cette ap-midi. merci de vos réponses et je vous dirais pour la suite car sniff une config musclée mais sourde... :?:

YVES
Par Franzinternational
Le 12/09/2019 à 11:51:19



Inscription : le 03/11/2006
Localisation : Schtroumpfheim
Aucun son MSI B450 GAMING plus    Modifier le message
aller à acheter une carte uniquement parce-que tu n'a pas réglé le problème me semble aller trop loin; et tu n'est pas sûr que le prob. disparait car là tu auras deux sources de problèmes, se qui est plus difficile à gérer.

Perso, je ne vois aucun problèmes avec realtek, depuis deux décennies de CM... :D
je suis sûr que c'est un petit machin que tu ne vois pas. Aussi vérifie les options dans le gestionnaire Realtek concernant les sorties avant/arrière. Normalement la sortie arrière est coupée lors de l'utilisation des sorties avant.

Si rien n'y fait: un coup de... :gun:

edit: je suis allé sur le site MSI et trouve un logiciel(?) supplémentaire : nahimic3.
tu l'a installé?
Bon, je vois que le panneaux Realtek est bien différent du mien, reporte toi aux manuel! :D

Alle Menschen sind gleich, manche gleicher...
Par SCHEIDEL
Le 12/09/2019 à 14:49:47

Inscription : le 07/10/2009
Localisation : Kembs
Aucun son MSI B450 GAMING plus    Modifier le message   Configuration de SCHEIDEL
encore quelques courriers à finir et je retourne au son sans son...
les grand remèdes pour les petits maux.. si j'arrive pas à trouver ce qui cloche ça sera une carte son digne de ce nom en PCI E.
realtek beau sur le papier le carte MSI b450 gaming plus idem génial sur le papier.
MSI BRAVO pour la médiocrité ! impossible d'enregistrer ni carte mère ni carte graphique, j'ai bien reçu un retour de MSI qui me dit le contraire c'est une honte !
Sur le site MSI pour avoir une assistance faut enregistrer son produit et pas cool du tout en dehors des références sur la boite en ligne un code CHK est demandé et très intelligent ! situé sous la carte mère et hors de question de démonter toute la config ! Bravo MSI. leur ai envoyé une copie d'écran bref suis aps content de MSI ni de realtek.

nahimic oui j'ai vu ça mais pas trouvé ou le télécharger pour l'installer ?
j'ai trouvé nahimic mais me dit "votre pilote audio n'est pas à jour ou incompatible avec ma machine" c'est dédié AMD ryzen pourtant ?
par contre j'ai trouvé ça Codec Realtek ALC892
je teste et je reviens..

merci de votre patience et je l'aurai ......

YVES
Par PIERRE02
Le 12/09/2019 à 17:49:36

Inscription : le 08/02/2012
Aucun son MSI B450 GAMING plus    Modifier le message   Configuration de PIERRE02
1 - Je recommencerais un installation Windows A NEUF

2 - Ensuite je laisserais Windows chercher les pilotes par les mises à jour internet

3 - Il ne devrait pas manquer grand chose avec du matériel récent

4 - Seulement à ce moment , s'il en manque , j' installerais les pilotes manquants en prenant ceux du fabricant
Par SCHEIDEL
Le 12/09/2019 à 18:19:40

Inscription : le 07/10/2009
Localisation : Kembs
Aucun son MSI B450 GAMING plus    Modifier le message   Configuration de SCHEIDEL
hello bonsoir tout le monde
en effet installation neuve en cours de configuration enfin sérieusement avancée car le hard est installé encore 1 deuxième ssd en plus à mettre. j'ai nourri la bête avec mes anciens logiciels et les mises à jour donc à ce stade pas question de tout démonter pour faire marche arrière MAIS MAIS .

Miracle ! Johnny est ressuscité ! une idole ne meurt jamais :) :) :)

j'ai supprimé le matériel audio, relancer le Pc pour qu'il recherche les drivers, Rien

j'ai trouvé REALTECK ALC892
Ce doit être lui qui m'a sauvé et mon app photo en prenant l'arrière des fiches et en agrandissement
Scandale : les emplacements des ports audio n'ont rien à voir avec le manuel de la carte !
en plus la sortie HP est cerclée de rouge et non de vert ??

General Description

The ALC892-CG/ALC892-DTS-CG is a high-performance multi-channel High Definition Audio Codec with Realtek proprietary lossless content protection technology that protects pre-recorded content while still allowing full-rate audio enjoyment from DVD audio, Blu-ray DVD, or HD DVD discs.

The ALC892 provides ten DAC channels that simultaneously support 7.1 channel sound playback, plus 2 channels of independent stereo sound output

-----------------------------------------

Je devrais aussi avoir Nahimic3 qui devrait tourner avec ma config mais me dit pilote pas à jour ou machine non compatible ?? j'aimerais aussi l'avoir ..

c'était vraiment rageant et à force de tâtonner YES et un peu au feeling sans vraiment savoir ?
je n'ai pas encore les réglages audio de la carte son intégrée mais JOHNNY CHANTE à nouveau….

M E R C I pour toutes vos bonnes pistes, je vais continuer à chercher pour le reste et vite faire un point de restauration….

suis preneur pour avoir un système audio stable et digne de ce nom, le manuel indique que je devrais avoir NAHIMIC3 - audio Boost - voice boost- Realtek 892 codec - audio haute definition 7.1

MERCI et à suivre

YVES
Par SCHEIDEL
Le 12/09/2019 à 19:52:55

Inscription : le 07/10/2009
Localisation : Kembs
Aucun son MSI B450 GAMING plus    Modifier le message   Configuration de SCHEIDEL
Bonsoir

merci à tous de vos réflexions qui m'ont poussées plus loin.

c'est avec https://www.youtube.com/watch?v=8NOBBvQRT-w la ballade st preux à fond
en 7.1 surround que je j'apprécie ma configuration.
nahimic3 c'est génial ( quand ça marche)

Info:
Ne pas suivre les manuels ! mais faites comme d'habitude !
en effet ne laissez pas Windows tout gérer mais installez vous même les drivers.

Et puis attention aux manuels, les schémas de la carte mère pour les sorties audio était faux.
pour une nouvelle configuration, installer l'Os et ensuite remettre tous les drivers à nouveau à partir du cd d'install de la carte mère et surtout de suite cherchez les dernières mises à jour des drivers . (merci quand même à CSI APP) qui à l'a fait tout seul..

je clôture ce post en remerciant tous les bénévoles de m'avoir aidé à continuer à chercher...

Merci TLD :) :) :) :) :) :) yves

YVES
Pages : 1


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Aucun son MSI B450 GAMING plus

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.