Actualités
17/09/20 Drivers NVIDIA GeForce R455 (456.38) : RTX 30, Broadcast, Fortnite RTX...
15/09/20 Un pilote NVIDIA GeForce pour Fortnite RTX dès jeudi
15/09/20 Dashboard 3.0 pour les SSD/HDD WD et SanDisk
15/09/20 Samsung publie l'outil de maintenance pour SSD Magician 6.2
14/09/20 Plusieurs périphériques Logitech vont migrer du LCC à Options pour macOS Big Sur 11.0
14/09/20 Orange met à jour les décodeurs TV Play, TV 4 et TV UHD
10/09/20 Mise à jour du Freebox Player Delta et du Freebox Server
10/09/20 Les drivers Radeon Adrenalin 20.8.3 qualifiés de stables par AMD
09/09/20 Les GeForce RTX 30 Series compatibles avec Windows 7 et 8.1
09/09/20 NVIDIA débride officiellement RTX Voice pour les GeForce GTX


Fichiers
18/09/20 AMD Install Manager 20.9.1
18/09/20 AMD Radeon HD 7000/8000/R 200/300/Fury/RX 400/500/600/Vega/5000 20.9.1 bêta
17/09/20 NVIDIA Studio Driver Standard 456.38 WHQL
17/09/20 NVIDIA Broadcast 1.0.0.25
17/09/20 NVIDIA GeForce 600/700/800/900/10/16/20/30 456.38 WHQL
16/09/20 3Dconnexion 3DxWare 10 10.7.0 WHQL
16/09/20 SteelSeries SteelSeries Engine 3 3.18.5 WHQL
16/09/20 ROCCAT Swarm 1.9377
16/09/20 Panasonic VIERA FS500 Oceania 4.046
16/09/20 Panasonic VIERA FX600X/FX700X Asia 4.609
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par LePauPaul
Le 10/04/2020 à 14:02:22

Inscription : le 10/04/2020
problème installation/reconnaissance driver ethernet    Modifier le message
Bonjour à tous,

J'ai récemment voulu mettre à jour tous mes drivers via le site du constructeur de ma carte mère, j'ai cependant eu un problème avec le pilote ethernet.


Après installation du dernier pilote ethernet j'ai rencontrer des problèmes sur les jeux en lignes (notamment Rainbow Six Siege) avec un ping beaucoup plus élever que la normale (dans les 60/70ms contre 10/15ms habituellement) et surtout absolument pas stable durant mes parties, alors que je suis sur une connexion fibré sans aucun problème avant installation du dernier pilote.

Du coup je commence à investiguer tous ça, je teste via connexion partager avec mon téléphone pour vérifier que ça vient bien de ma connexion, divers test disponible sur la page d'administration de ma box pour vérifier si ça vient de ma connexion, réinstallation du dernier pilote, le premier problème que je constate est mon ping plus élever quand je fait un speedtest (12ms au lieu de 3ms généralement).

Je fini par faire un diagnostic de connexion avec Windows, qui ne détecte rien d'anormale, mais en cliquant par hasard sur "afficher les informations détaillées" je remarque que le diagnostic réseau affiche une version antérieur au pilote installé (10.31.828.2018), alors que quand je regarde dans les propriétés de la carte réseau via le gestionnaire de périphérique il m'affiche bien le dernier pilote que j'ai installé (10.38.1118.2019).
Du coup je fouille encore un peu et tombe sur ce site, je fait donc une détection de ma config pour vérifier le pilote installer et TLD détecte bien le dernier pilote que j'ai installé (10.38.1118.2019) et m'en conseil même un encore plus récent (10.039.0212.2020), que j'essaye aussi, mais même problème que décris précédemment (ping élever en jeu et en speedtest, diagnostic windows qui m'affiche toujours le pilote 2018 alors que les propriétés de la carte réseau m'affiche bien le pilote 2020), sachant que je n'ai aucuns problèmes avec la version 2018 du pilote, il n'y a que les versions 2019 et 2020 qui déconnent.

Je penche donc pour un conflit entre les pilotes et surtout cette version 2018 qui ne veux pas se désinstaller au moment de l'installation des nouveaux pilotes, que ce soit en passant par l'installateur fournit avec les pilotes télécharger, ou en passant par windows et la mise à jours des pilotes via le gestionnaire de périphérique, même en choisissant manuellement le pilote que je veux installer.

Je fini donc par faire une désinstallation de l'appareil via le gestionnaire de périphériques, reboot de l'ordi et windows m'installe la version 2019 du pilote automatique, je check via le diagnostic windows et même chose que précédemment: le diag windows détecte le pilote 2018, les propriétés de la carte réseau m'indique bien le pilote 2019.

Du coup maintenant me voila, je sais plus trop quoi faire pour mettre à jour ce pilote, même si après réinstallation du pilote 2018 je n'ai pas de problème j'aimerais comprendre d'où sa vient, et quand même mettre à jour mon pilote au plus récent.

Un screen du diag windows: https://nsa40.casimages.com/img/2020/04/10/200410020247558920.jpg

Ma config: carte mère MSI Z-370 A Pro, windows 10 64bits à jour.

Merci à tous

Paul

PS: est-ce que la MàJ de mon bios (que je n'ai pas faite) pourrait éventuellement régler le problème ?
Par FBI965
Le 11/04/2020 à 01:58:39

Inscription : le 14/11/2005
Localisation : Auxerre
problème installation/reconnaissance driver ethernet    Modifier le message   Configuration de FBI965
Bonjour/bonne nuit,

tu as réellement une différence de ping entre le driver 2018 et 2020 ?

Je vois que c'est une Realtek mais possible d'avoir la rèf complète de ta carte.
Par LePauPaul
Le 11/04/2020 à 12:11:29

Inscription : le 10/04/2020
problème installation/reconnaissance driver ethernet    Modifier le message
Bonjour,

Oui j'ai bien une différence de ping, sur speedtest et en jeu.

La carte réseau concernée est une Realtek PCIe GbE Family Controller.

Speedtest pilote 2018: https://www.speedtest.net/result/9241475463.png

Speedtest pilote 2019 ou 2020: https://www.speedtest.net/result/9246125259.png

Et en jeu c'est encore plus flagrant.
Par FBI965
Le 11/04/2020 à 23:38:17

Inscription : le 14/11/2005
Localisation : Auxerre
problème installation/reconnaissance driver ethernet    Modifier le message   Configuration de FBI965
Bonsoir,

Étrange après je sais qu'un mauvais pilote peu joué sur beaucoup de chose...

Si possible la description totale de la carte ethernet dans aida64 et réseau par exemple

Suivant la référence un pilote peu prendre que le dernier en date (2018) même ayant mis a jour en 2020....(le inf)

La mienne : Realtek RTL8168D/8111D PCI-E Gigabit Ethernet Adapter (PHY: Realtek RTL8211/8212)

Mais vu que ta carte mère est bien plus récente cela serait étrange !

A voir dans le gestionnaire de pilote si tu as plusieurs driver de ta carte ethernet :

http://img115.xooimage.com/files/1/0/a/captur5000e-573e48b.png

Une manip chiante, viré l'ancien pilote en manuel, registre etc...
Par LePauPaul
Le 12/04/2020 à 01:47:03

Inscription : le 10/04/2020
problème installation/reconnaissance driver ethernet    Modifier le message
Bonsoir,
En fait même le pilote 2018 déconne de la même façon que les autres après les diverses manipulations que j'ai faite, du coup j'ai tout retenter au niveau de la réinstallation des pilotes et j'ai réussi à désinstaller le pilote 2018 via l'assistant InstalShield fournit avec les nouveaux pilotes pour l'installation, mais au lieu de faire "réparer" comme ils le disent pour désinstaller puis installer le nouveau pilote, j'ai d'abord fait "supprimer" pour qu'il se concentre juste sur la désinstallation du pilote précédent et ça a marcher, puis lancement de l'installation manuellement du pilote 2019 via le fichier télécharger sur MSI, sans reboot l'ordi entre les 2 pour pas que windows installe à nouveau le pilote 2018 automatiquement à l'allumage.

Cette fois j'ai la bonne version du pilote afficher dans les propriétés de la carte réseau ET dans le diagnostic windows.

La référence exacte de ma carte réseau est: Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter (PHY: Realtek RTL8111) PCI

Le gestionnaire de pilote m'affiche ça: https://nsa40.casimages.com/img/2020/04/12/200412014542310469.jpg

Le gestionnaire de périphérique: https://nsa40.casimages.com/img/2020/04/12/200412014541546706.jpg

La diagnostic windows après désinstallation du pilote 2018 et réinstallation du pilote 2019 via InstalShield: https://nsa40.casimages.com/img/2020/04/12/20041201454247868.jpg

Pour le moment ça à l'air de fonctionner, j'ai constater quelques hausses de ping en jeu mais rien d’embêtant comme ça pouvait l'être, le speedtest est redevenu normal, à surveiller.

Merci à toi
Par FBI965
Le 12/04/2020 à 02:31:14

Inscription : le 14/11/2005
Localisation : Auxerre
problème installation/reconnaissance driver ethernet    Modifier le message   Configuration de FBI965
Cool alors et bien étrange à la fois et de rien :)

Pour ma part même sur seven, les pilotes en général peuvent mal s'installer suivent comment l'installeur fonctionne (*.exe *.msi etc) et lié à d'ancienne install sur le pc (c/windows/insaller, c/windows/system32/driverstore/FileRepository + le registre).

combien de fois j'ai du tout décortiquer manuellement...
Par Moon Knight
Le 14/04/2020 à 08:56:42



Inscription : le 27/07/2003
Localisation : " Matisse "
problème installation/reconnaissance driver ethernet    Modifier le message   Configuration de Moon Knight
Bjr je suis en retard mais il existe un ptit log Sympa pour nettoyer Voir ICI ;)

Projet Boinc & Stats Boinc
Par FBI965
Le 17/04/2020 à 21:02:28

Inscription : le 14/11/2005
Localisation : Auxerre
problème installation/reconnaissance driver ethernet    Modifier le message   Configuration de FBI965
Hello Moon Knight sympa je testerais B)
Pages : 1


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message problème installation/reconnaissance driver ethernet

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.