Actualités
10/08/20 Logitech G HUB 2020.6 avec support du G923 et de la technologie TRUEFORCE
10/08/20 Firmware Freebox OS 4.2.4 pour la Freebox Pop
07/08/20 Plusieurs fabricants proposent d'utiliser leurs appareils photo comme une webcam
07/08/20 Le nouveau pilote Intel Wi-Fi 21.110.1 déjà retiré [MAJ]
06/08/20 La Sound BlasterX G6 passe enfin au Sound Blaster Command
06/08/20 Quelques corrections pour les Freebox dans le firmware 4.2.3
05/08/20 Drivers AMD Radeon 20.8.1 pour Grounded, Horizon Zero Dawn et Hyper Scape
04/08/20 Un gamepad Thrustmaster eSwap Pro Controller compatible Xbox ?
04/08/20 Un nouveau pilote Evoluent Mouse Manager en approche pour les VerticalMouse
04/08/20 Fin de partie pour le service de cloud SanDisk Flashback


Fichiers
13/08/20 Amazon Fire HD 10 (9th Generation) 7.3.1.5
13/08/20 Amazon Fire HD 8 Plus (10th Generation) 7.3.1.5
13/08/20 Amazon Fire HD 8 (10th Generation) 7.3.1.5
13/08/20 Fanatec FanaLab 1.47 bêta
13/08/20 Fanatec Fanatec Wheel 372 bêta
12/08/20 NVIDIA GeForce Experience 3.20.4.15
12/08/20 UAD UAD Powered Plug-Ins 9.12.2
12/08/20 Realtek Fast/Gigabit/2.5 Gigabit Ethernet USB 10.39.20.0518 build 07302020 WHQL
12/08/20 Hercules DJUCED 5.0 5.0.7 build 2
12/08/20 Hauppauge WinTV 10 10.38223 WHQL
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par tsop
Le 28/07/2020 à 03:02:35

Inscription : le 30/12/2004
Localisation : Soissons
Problème à l'allumage du pc    Modifier le message   Configuration de tsop
Bonjour,

J'espère que je poste dans le bon forum.

Depuis 1 semaine environs ma femme a des problèmes avec son PC.

A l'allumage, le PC émet un bip comme il l'a toujours fait. L'unité démarre, les voyants s'allument mais l'écran affiche "pas de signal". Il redémarre sans cesse de cette façon sans action de notre part.
Pour avoir un affichage à l'écran, elle coupe l'alimentation et parfois à l'allumage sur l'écran apparait le message suivant en rouge: "no any device exist" puis sur l'écran suivant apparait ce qui suit:

Please enter setup to recover bios setting
Press F1 to run setup
Press F2 to load default values and continue

En faisant F2, le pc démarre normalement.

Pour info, la pile me parait bonne car l'horloge est toujours à la bonne heure et sur le bon jour.
Il n'y a rien eu de nouveau d'installé, ni au niveau logiciel ni au niveau matériel.

En faisant quelques recherches sur le net on a pû trouver quelques manips à faire dans le bios:

"Onglet/avancé/configuration des périphériques embarqués/onboard controler IDE"
Le langage du bios était en Anglais, on l'a mis en Français.
En éteignant le PC et en le rallumant, les problèmes énoncés plus haut (pas de signal, forcer le démarrage et press F2) sont réapparus.

En retournant dans le bios nous nous sommes apperçus que les modifs effectuées n'ont pas tenues (langage,onglet/avancé/configuration etc...)

Nous avons refait les modifs dans le bios et cette fois nous avons fait "redémarrer" et les modifs ont tenues et le pc a démarrer normalement.

Est-ce que ces problèmes vous font penser à quelque chose?

Je vous en remercie par avance.

Le seul ordinateur réellement sécurisé est un ordinateur éteint... Et encore... je ne suis pas sûr...
Par PIERRE02
Le 28/07/2020 à 14:44:48

Inscription : le 08/02/2012
Problème à l'allumage du pc    Modifier le message   Configuration de PIERRE02
La pile de la carte mère est HS

Pour l' histoire du PC qui a toujours la bonne heure et la date c'est normal car c'est automatique quand la machine est branchée sur internet ( Temps Internet )
Par jpmimosa
Le 29/07/2020 à 10:56:35



Inscription : le 14/11/2003
Localisation : Cannes
Problème à l'allumage du pc    Modifier le message   Configuration de jpmimosa
Bonjour,
+1 , pour le pile

L'échec est le fondement de la réussite / Lao Tseu
Par tsop
Le 30/07/2020 à 01:15:12

Inscription : le 30/12/2004
Localisation : Soissons
Problème à l'allumage du pc    Modifier le message   Configuration de tsop
Bonsoir,

C'était bien la pile, plusieurs allumage depuis le changement et plus de problème.
Merci à vous deux.

Le seul ordinateur réellement sécurisé est un ordinateur éteint... Et encore... je ne suis pas sûr...
Pages : 1


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Problème à l'allumage du pc

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.