Actualités
10/08/22 Logitech met à jour les applications Options et Options+
04/08/22 Le pilote AMD Software 22.7.1 supporte Windows 11 22H2 et Noise Suppression
29/07/22 G HUB 2022.7 pour les périphériques Logitech Aurora Collection et appairage LIGHTSPEED multiple
28/07/22 Les drivers 3Dconnexion 3DxWare 10.8.8 compatibles Windows 11
28/07/22 CORSAIR iCUE 4.25/4.26 : K70 PRO MINI, HS55/HS65 WIRELESS, VENGEANCE RGB DDR5, NVIDIA Broadcast...
20/07/22 NVIDIA corrige plusieurs bugs dans les jeux avec le hotfix GeForce 516.79
12/07/22 Correctif antirebond pour les claviers mécaniques Glorious GMMK Pro et GMMK 2
08/07/22 Drivers NVIDIA 473.73 pour le GPU GeForce GTX 1630 et Windows 7
06/07/22 Mise à jour des écouteurs Turtle Beach Scout Air
06/07/22 Réglage de la balance des blancs des fichiers BRAW en approche pour les Panasonic LUMIX


Fichiers
10/08/22 NVIDIA GeForce Game Ready Driver 516.94 WHQL
10/08/22 NVIDIA GeForce 600/700/800/900/10/20/30 473.81 WHQL
10/08/22 Bloody Bloody 7 2022.0805
10/08/22 Amazon Kindle Paperwhite (7th Generation) 5.14.3.2
10/08/22 Amazon Kindle Oasis (8th Generation) 5.14.3.2
10/08/22 Amazon Kindle (8th Generation) 5.14.3.2
10/08/22 Amazon Kindle Oasis (9th Generation) 5.14.3.2
10/08/22 Amazon Kindle Paperwhite (10th Generation) 5.14.3.2
10/08/22 Amazon Kindle (10th Generation) 5.14.3.2
10/08/22 Amazon Kindle Oasis (10th Generation) 5.14.3.2
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par Warlic
Le 16/05/2021 à 19:05:00

Inscription : le 16/05/2021
Localisation : Bruxelles
Carte son Sound Blaster AE-9 non reconnue sous Windows 10 Pro    Modifier le message
Bonjour,

J’ai un souci avec une nouvelle carte son. Je vais vous présenter mon problème dans l’ordre des tentatives de solutions appliquées en étant aussi précis que possible. Désolé donc si ce post est long. Merci d’avance aux courageux qui liront jusqu’au bout !

J’ai assemblé mon 5ème PC en juin 2016 à base d’une CM Asus Z97 Pro Gamer et je n’ai jamais màj le BIOS qui est la version 2107 x64.

Cette CM contient une carte son embarquée qui utilise le CODEC HD Audio SupremeFX. Dans le BIOS, cette carte son est activée et se nomme Contrôleur HD Audio Azalia. Pour le panneau avant, le choix est soit « HD Audio », soit « AC97 ». C’est « HD Audio » qui est sélectionné.

A cette CM, j’ai ajouté une carte graphique à base de Nvidia GeForce GTX 970 équipée par Asus (Asus Strix GTX970-DC2OC-4GDS).

Ce PC tourne.

Il fonctionne sous Windows 10 Professionnel à jour (v 20H2 build 19042.985).

La semaine dernière, je décide d’ajouter à ma configuration une carte son Creative Sound Blaster AE-9. Je l’installe donc sur un des ports PCIe et j’y ajoute un câble d’alimentation supplémentaire 6 broches (le même connecteur que pour ma CG) censé alimenter un module externe (ACM).

--> https://fr.creative.com/p/sound-blaster/sound-blaster-ae-9

Souci : Bien que la carte soit alimentée par le port PCIe (la led intégrée à la carte son est allumée), la carte n’est pas reconnue et le module externe est éteint.

Elle n’est pas reprise dans le gestionnaire de périphériques.

Ce dernier comprend, dans la partie « Contrôleurs audio, vidéo et jeu » :

Ma webcam ;
NVIDIA High Definition Audio ;
Un second NVIDIA High Definition Audio (Wave Extensible) (WDM) ;
Périphérique High Definition Audio (qui correspond à la carte son embarquée sur la CM).

Je tente donc de résoudre le problème de la façon suivante.

Piste de solution 1 : désactiver la carte son embarquée sur la CM
Je désactive la carte son embarquée sur la CM.
Aucun changement, la SB n’est toujours pas affichée dans le gestionnaire de périphérique.

Piste de solution 2 : test des ports PCIe sur la CM puis du câble d’alimentation PCIe
Je me dis que le souci vient peut-être du port PCIe utilisé.
Je teste le second port mais toujours pas de SB dans le gestionnaire de périphérique.
Je vérifie dans le BIOS que les ports PCIe soient bien alimentés et je teste aussi avec l’appli Speccy :

Le port PCIe x16 accueillant la CG est marqué comme utilisé et les 2 autres ports PCIe x16 sont marqués comme disponibles ;
Les 2 ports PCIex1 sont marqués comme disponibles également (alors que la SB est branchée sur l’un deux).

J’intervertis également le câble PCIe alimentant la CG avec celui alimentant la SB, aucun changement non plus. Et la CG est bien alimentée par l’autre câble également. Ce n’est donc pas le câble le problème.
Aucun changement, la SB n’est toujours pas affichée dans le gestionnaire de périphérique.

Piste de solution 3 : carte son défectueuse
Je tente l’installation de la SB dans un deuxième PC (assemblé en novembre 2017) qui tourne également sous Windows 10 Professionnel mais une autre version (v 2004 build 19041.985) et qui est équipé d’une CM un peu plus récente Asus Strix Z270G Gaming, dont le BIOS n’a jamais été mis à jour non plus et qui est également équipée d’une carte son embarquée utilisant le CODEC ROG Supreme FX S1220A High Definition Audio.

La SB, branchée sur un port PCIe est reconnue automatiquement et dès le premier coup sans devoir désactiver la carte son embarquée dans le BIOS. Elle apparait forcément dans le gestionnaire de périphérique, et elle fonctionne ainsi que le module externe qui est bien alimenté.

Donc, le problème ne vient pas de la SB.

Piste de solution 4 : contact avec le support Asus
J’ai contacté le support Asus en demandant s’il fallait modifier dans le BIOS un paramètre que je n’aurais pas vu.
--> Pas encore de réponse.

Piste de solution 4bis : contact avec le support Windows
Il y a eu qqs màj Windows ces dernières semaines et je me suis dit que le problème venait pê de là.
J’ai donc contacté le support Windows.
J'ai reçu une réponse mais qui me paraît alambiquée. Pour résumer, il me demande si la SB s'inscrit dans le BIOS/UEFI et me conseille de le mettre à jour.

"La carte s’inscrit-elle dans la configuration BIOS/UEFI ? Essayez de le mettre à jour aux derniers paramètres et/ou réinitialisations des valeurs par défaut, en prenant note des paramètres UEFI (devrait être activé), CSM ou Legacy BIOS, Secure Boot, Fast Boot et Boot Priority (devrait être Windows Boot Manager sur UEFI BIOS) d’abord pour voir si l’on change."

--> J'avoue avoir pensé à la màj du BIOS mais pas encore fait

Piste de solution 4ter : problème avec les pilotes audio Nvidia ?
Je me dis maintenant que le problème pourrait être un conflit avec les pilotes audio Nvidia de la CG qui peut faire passer l’audio par les prises HDMI/DVI.
J’ai donc désinstallé les pilotes « NVIDIA High Definition Audio » et « NVIDIA High Definition Audio (Wave Extensible) (WDM) » via le gestionnaire de périphériques.
Après redémarrage, le second n’apparaît plus mais le premier a été réinstallé.

Et la SB n’est toujours pas détectée par le gestionnaire de périphériques.

Je devrais encore essayer en désinstallant tous les drivers de la CG et en la déconnectant.

Qu'en pensez-vous ?

Merci pour votre aide.

Sous les mers existent d'autres terres
Par Goliathus
Le 17/05/2021 à 08:38:11

Inscription : le 05/11/2005
Carte son Sound Blaster AE-9 non reconnue sous Windows 10 Pro    Modifier le message
Bonjour,

"--> J'avoue avoir pensé à la màj du BIOS mais pas encore fait"

Ben vous savez ce qu'il vous reste à faire.... :) Sans la carte son AE-9 dans le pc bien sur pour ne prendre aucun risque ! :D
Par Warlic
Le 17/05/2021 à 23:10:00

Inscription : le 16/05/2021
Localisation : Bruxelles
Carte son Sound Blaster AE-9 non reconnue sous Windows 10 Pro    Modifier le message
Salut Goliathus,

Merci pour ton soutien : j'ai mis le BIOS à jour sur base du conseil du support Asus mais la SB n'est toujours pas reconnue...

Pourrait-il y avoir un conflit avec les drivers audio de Nvidia ? :?:

Merci pour les retours et bonne nuit.

Sous les mers existent d'autres terres
Par neo69780
Le 18/05/2021 à 16:20:42

Inscription : le 17/06/2007
Localisation : Mions
Carte son Sound Blaster AE-9 non reconnue sous Windows 10 Pro    Modifier le message   Configuration de neo69780
bonjour,

il est possible que le souci vienne du port pci ex ou ou avez branché la carte son, essayez de la branché sur un autre port disponible.

et attention avec les cartes mere asus avec un chipset en z97, surtout si vous avez mis un ssd sur le port m.2, car il désactive les port pci ex 1x... ( j ai eu le souci avec une maximus 7 hero)
Par Warlic
Le 18/05/2021 à 17:37:09

Inscription : le 16/05/2021
Localisation : Bruxelles
Carte son Sound Blaster AE-9 non reconnue sous Windows 10 Pro    Modifier le message
Bonjour neo69780,

Un grand merci pour votre post : j'ai effectivement un SSD sur le port M.2...

Comment avez-vous résolu le problème ?

Sous les mers existent d'autres terres
Par neo69780
Le 18/05/2021 à 19:31:00

Inscription : le 17/06/2007
Localisation : Mions
Carte son Sound Blaster AE-9 non reconnue sous Windows 10 Pro    Modifier le message   Configuration de neo69780
j ai mis un adaptateur pci ex 4x vers m.2 pour le ssd, que j ai mis sur le 2e port pci ex 16x ^^ du coup ça m a remis en fonctionnement les ports 1x :)
Par neo69780
Le 18/05/2021 à 19:40:24

Inscription : le 17/06/2007
Localisation : Mions
Carte son Sound Blaster AE-9 non reconnue sous Windows 10 Pro    Modifier le message   Configuration de neo69780
https://www.ldlc.com/fiche/PB00335619.html

j ai mis un genre d adaptateur comme celui ci, mais de marque asus (mais il n est plus vendu (asus hyper m.2 x4 mini) )
Par Warlic
Le 18/05/2021 à 20:41:26

Inscription : le 16/05/2021
Localisation : Bruxelles
Carte son Sound Blaster AE-9 non reconnue sous Windows 10 Pro    Modifier le message
neo69780,

Un grand merci pour ces infos !
Je vais relayer auprès du support Asus, ainsi que du support Creative.
Et me mettre en charge de trouver ce genre d'adaptateur !

Sous les mers existent d'autres terres
Par neo69780
Le 18/05/2021 à 20:51:15

Inscription : le 17/06/2007
Localisation : Mions
Carte son Sound Blaster AE-9 non reconnue sous Windows 10 Pro    Modifier le message   Configuration de neo69780
apres l info pour le port m.2 qui désactive les ports pci 1x est indiqué dans la notice :)
Par Warlic
Le 18/05/2021 à 21:04:40

Inscription : le 16/05/2021
Localisation : Bruxelles
Carte son Sound Blaster AE-9 non reconnue sous Windows 10 Pro    Modifier le message
Oui, mais j'avoue qu'entre le temps où j'ai installé le SSD M.2 et l'achat de la carte son il y a une 10aine de jours, j'avais complètement zappé ce point ! :D

Sous les mers existent d'autres terres
Par Warlic
Le 20/05/2021 à 14:27:42

Inscription : le 16/05/2021
Localisation : Bruxelles
Carte son Sound Blaster AE-9 non reconnue sous Windows 10 Pro    Modifier le message
Hello,

J'ai commandé un adaptateur et je ne manquerai pas de vous tenir au courant de la situation après la modification des branchements.
J'ai également tenu le support Asus au courant et, dès que je reçois un retour, je vous tiens également au courant.

Sous les mers existent d'autres terres
Par Warlic
Le 25/05/2021 à 11:02:44

Inscription : le 16/05/2021
Localisation : Bruxelles
Carte son Sound Blaster AE-9 non reconnue sous Windows 10 Pro    Modifier le message
Coucou,

Mise à jour de ce thread.

Suite à un retour d'Asus qui me suggérait de brancher la carte graphique sur le port PCIE16_1 au lieu du PCIE16_2, et de brancher sur ce dernier la carte son, j'ai directement branché la carte son sur le port PCIE16_1 (car la CG est trop longue pour être branchée sur ce port).

Et ça marche !

Pas besoin de l'adaptateur donc. Je le garde au cas où ^^

Ce sujet peut donc être clos.

Merci encore pour vos idées.

Sous les mers existent d'autres terres
Pages : 1


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Carte son Sound Blaster AE-9 non reconnue sous Windows 10 Pro

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.