Actualités
20/10/20 Drivers 2.10 pour les chipsets AMD
20/10/20 Plusieurs nouveaux jeux supportés par le pilote AMD Radeon 20.10.1
20/10/20 Le logiciel Magician pour SSD Samsung passe en version 6.2.1
19/10/20 Mise à jour critique pour le casque Turtle Beach Stealth 600 Gen 2 for Xbox
16/10/20 Les recommandations d'AMD et Creative pour les Sound Blaster AE et le chipset X570
15/10/20 Deux mises à jour successives du pilote AMD RAID
14/10/20 La SteelSeries Rival 3, première souris compatible NVIDIA Reflex
12/10/20 Quelques informations sur les drivers Creative Sound Blaster [MAJ]
12/10/20 Correctif pour le volume sonore des Sound Blaster AE avec Windows 10 2004
08/10/20 Mise à jour du Dashboard en version 3.1 pour les SSD/HDD WD et SanDisk [MAJ]


Fichiers
20/10/20 AMD Chipset Drivers 2.10.13.408 WHQL
20/10/20 Panasonic HC-X1500/X2000 1.2
20/10/20 Nikon Wireless Transmitter Utility 1.9.4
20/10/20 Nikon Picture Control Utility 2 2.4.7
20/10/20 Nikon Camera Control Pro 2 2.33.0
20/10/20 Nikon Capture NX-D 1.6.4
20/10/20 Nikon ViewNX-i 1.4.4
20/10/20 Nikon ViewNX-i & Capture NX-D 1.20.040
20/10/20 Pioneer DMH-W4600NEX 1.3
20/10/20 Pioneer DMH-WC6600NEX 1.3
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1 - 2 - 3
Page suivante

Par Stef*
Le 16/07/2007 à 23:23:38

Inscription : le 16/07/2007
Problème sèrieux Asus A8N-E    Modifier le message
Bonjour à tous, je suis nouveaux sur ce forum car c'est la première fois que je rencontre un problème de ce type.
Je vous explique en fesant au plus court...

J'ai changé de carte mère (Asus A8N-E) suite au décès de mon ancienne (Gigabyte GA-K8NXP-SLI).

Je remonte mon pc qui était complètement désossé, sans aucun soucis.
Arrive l'installation de Windows. Je boot sur mon CD de Win XP, je formate ma partirion et lance la nouvelle installation.

A la fin de l'installation, stupéfaction !!!!
Juste après le défilement de la barre sous l'écran noir avec le logo windows écran bleu que je ne peux même pas lire (affichage de moins d'une seconde), et reboot.
Le lancement de windows s'arrête toujours au même moment et de la même façon.
Par contre, j'arrive à lancer le système en mode "sans échec".

C'est une version de Win XP Home basique, par acquis de conscience j'ai essayé avec d'autres version, pour voir si cela venait de mon CD, mais toujours exactement le même problème.

Alors j'ai pensé au BIOS. Mais Asus recommande vivement d'installé le plus récent package de drivers avant le flashage du BIOS. J'ai donc lancé le système "sans échec" et installé ce package, après quoi plus rien ne se lance, ni mode normal, ni sans échec.

De plus, le fichier BIOS le plus récent téléchargé sur le site Asus ne contient qu'un fichier .rom, ce dont je ne trouved'explication dans aucun tutoriel, puisque apparemment tous les flash de BIOS se font avec des .bin et d'autres fichiers qui y sont joints!!!

Et pour finir, dans mon setup du BIOS j'ai :
Phoenix - Award BIOS CMOS Utilities

Donc le bios c'est un Phoenix ou un Award???

Merci de me venir un peu en aide pour ceux qui en auront la gentillesse et le temps, car je suis complètement pommé dans tout ça :S
Par nordinateur
Le 17/07/2007 à 00:43:06



Inscription : le 24/10/2004
Localisation : Marseille
Problème sèrieux Asus A8N-E    Modifier le message   Configuration de nordinateur
commence par faire un clear cmos .

ensuite entre dans le bios et regarde si les parameteres processeur et memoire corresponde a ton matos .

le detail de ta config serait plus pratique pour t'aider . ;)
Par Stef*
Le 17/07/2007 à 00:59:42

Inscription : le 16/07/2007
Problème sèrieux Asus A8N-E    Modifier le message
Merci de ta réponse rapide.
J'avais oublié de préciser que le clear CMOS je l'avais fait (fallait bien que j'oublie une précision :p). Les CPU & RAM sont correctement reconnus!

En effet je suis bête de ne pas avoir détaillé ma config :

boîtier : Antec SONATA II
alimentation : Hyper Type-R 480W
carte : Asus A8N-E
processeur : AMD64 3500+
mémoire : 1 Go Corsair XMS3200C2 Dual channel (2x512)
ventirads : Noctua H12 (processeur) & HR-05 SLI (chipset)
vidéo : Asus 6600GT Fanless 128Mo
hdd : 2x Seagate Barracuda 7200.9 160Go Sata
audio : Creative Soundblaster Audigy SE
1 lecteur DVD LG
1 graveur DVD noname
1 fan control AKASA
1 lecteur cartes noname

Je pense n'avoir rien oublié, désolé de ne pas l'avoir fait avant!! :P
Par vengaju
Le 17/07/2007 à 01:52:55

Inscription : le 13/04/2004
Problème sèrieux Asus A8N-E    Modifier le message   Configuration de vengaju
essaie de reinstalle juste avec le strict minimun lecteur cd et disque dur essaie sans la carte audio et sans aucun peripherique usb branche ca peut aider mais sans grande conviction.
Par Stef*
Le 17/07/2007 à 02:00:31

Inscription : le 16/07/2007
Problème sèrieux Asus A8N-E    Modifier le message
Merci de ton conseil, mais ça aussi je l'est déjà fait, tous ce qui est "superflu" au lancement de l'OS est débranché, j'avais déjà pensé à cela, merci à toi ;)
Par Franzinternational
Le 17/07/2007 à 09:08:20



Inscription : le 03/11/2006
Localisation : Schtroumpfheim
Problème sèrieux Asus A8N-E    Modifier le message
"Alors j'ai pensé au BIOS. Mais Asus recommande vivement d'installé le plus récent package de drivers avant le flashage du BIOS. J'ai donc lancé le système "sans échec" et installé ce package, après quoi plus rien ne se lance, ni mode normal, ni sans échec."

Déjà, le problème est localisé. Cela vient d'un driver...

Met le bios à jour et relance une installation sans aucun périphérique à part le strict minimum.

Alle Menschen sind gleich, manche gleicher...
Par philumax
Le 17/07/2007 à 09:19:21



Inscription : le 30/04/2003
Localisation : Migennes
Problème sèrieux Asus A8N-E    Modifier le message   Configuration de philumax
alimentation trop juste... ou out!
2 lecteurs, 2 HDD, 1 contôleur fan, 1 lecteur de cartes, un proco qui déménage, une RAM conséquente et une carte graphique qui tire et 480W pour ça. c'est trop peu.
je ne parle pas des ventilos...
le système se met en sécurité.
à plus. :)

philumax
Par Stef*
Le 17/07/2007 à 09:24:43

Inscription : le 16/07/2007
Problème sèrieux Asus A8N-E    Modifier le message
Je pense que tu as dû mal lire les posts précédents.

Je demande justement en gros comment je peux faire pour flasher le BIOS.
Et les drivers qu'il faut installer avant ce n'est pas ceus des périphériques mais ceux de la cartes mère, donc je veux pas tout griller :S

Si j'étais sur que flasher sans mettre les drivers ne pose pas de problèmes, je le ferai, mais Asus dit le contraire, voilà pourquoi je viens demander si certains ont des expèriences similaires.

Et flasher le BIOS, je ne sait même pas comment faire vu les fichiers que Asus fourni, je l'ai toujours fait avec pluisieurs fichiers dont un .bin...

Merci quand même ;)
Par Stef*
Le 17/07/2007 à 09:46:41

Inscription : le 16/07/2007
Problème sèrieux Asus A8N-E    Modifier le message
Cette config je l'ai depuis 2 ans, et je n'ai jamais eu de soucis d'alim ou de justesse. J'ai juste changer la carte mère, je vois pas ce que ça change pour l'alim. De plus je lanse la config avec un seul DD, sans le graveur, sans le lecteur cartes, sans le fan control....

Donc bon, ta conclusion n'est pas la bonne c'est évident.

Comme le dit Franzinternational, le problèmes est localisé en fait. Mais je ne sais absolument pas comment le résoudre, mes compétences dans le domaine des drivers/BIOS étant trop limitée.

Merci...
Par Falconeye
Le 17/07/2007 à 10:01:37

Inscription : le 08/08/2003
Problème sèrieux Asus A8N-E    Modifier le message   Configuration de Falconeye
Salut à toi,

j'ai eu le même style de prob, écran bleu etc lors de l'install.
Au final, ca venait d'un probleme entre mes disques dur en SATA 2 (3Gb/s) alors que ma carte mère Asus A8n-E ne parvenait pas à les gérer (en théorie, elle le peut ...)
J'ai donc mis mes HDD en SATA 1 (1,5Gb/s en changeant le jumper à l'arrière de chaque HDD) et là miracle, tout fonctionne bien. Install ok, lancement XP ok, puis install des pilotes ok

voilà, en espérant que ca puisse t'aider

@+
falconeye
Par philumax
Le 17/07/2007 à 10:02:23



Inscription : le 30/04/2003
Localisation : Migennes
Problème sèrieux Asus A8N-E    Modifier le message   Configuration de philumax
ça peut aider?
à plus. :)

philumax
Par philumax
Le 17/07/2007 à 10:04:34



Inscription : le 30/04/2003
Localisation : Migennes
Problème sèrieux Asus A8N-E    Modifier le message   Configuration de philumax
et puis...
à plus. :)

philumax
Par Stef*
Le 17/07/2007 à 10:13:37

Inscription : le 16/07/2007
Problème sèrieux Asus A8N-E    Modifier le message
OK, en fait je crois que tu ne lis tout simplement pas ce que j'écris, c'est dommage, ++

Une recherche google je sais le faire, et lire un tuto je sais le faire, c'est déjà dit dans mon premier post!!!!!!!!!!!
Par Falconeye
Le 17/07/2007 à 10:21:25

Inscription : le 08/08/2003
Problème sèrieux Asus A8N-E    Modifier le message   Configuration de Falconeye
bon, concernant les pilotes, ils ne servent qu'à faire reconnaitre ton matériel par ton OS. donc tu peux changer le bios comme tu veux. Ca ne changera rien avec les pilotes.

De plus, je serai toi, je regarderai qd même mes HDD et leur situation (sata 1 ou 2)

pour faire ton flash, tu dois avoir un utilitaire Dos et un utilitaire windows pour le faire. Je ne connais pas leur nom mais tu dois les trouver la dessus

http://support.asus.com/download/download.aspx?SLanguage=en-us

voilà ... on ne sait peut être pas lire .... en même temps, on essaye d'aider quand même

++

PS : les symptômes avec ma carte mère étaient les mêmes que le tiens, on ne sait jamais
Par defre.vts
Le 17/07/2007 à 10:42:16



Inscription : le 11/03/2002
Localisation : Groland
Problème sèrieux Asus A8N-E    Modifier le message   Configuration de defre.vts
Salut , j'ai eu cette carte mère et je me souviens que mème sans raid , il avait fallu installer le driver sata sur la disquette . F6 au début de l'instal de win XP .
As-tu essayer ?
A+

BANZAI !
Pages : 1 - 2 - 3
Page suivante


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Problème sèrieux Asus A8N-E

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.