Actualités
12/08/22 La jungle des utilitaires d'appairage sans fil chez Razer
11/08/22 Layer Shift pour rajouter des boutons à la souris Glorious Model I
10/08/22 Logitech met à jour les applications Options et Options+
04/08/22 Le pilote AMD Software 22.7.1 supporte Windows 11 22H2 et Noise Suppression
29/07/22 G HUB 2022.7 pour les périphériques Logitech Aurora Collection et appairage LIGHTSPEED multiple
28/07/22 Les drivers 3Dconnexion 3DxWare 10.8.8 compatibles Windows 11
28/07/22 CORSAIR iCUE 4.25/4.26 : K70 PRO MINI, HS55/HS65 WIRELESS, VENGEANCE RGB DDR5, NVIDIA Broadcast...
20/07/22 NVIDIA corrige plusieurs bugs dans les jeux avec le hotfix GeForce 516.79
12/07/22 Correctif antirebond pour les claviers mécaniques Glorious GMMK Pro et GMMK 2
08/07/22 Drivers NVIDIA 473.73 pour le GPU GeForce GTX 1630 et Windows 7


Fichiers
18/08/22 ViewSonic Colorbration+ 1.1.0.10
18/08/22 Tobii Game Hub 2.7.0
18/08/22 Tamron 150-500mm F/5-6.7 Di III VC VXD 02
18/08/22 SMSL DP5 1.61
18/08/22 SMSL SD9 1.02
18/08/22 Silicon Power SP ToolBox 4.0.7 D1 build 8
18/08/22 Ricoh GR III 1.61
18/08/22 Ricoh GR IIIx 1.11
18/08/22 Fractal Audio Axe-Fx III 20.04
18/08/22 Fractal Audio Axe-Edit III 1.12.07
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par fake221
Le 21/10/2008 à 18:44:53

Inscription : le 07/08/2007
Localisation : 90 - Belfort
Mode AHCI sur P5Q-PRO    Modifier le message   Configuration de fake221
Bonjour, j'ai un petit problème, j'ai installé un HDD Seagate Barracuda 1 TO SATA2 grâce à une disquette, j'ai installé XP, pas de soucis, mais quand dans le bios je veux passer le HDD en mode AHCI pour plus de performance, xp ne boot plus, je suis obliger de le laisser en mode IDE classique...
J'ai regarder sur d'autre forums, j'ai entendu parlé d'installer des drivers sous XP ?
Comment m'y prendre ?
Merci d'avance !
Par Lightbringer
Le 21/10/2008 à 18:59:55



Inscription : le 07/09/2005
Localisation : Grandfresnoy
Mode AHCI sur P5Q-PRO    Modifier le message   Configuration de Lightbringer
Salut fake221,

j'ai installé XP, pas de soucis, mais quand dans le bios je veux passer le HDD en mode AHCI pour plus de performance, xp ne boot plus, je suis obliger de le laisser en mode IDE classique...

C'est tout à fait normal car cette fonction ne peut-être activer si le système d'exploitation est déjà en place!

L'activation du mode AHCI dans le BIOS ainsi que l'installation des pilotes du contrôleur SATA AHCI (touche F6) doit se faire obligatoirement avant l'installation du système d'exploitation!
Par fake221
Le 21/10/2008 à 19:09:06

Inscription : le 07/08/2007
Localisation : 90 - Belfort
Mode AHCI sur P5Q-PRO    Modifier le message   Configuration de fake221
J'ai bien installé le contrôleur SATA grâce à la disquette comme j'ai dit précédemment, mais comment dois je m'y prendre pour le mode AHCI ? Je le met en place avec quel driver ?
(Quand j'ai appuyer sur F6 en ma demander quel driver installer : 32 bit ou 64 bit, j'ai donc choisis le 32 mais après pour ce qui est du mode AHCI...)
mercii
Par Lightbringer
Le 21/10/2008 à 19:18:55



Inscription : le 07/09/2005
Localisation : Grandfresnoy
Mode AHCI sur P5Q-PRO    Modifier le message   Configuration de Lightbringer
Comme je te l'ai déjà dit dans ma 1ère réponse il faut activer le mode AHCI dans le BIOS avant l'installation du système d'exploitation et des pilotes SATA!

Chose que tu n'as pas faite apparemment!

j'ai installé XP, pas de soucis, mais quand dans le bios je veux passer le HDD en mode AHCI pour plus de performance, xp ne boot plus, je suis obliger de le laisser en mode IDE classique...
Par beagle69
Le 21/10/2008 à 21:59:06



Inscription : le 12/02/2004
Localisation : Brignais
Mode AHCI sur P5Q-PRO    Modifier le message   Configuration de beagle69
on peut passer en AHCI avec xp installé.Il faut bien lire et suivre ce tuto.

Je l'ai fait ça marche ;)

La chasse c'est le chien!
Par Lightbringer
Le 22/10/2008 à 02:08:38



Inscription : le 07/09/2005
Localisation : Grandfresnoy
Mode AHCI sur P5Q-PRO    Modifier le message   Configuration de Lightbringer
Je ne suis pas certain que cette manipulation soit appropier pour la stabilité du système que ce soit dans l'immédiat ou dans le temps!
Par beagle69
Le 22/10/2008 à 07:41:28



Inscription : le 12/02/2004
Localisation : Brignais
Mode AHCI sur P5Q-PRO    Modifier le message   Configuration de beagle69
dans le temps je ne sais pas , mais depuis 3 mois ça marche ;)
après ,faut voir :D

edit: mais de toute façon tu as raison, il faut mieux le faire à l'installation :D

La chasse c'est le chien!
Par Lightbringer
Le 22/10/2008 à 11:10:20



Inscription : le 07/09/2005
Localisation : Grandfresnoy
Mode AHCI sur P5Q-PRO    Modifier le message   Configuration de Lightbringer
Personnellement je conseille plutôt d'activer l'AHCI et d'installer les pilotes SATA avant l'implantation du système d'exploitation!

Afin d'éviter d'éventuels problèmes d'instabilité! ;)
Par fake221
Le 22/10/2008 à 15:18:16

Inscription : le 07/08/2007
Localisation : 90 - Belfort
Mode AHCI sur P5Q-PRO    Modifier le message   Configuration de fake221
okey, mais comment dois je m'y prendre ? Je format, je vais dans le bios, je met mode AHCI, et j'installe XP en faisant la manip avec F6 pour mettre le controler SATA ?
merci !
Par Lightbringer
Le 22/10/2008 à 15:42:32



Inscription : le 07/09/2005
Localisation : Grandfresnoy
Mode AHCI sur P5Q-PRO    Modifier le message   Configuration de Lightbringer
Tu configures le mode AHCI dans le BIOS,tu redémarres en bootant sur le CD d'installation de Windows XP et tu installes les pilotes SATA via la touche F6.
Par fake221
Le 23/10/2008 à 23:37:58

Inscription : le 07/08/2007
Localisation : 90 - Belfort
Mode AHCI sur P5Q-PRO    Modifier le message   Configuration de fake221
okey, merci ! Je pensait pas que c'était aussi simple ^^ a+
Par Lightbringer
Le 24/10/2008 à 10:22:41



Inscription : le 07/09/2005
Localisation : Grandfresnoy
Mode AHCI sur P5Q-PRO    Modifier le message   Configuration de Lightbringer
De rien. ;)
Pages : 1


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Mode AHCI sur P5Q-PRO

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.