Actualités
11/06/21 L'App Creative encore mise à jour mais pour le DAC Sound Blaster X4
11/06/21 Mise à jour du décodeur TV Livebox Play
11/06/21 La nouvelle interface Orange déployée sur le Décodeur TV UHD à partir de lundi
11/06/21 Encore un nouveau pilote NVIDIA GeForce : hotfix 466.79
11/06/21 Liste des bugs connus dans les drivers NVIDIA GeForce 466.77
11/06/21 Drivers NVIDIA GeForce Game Ready 466.77 pour le GPU GeForce RTX 3070 Ti
09/06/21 NVIDIA corrige l'erreur DPC_WATCHDOG_VIOLATION avec le hotfix 466.74
09/06/21 Nintendo suspend la mise à jour 12.0.3 de la Switch
09/06/21 Mise à jour des TV Panasonic JX800
09/06/21 Subwoofer Control pour les enceintes Logitech G560


Fichiers
11/06/21 Intel HD/Iris/Iris Plus/Pro/Xe/UHD Graphics 500/600/700 100.9667 WHQL bêta
11/06/21 Fanatec FanaLab 1.54.5 bêta
11/06/21 Logitech Sync 2.4.322
11/06/21 Magewell Pro Convert SDI TX 1.1.182
11/06/21 Magewell Pro Convert SDI Plus 1.1.182
11/06/21 Magewell Pro Convert SDI 4K Plus 1.1.182
11/06/21 Magewell Pro Convert HDMI TX 1.1.182
11/06/21 Magewell Pro Convert HDMI Plus 1.1.182
11/06/21 Magewell Pro Convert HDMI 4K Plus 1.1.182
11/06/21 Magewell Pro Convert 12G SDI 4K Plus 1.1.182
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1 - 2 - 3 - 4 - 5 - 6 - 7 - 8 - 9 - 10 - 11 - 12
Page suivante

Par aminy95
Le 18/07/2009 à 22:41:12

Inscription : le 02/01/2009
Localisation : Cergy
probleme de son    Modifier le message
j'ai fait ce que tu m'as dit mais il y a pas de son :?:
Par aminy95
Le 18/07/2009 à 22:52:03

Inscription : le 02/01/2009
Localisation : Cergy
probleme de son    Modifier le message
0
Par aminy95
Le 18/07/2009 à 23:17:27

Inscription : le 02/01/2009
Localisation : Cergy
probleme de son    Modifier le message
sa marche pas j'ai retenter une deuxieme fois, j'ai plus de ! jaunes sur controleurs audio mais quand je vais dans sons et peripheriques audio
c'est marqué aucun pilote audio
Par Lightbringer
Le 19/07/2009 à 00:57:40



Inscription : le 07/09/2005
Localisation : Grandfresnoy
probleme de son    Modifier le message   Configuration de Lightbringer
Tu es bien sûr d'avoir appliquer chaque étape de la manipulation que je t'ai donné?
Par aminy95
Le 19/07/2009 à 11:20:06

Inscription : le 02/01/2009
Localisation : Cergy
probleme de son    Modifier le message
oui j'ai fait tout ce que tu m'as dit.

juste pour cette etape:
Sélectionner le fichier HDARt.inf dans le dossier décompressé WDM_R228/WDM puis cliquer sur Ouvrir.
j'ai selectionné HDARt mais yavait pas HDARt.inf
Par Lightbringer
Le 19/07/2009 à 11:28:51



Inscription : le 07/09/2005
Localisation : Grandfresnoy
probleme de son    Modifier le message   Configuration de Lightbringer
Salut,

j'ai selectionné HDARt mais yavait pas HDARt.inf

Il s'agit du même fichier.

Tu as bien décompressé le dossier "HDARt.inf modifié.zip" afin de pouvoir remplacer l'ancien fichier "HDARt.inf" par celui modifié?


Sinon essaies comme ceci:

-Désactives puis désinstalles la ligne Pilote de bus Microsoft UAA pour High Definition Audio à la catégorie Périphériques système dans le Gestionnaire de périphériques.

Pour cela fait un clic-droit sur cette ligne,sélectionnes Désactiver puis Désinstaller.

-Surtout ne redémarres pas l'ordinateur suite à cette manipulation.

-Ensuite lances le fichier Setup.exe dans le dossier décompressé WDM_R228.

-Redémarres bien l'ordinateur.
Par aminy95
Le 19/07/2009 à 12:02:05

Inscription : le 02/01/2009
Localisation : Cergy
probleme de son    Modifier le message
oui je l'ai décompressé, clic droit sur le fichier, puis extraire tout...
Mais je suis pas sure d'avoir remplacé HDARt par le HDARt modifié, je dois le copier coller dans le bureau c'est ca?

Désactives puis désinstalles la ligne Pilote de bus Microsoft UAA pour High Definition Audio à la catégorie Périphériques système dans le Gestionnaire de périphériques.

Pour cela fait un clic-droit sur cette ligne,sélectionnes Désactiver puis Désinstaller.

-Surtout ne redémarres pas l'ordinateur suite à cette manipulation.

-Ensuite lances le fichier Setup.exe dans le dossier décompressé WDM_R228.

-Redémarres bien l'ordinateur.

J'ai fait tout ca mais rien a faire
Par Lightbringer
Le 19/07/2009 à 12:24:40



Inscription : le 07/09/2005
Localisation : Grandfresnoy
probleme de son    Modifier le message   Configuration de Lightbringer
Mais je suis pas sure d'avoir remplacé HDARt par le HDARt modifié, je dois le copier coller dans le bureau c'est ca?

Non tu le copies dans le dossier décompressé WDM_R228/WDM.
Par aminy95
Le 19/07/2009 à 20:19:04

Inscription : le 02/01/2009
Localisation : Cergy
probleme de son    Modifier le message
je recommence ce que tu mavais dit de faire, mais quand je redémarre l'ordi en mode sans echec et que je le redémarre normalement je suis obligée de faire une restauration c'est peut etre pour sa non?
Par Lightbringer
Le 19/07/2009 à 20:20:37



Inscription : le 07/09/2005
Localisation : Grandfresnoy
probleme de son    Modifier le message   Configuration de Lightbringer
Pourquoi une restauration système?
Par aminy95
Le 19/07/2009 à 20:28:01

Inscription : le 02/01/2009
Localisation : Cergy
probleme de son    Modifier le message
parce que sinon je peut pas allumer l'ordinateur, il me redemande si je veut le demarrere en mode sans echec, donc je clique sur non.
mais après il me dise de choisir un point de restauration, et sa sert a rien puisque le seul poin de restauration du 19/07/09 c'est quand "realtek" est installé.
je pense que c'est comme si je n'avais pas fait le nettoyage avec driver cleaner.
En gros quand je fait la restauration et que je vais voir dans le gestionnaire de péripheriques j'ai pas de ! jaunes sur la ligne controleur audio
Par Lightbringer
Le 19/07/2009 à 21:40:12



Inscription : le 07/09/2005
Localisation : Grandfresnoy
probleme de son    Modifier le message   Configuration de Lightbringer
Dans le lien "Mode sans échec" que je t'ai donné il est précisé de quelle manière redémarrer l'ordinateur en mode normal! ;)
Par aminy95
Le 20/07/2009 à 16:05:09

Inscription : le 02/01/2009
Localisation : Cergy
probleme de son    Modifier le message
sa marche toujours pas et les baffes du pc sont sur l'écran? c'est pas des enceintes, peut qu'il faut les installer non?
Par aminy95
Le 20/07/2009 à 16:11:22

Inscription : le 02/01/2009
Localisation : Cergy
probleme de son    Modifier le message
dans le gestionnaire de peripheriques quand je vais dans ressources de la carte mere sa met que aucun pilote n'est installé pour ce peripherique
Par Lightbringer
Le 20/07/2009 à 16:51:55



Inscription : le 07/09/2005
Localisation : Grandfresnoy
probleme de son    Modifier le message   Configuration de Lightbringer
Sallut,

Mais je suis pas sure d'avoir remplacé HDARt par le HDARt modifié, je dois le copier coller dans le bureau c'est ca?

Non tu le copies dans le dossier décompressé WDM_R228/WDM.


L'as-tu bien fait oui ou non?!


Sinon vérifies dans Panneau de configuration/Realtek Configuration audio HD à l'onglet E/S audio que la sortie audio verte soit bien configurer sur Sortie Ligne.
Pages : 1 - 2 - 3 - 4 - 5 - 6 - 7 - 8 - 9 - 10 - 11 - 12
Page suivante


Retour sur le forum Problèmes avec les drivers, bios et firmwares

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message probleme de son

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.