Actualités
21/11/17 Western Digital corrige une faille du serveur Samba dans les NAS My Cloud
21/11/17 Une vulnérabilité de plus corrigée par les drivers Intel PROSet/Wireless WiFi 20.10.2
21/11/17 Plusieurs mises à jour pour les appareils photo Fujifilm
20/11/17 NVIDIA propose d'exporter vos exploits en GIF animés
20/11/17 Plusieurs corrections pour le firmware Android 7.1 de la Freebox mini 4K
20/11/17 Un pilote AMD Crimson ReLive Redux en préparation ?
20/11/17 Oculus casse la compatibilité avec les AMD Radeon mais améliore celle des GeForce
17/11/17 L'application Razer Synapse est aussi disponible sur Xbox One
17/11/17 La carte Elgato 4K60 Pro limitée au 1080p avec l'application Game Capture HD
17/11/17 AMD Radeon Software ReLive Crimson 17.11.2 pour Star Wars Battlefront II


Fichiers
21/11/17 MX-Technology SecureDriveEX2 1.12.02
21/11/17 Microsoft Surface Book 2 MSI 16299 17_030_09 WHQL
21/11/17 Microsoft Surface Book 2 MSI 15063 17_020_09 WHQL
21/11/17 Tesoro Kuven Pro 1.2 WHQL
21/11/17 Pioneer TORAIZ SP-16 1.40
21/11/17 Fujifilm X-A10 2.10
21/11/17 Fujifilm X-A1 1.50
21/11/17 Fujifilm X-A2 1.30
21/11/17 Fujifilm X-A3 2.10
21/11/17 Fujifilm X-M1 1.50
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

Pages : 1 - 2
Page suivante

Par cameleon0410
Le 20/04/2009 à 22:03:07

Inscription : le 20/04/2009
Localisation : Alg
problême avec INF_allOS_9.1.0.1012_PV    Modifier le message   Configuration de cameleon0410
bonsoir
j'ai un problème pour mettre a jour mes driver à chaque fois j les mêmes mise à jour j'ai télécharger INF allos 9.1.0.1012 PV je les dézipi sur le bureau mais le problêmes je c'est pas quelle fichier choisire pour mêtre telle ou telle driver à jour s'il vous plait aidez moi j'ai une carte mère gigabyte 945PL
voila 2 photo
http://img232.imageshack.us/img232/1623/45050844.jpg
http://img105.imageshack.us/img105/6173/18422532.jpg


aidez moi merci

partages
Par Lightbringer
Le 20/04/2009 à 22:12:02



Inscription : le 07/09/2005
Localisation : Grandfresnoy
problême avec INF_allOS_9.1.0.1012_PV    Modifier le message   Configuration de Lightbringer
Salut,

Indiques tout simplement l'emplacement du dossier d"compressé INF_allOS_9.1.0.1012_PV.
Par cameleon0410
Le 20/04/2009 à 22:31:40

Inscription : le 20/04/2009
Localisation : Alg
problême avec INF_allOS_9.1.0.1012_PV    Modifier le message   Configuration de cameleon0410
Lightbringer no il veux pas il me demande de luis spécifierai

partages
Par Lightbringer
Le 20/04/2009 à 22:35:09



Inscription : le 07/09/2005
Localisation : Grandfresnoy
problême avec INF_allOS_9.1.0.1012_PV    Modifier le message   Configuration de Lightbringer
Si en procédant bien de cette manière:

  • Dans le Gestionnaire de périphériques clic-droit sur la ligne à mettre à jour et sélectionner Mettre à jour le pilote.

  • Cocher Installer à partir d'une liste ou d'un emplacement spécifié(utilisateurs expérimentés)/Rechercher le meilleur pilote dans ces emplacemants.

  • Cocher Inclure cet emplacement dans la recherche,cliquer sur Parcourrir et indiquer le dossier décompressé INF_allOS_9.1.0.1012_PV.

  • Cliquer sur OK ,Suivant et Terminer.

  • Redémarrer l'ordinateur.
    Par cameleon0410
    Le 20/04/2009 à 22:46:02

    Inscription : le 20/04/2009
    Localisation : Alg
    problême avec INF_allOS_9.1.0.1012_PV    Modifier le message   Configuration de cameleon0410
    Lightbringer mon frère il me dit impossible de mettre à jour regarde sur la photo

    http://img90.imageshack.us/img90/4717/53222595.jpg

    merci

    partages
    Par Lightbringer
    Le 20/04/2009 à 22:58:59



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    problême avec INF_allOS_9.1.0.1012_PV    Modifier le message   Configuration de Lightbringer
    Quel(s) périphérique(s) veux-tu mettre à jour précisément?
    Par cameleon0410
    Le 20/04/2009 à 23:08:27

    Inscription : le 20/04/2009
    Localisation : Alg
    problême avec INF_allOS_9.1.0.1012_PV    Modifier le message   Configuration de cameleon0410
    voila je veux mettre les périphériques qui son sélectionnai (obsolète) sur la première photo est regarder la 2eme photo !!!


    [URL=http://img228.imageshack.us/my.php?image=57637647.jpg][IMG]http://img228.imageshack.us/img228/9025/57637647.th.jpg[/IMG][/URL]


    [URL=http://img239.imageshack.us/my.php?image=10250030.jpg][IMG]http://img239.imageshack.us/img239/7285/10250030.th.jpg[/IMG][/URL]

    partages
    Par Lightbringer
    Le 20/04/2009 à 23:19:43



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    problême avec INF_allOS_9.1.0.1012_PV    Modifier le message   Configuration de Lightbringer
    1er=>ich78id2.inf
    Par cameleon0410
    Le 20/04/2009 à 23:27:19

    Inscription : le 20/04/2009
    Localisation : Alg
    problême avec INF_allOS_9.1.0.1012_PV    Modifier le message   Configuration de cameleon0410
    merci mon frère pour ton aide mai je pense que personne ne peu me comprendre moi je veux metre à jour les driver qui me son proposé avec Driver Genius Professional Edition mai j'arrive pas si toi tu me dit de choisir 1er=>ich78id2.inf ok mai pour les autre il a on tous 13 mise à jour a effectué alors je vais à chaque fois venir ici demander non soyons logique merci comme même pour ton aide allez bay bay ;)

    partages
    Par Lightbringer
    Le 20/04/2009 à 23:48:09



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    problême avec INF_allOS_9.1.0.1012_PV    Modifier le message   Configuration de Lightbringer
    Je t'ai demander lesquels exactement me semble-t-il!

    Quel(s) périphérique(s) veux-tu mettre à jour précisément?


    Sinon utilises tout simplement ce service:

  • Mes Drivers.
    Par cameleon0410
    Le 21/04/2009 à 00:22:19

    Inscription : le 20/04/2009
    Localisation : Alg
    problême avec INF_allOS_9.1.0.1012_PV    Modifier le message   Configuration de cameleon0410
    bonsoir,
    voila ma configurations
    1- Windows XP Professionnel (build 2600) Service Pack 2
    2-SMBios version 2.4
    Gigabyte Technology Co., Ltd. 945PL-S3P x.x
    Bios: Award Software International, Inc. F3 05/25/2007 taille: 512Kb

    ok voila je veux mettre les périphérique(s) qui son sont sur l'image il a exactement 13 comment je dois faire merci de bien m'expliquer

    http://img216.imageshack.us/img216/8450/finale.jpg

    merci

    partages
    Par Lightbringer
    Le 21/04/2009 à 00:59:05



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    problême avec INF_allOS_9.1.0.1012_PV    Modifier le message   Configuration de Lightbringer
    1=>pas de mise à jour pour ce composant

    2,3=>945.inf

    4,5,6,7=>ich7core.inf

    8=>ich78ide.inf

    9,10,11,12,13=>ich78usb.inf

    Pour chaque ligne tu procèdes comme ceci:

  • Dans le Gestionnaire de périphériques clic-droit sur le périphérique à upgrader et sélectionner Mettre à jour le pilote.

  • Cocher Installer à partir d'une liste ou d'un emplacement spécifié(utilisateurs expérimentés)/Ne pas rechercher.Je vais choisir le pilote à installer.

  • Cliquer sur Disque fourni/Parcourrir.

  • Sélectionner le fichier XXX.inf dans le dossier décompressé INF_allOS_9.1.0.1012_PV/All puis cliquer sur Ouvrir.

  • Cliquer sur OK ,Suivant et Terminer.

  • Redémarrer l'ordinateur.


  • http://img90.imageshack.us/img90/4717/53222595.jpg

    Ce message signifie tout simplement qu'il n'y a pas de version plus récente (ou que tu possèdes la dernière version si tu préfères)! ;)

    J'espère avoir été limpide! :D :)


    P.S:

    Pour rendre tes liens cliquables inscris les de cette manière:

    [url=http://img216.imageshack.us/img216/8450/finale.jpg]http://img216.imageshack.us/img216/8450/finale.jpg[/url]

    C'est beaucoup plus pratique! ;)
    Par Yq29
    Le 21/04/2009 à 09:18:55

    Inscription : le 31/08/2004
    Localisation : Cavaillon
    problême avec INF_allOS_9.1.0.1012_PV    Modifier le message   Configuration de Yq29
    Lightbringer, je te salue

    et je suis cette rubrique depuis déjà pas mal de temps

    et j' affirme haut et fort que tu es un saint !!!!!

    Dieu te prêtes vie encore longtemps......et même plus :)
    Par Julien
    Le 21/04/2009 à 09:43:46



    Inscription : le 16/02/2001
    Localisation : Vitrolles
    problême avec INF_allOS_9.1.0.1012_PV    Modifier le message
    Salut,
    Pour plus d'infos, voir ici:
    https://forum.touslesdrivers.com/reponses.php?v_code=9&v_message=872147&v_pm=1&v_pr=1

    Modérateur TLD
    Par Lightbringer
    Le 21/04/2009 à 10:52:03



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    problême avec INF_allOS_9.1.0.1012_PV    Modifier le message   Configuration de Lightbringer
    Salut,

    De rien. ;)
    Pages : 1 - 2
    Page suivante


    Retour sur le forum Problèmes avec les drivers, bios et firmwares

    Identification

    Nom d'utilisateur
    Mot de passe

      Recevez vos identifiants par e-mail si vous les avez oubliés.
      Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
     
    Répondre au message problême avec INF_allOS_9.1.0.1012_PV

       Message
          

       Insérer des smileys
        :)  ;)  :D  :P  :(  :?:
        Plus de smileys
        Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

       Merci de lire la FAQ avant d'ajouter un message.