Actualités
20/11/17 NVIDIA propose d'exporter vos exploits en GIF animés
20/11/17 Plusieurs corrections pour le firmware Android 7.1 de la Freebox mini 4K
20/11/17 Un pilote AMD Crimson ReLive Redux en préparation ?
20/11/17 Oculus casse la compatibilité avec les AMD Radeon mais améliore celle des GeForce
17/11/17 L'application Razer Synapse est aussi disponible sur Xbox One
17/11/17 La carte Elgato 4K60 Pro limitée au 1080p avec l'application Game Capture HD
17/11/17 AMD Radeon Software ReLive Crimson 17.11.2 pour Star Wars Battlefront II
16/11/17 L'application G.SKILL Trident Z RGB finalisée avec support des plateformes X399 et Z370
15/11/17 Les pilotes GeForce 388.31 sont en ligne pour Star Wars Battlefront II
15/11/17 Mises à jour mensuelles Microsoft de novembre 2017


Fichiers
20/11/17 Western Digital My Cloud PR4100 2.30.172
20/11/17 Western Digital My Cloud PR2100 2.30.172
20/11/17 Western Digital My Cloud Mirror Gen 2 2.30.172
20/11/17 Western Digital My Cloud EX4100 2.30.172
20/11/17 Western Digital My Cloud EX2100 2.30.172
20/11/17 Western Digital My Cloud DL4100 2.30.172
20/11/17 Western Digital My Cloud DL2100 2.30.172
20/11/17 Western Digital My Cloud 2.x 2.30.172
20/11/17 NVIDIA GeForce Experience 3.11.0.73
20/11/17 Razer Cortex 8.4.17.561
Accueil / Problèmes avec les drivers, bios et firmwares
Répondre Actualiser Rechercher S'inscrire ou s'identifier Modifier son compte FAQ

Pages : 1 - 2 - 3
Page suivante

Par christof44
Le 26/04/2010 à 21:53:15

Inscription : le 26/04/2010
Localisation : Paris
windows 7 ne reconnait pas geforce 315    Modifier le message   Configuration de christof44
bonjour,
windows 7 x64 ne reconnait pas ma carte graphique geforce 315 512mb.
il me met : controleur graphique vga standard....
j'ai essayé tous les pilotes nvidia.... mais rien...

si quelqu'un a une soluce....???!!!!!
merci d'avance
Par christof44
Le 26/04/2010 à 21:57:35

Inscription : le 26/04/2010
Localisation : Paris
windows 7 ne reconnait pas geforce 315    Modifier le message   Configuration de christof44
j'ai oublié,
lorsque j'installe un pilote de chez nvidia, il me met qu'il n'a pas detecté de pilotes qui peuvent aller avec mon materiel..... ça ménerve !
Par Lightbringer
Le 26/04/2010 à 22:01:29



Inscription : le 07/09/2005
Localisation : Grandfresnoy
windows 7 ne reconnait pas geforce 315    Modifier le message   Configuration de Lightbringer
Salut,

Il faut installer le pilote du site d'Acer.
Par christof44
Le 26/04/2010 à 22:08:22

Inscription : le 26/04/2010
Localisation : Paris
windows 7 ne reconnait pas geforce 315    Modifier le message   Configuration de christof44
merci d'avoir repondu,
alors voila le probleme :
mon pc est le acer aspire x1301 et quand tu vas sur le site acer, ce sont des pilotes ati et moi j'ai une geforce 315 (gt216 sur ma config.com)
Par Lightbringer
Le 26/04/2010 à 22:18:36



Inscription : le 07/09/2005
Localisation : Grandfresnoy
windows 7 ne reconnait pas geforce 315    Modifier le message   Configuration de Lightbringer
Ce n'est pas la carte d'origine?
Par christof44
Le 26/04/2010 à 22:22:02

Inscription : le 26/04/2010
Localisation : Paris
windows 7 ne reconnait pas geforce 315    Modifier le message   Configuration de christof44
si si c'est bien la carte d'origine....
le pc est neuf. ils ont du mettre ces nouvelles cartes a la place des ati.....
c'est bien la 1ere fois que je galere autant pour trouver des pilotes graphiques......
Par Lightbringer
Le 26/04/2010 à 22:26:58



Inscription : le 07/09/2005
Localisation : Grandfresnoy
windows 7 ne reconnait pas geforce 315    Modifier le message   Configuration de Lightbringer
il me met : controleur graphique vga standard

Pourrais-tu nous donné stp les informations correspondant à son Numéro d'identification du matériel?

Pour cela fais un clic-droit sur cette ligne,sélectionnes Propriétés puis cliques sur l'onglet Détails.
Par christof44
Le 26/04/2010 à 22:30:39

Inscription : le 26/04/2010
Localisation : Paris
windows 7 ne reconnait pas geforce 315    Modifier le message   Configuration de christof44
PCI\VEN_10DE&DEV_0A22&SUBSYS_1141174B&REV_A2
PCI\VEN_10DE&DEV_0A22&SUBSYS_1141174B
PCI\VEN_10DE&DEV_0A22&CC_030000
PCI\VEN_10DE&DEV_0A22&CC_0300
Par Lightbringer
Le 26/04/2010 à 23:00:32



Inscription : le 07/09/2005
Localisation : Grandfresnoy
windows 7 ne reconnait pas geforce 315    Modifier le message   Configuration de Lightbringer
Installes ce pilote:

  • VGA_NVIDIA_191.03_W7x64_A.zip.
    Par christof44
    Le 26/04/2010 à 23:19:48

    Inscription : le 26/04/2010
    Localisation : Paris
    windows 7 ne reconnait pas geforce 315    Modifier le message   Configuration de christof44
    oui super ça fonctionne...!
    comment as tu su que c'était celui ci ?

    merci bcp, t cool de prendre ton temps pour aider les autres, sympa, merci ;o)
    Par Lightbringer
    Le 26/04/2010 à 23:44:42



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    windows 7 ne reconnait pas geforce 315    Modifier le message   Configuration de Lightbringer
    De rien. ;)

    P.S:

    Grâce à l'identifiant matériel et au fichier INF du pilote tout simplement. ;)
    Par Misahniel
    Le 17/05/2010 à 10:37:44

    Inscription : le 17/05/2010
    Localisation : Epinal
    windows 7 ne reconnait pas geforce 315    Modifier le message
    Bonjour
    J'ai le même problème sur Windows Vista 64
    Le magasin ou j'ai acheté mon PC a changé la carte mère, puis la carte vidéo et depuis ca me marque pareil:

    "carte VGA standard" qui peut pas demarrer
    et

    "carte GForce 7500/nForce 620i" qui ne trouve pas assez de ressources pour demarrer

    et quand je regarde sur la carte c'est en fait une Gforce 315 512 Mo

    et aucun pilote nvidia ne semble fonctionner

    merci de venir a mon secours, si je peux eviter de leur laisser encore mon PC 15 jours pour la 3e fois!
    Par Lightbringer
    Le 17/05/2010 à 10:53:00



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    windows 7 ne reconnait pas geforce 315    Modifier le message   Configuration de Lightbringer
    Salut,

    Peux-tu nous donner son Numéro d'identification du matériel stp?
    Par Misahniel
    Le 17/05/2010 à 14:23:39

    Inscription : le 17/05/2010
    Localisation : Epinal
    windows 7 ne reconnait pas geforce 315    Modifier le message
    Merci^^
    "carte VGA standard":

    PCI\VEN_10DE&DEV_0A22&SUBSYS_1141174B&REV_A2
    PCI\VEN_10DE&DEV_0A22&SUBSYS_1141174B
    PCI\VEN_10DE&DEV_0A22&CC_030000
    PCI\VEN_10DE&DEV_0A22&CC_0300

    "carte Gforce 7050/nForce 620i":

    PCI\VEN_10DE&DEV_07E5&SUBSYS_027C1025&REV_A2
    PCI\VEN_10DE&DEV_07E5&SUBSYS_027C1025
    PCI\VEN_10DE&DEV_07E5&CC_030000
    PCI\VEN_10DE&DEV_07E5&CC_0300

    :?: :?:
    Par Lightbringer
    Le 17/05/2010 à 14:27:41



    Inscription : le 07/09/2005
    Localisation : Grandfresnoy
    windows 7 ne reconnait pas geforce 315    Modifier le message   Configuration de Lightbringer
    Je donne le pilote dans mon message du 26/04/2010 à 23:00:32 .
    Pages : 1 - 2 - 3
    Page suivante


    Retour sur le forum Problèmes avec les drivers, bios et firmwares

    Identification

    Nom d'utilisateur
    Mot de passe

      Recevez vos identifiants par e-mail si vous les avez oubliés.
      Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
     
    Répondre au message windows 7 ne reconnait pas geforce 315

       Message
          

       Insérer des smileys
        :)  ;)  :D  :P  :(  :?:
        Plus de smileys
        Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

       Merci de lire la FAQ avant d'ajouter un message.