Actualités
07/08/20 Plusieurs fabricants proposent d'utiliser leurs appareils photo comme une webcam
07/08/20 Le nouveau pilote Intel Wi-Fi 21.110.1 déjà retiré [MAJ]
06/08/20 La Sound BlasterX G6 passe enfin au Sound Blaster Command
06/08/20 Quelques corrections pour les Freebox dans le firmware 4.2.3
05/08/20 Drivers AMD Radeon 20.8.1 pour Grounded, Horizon Zero Dawn et Hyper Scape
04/08/20 Un gamepad Thrustmaster eSwap Pro Controller compatible Xbox ?
04/08/20 Un nouveau pilote Evoluent Mouse Manager en approche pour les VerticalMouse
04/08/20 Fin de partie pour le service de cloud SanDisk Flashback
04/08/20 Compatibilité des accessoires PlayStation 4 avec la PS5
03/08/20 Quelques vulnérabilités corrigées pour les NAS et HDD Western Digital


Fichiers
07/08/20 Canon EOS Webcam Utility 0.9.0 bêta
07/08/20 GoPro HERO8 Black 1.90 bêta
07/08/20 Intel Wi-Fi Drivers 21.110.1 WHQL
07/08/20 Intel PROSet/Wireless Bluetooth Software 21.110.0 WHQL
07/08/20 Intel Manageability Commander 2.1.133
07/08/20 Apacer SSDWidget Industrial 2.0.1.0410
07/08/20 Fractal Audio Axe-Edit III 1.06.08
07/08/20 Lexar DataShield 2.0.5.0
07/08/20 Panasonic LUMIX Tether for streaming bêta
07/08/20 Nikon Webcam Utility 0.9.0 bêta
Accueil / Matériel
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par traf67
Le 26/12/2014 à 16:29:10

Inscription : le 26/12/2014
Localisation : Personnel
Plus de son ! j'ai fais le tour...    Modifier le message
Bonjour à tous

Voilà voilà, ça fait vraiment quelques heures qu eje tourne en rond et j'ai de la fumé qui sort des oreilles !
j'ai tout essayé.
Voici mon problème:
je n'ai plus aucun son (ni au démarrage ni nul part ni en lecture audio)

depuis quand ?
j'ai changé le DD par un autre (SSD) en faisant une copie exact (image) restauré sur le SSD. c'est cool j'ai retrouvé exactement le même bureau, tous mes docs aux mêmes endroits même mes logiciels installés etc.

Mais, pas de son.
Je me suis dis bon ok, je vais essayer ces solutions:
=> désinstallation pilote audio
=> réinstallation pilote audio (officiel, le même que j'avais pourtant d'installé)
toujours pas de son
=> re désinstallation pilote audio
=> ccleaner
=> redémarrage
=> re installation pilote audio
toujours pas de son (pourtant tout est détecté je n'ai pas de point d'exclamation dans les périphériques)

Donc je me dis bon ok c'est surement lié au réglage du bios
=> reglage du bios par défaut
toujours pas de son

à ce moment je ne vois plus qu'un problème matériel
=> j'enlève le SSD et je remet mon DD avec le système que j'avais auparavant (avec le son fonctionnel)
toujours pas de son

Là je me dis bon ok j'ai dû peut être abîmer ou péter un connecteur (comment j'aurais fait vu que je n'ai touché aucuns connecteurs en changeant le DD), mais bon, soit.
Donc je re re re démonte mon pc portable (heureusement c'est une plaque avec un simple clipse, pas besoin de dévisser)
Et là, je vois tout qui est niquel. Je scrute à la loupe toute la carte mère près des HP (j'ai 2 petit speakers)
Rien, absolument NADA. tout est niquel branché et n'est pas abîmé.

Donc là je me dis bon ok je vais essayer un LIVECD d'ubuntu
toujours pas de son (mais bon les drivers son galèrent parfois sur ubuntu) donc je me dis ouai c'est pas une preuve que ça déconne vu que sur un VAIO que j'avais et un ASUS je n'avais également pas de son sur ubuntu (mais bon sait on jamais)

Donc je me dis ok il me reste quoi comme option ?
je suis aller desinstaller le pilote / périphérique audio
redémarrage
installation de celui ci avec les drivers de windobe
envers et contre tout, TOUJOURS pas de son.

Donc là je sais vraiment plus quoi faire. Je suis aller trifouiller les réglages bios dans tous les sens concernant le son (avec redémarage à chaque fois pour tester la modif) et RIEN.
J'ai également essayer de flasher le bios (avec succès) mais TOUJOURS rien.

Là je suis perdu... Alors qu'il y a 2 jours ça fonctionnait tout à fait normalement. :(
et surtout même en remettant le DD (avec lequel le son fonctionnait) et bien je n'ai pas de son !

je deviens fou aider moi svpl ... ;( ;( ;(
:( :( :( :( :( :( :( :( :(
Par traf67
Le 26/12/2014 à 16:31:42

Inscription : le 26/12/2014
Localisation : Personnel
Plus de son ! j'ai fais le tour...    Modifier le message
ah oui voici mon PC:
HP ELITEBOOK 8560P
config:


Champ Valeur
Ordinateur
Type de système ACPI x64-based PC (Mobile)
Système d'exploitation Microsoft Windows 7 Home Premium
Service Pack du système Service Pack 1
Internet Explorer 11.0.9600.17501
DirectX DirectX 11.1
Nom du système HIPPO-PC
Nom de l'utilisateur Hippo
Domaine de connexion Hippo-PC
Date / Heure 2014-12-26 / 16:30

Carte mère
Type de processeur Mobile DualCore Intel Core i7-2640M, 2800 MHz (28 x 100)
Nom de la carte mère Hewlett-Packard HP EliteBook 8560p
Chipset de la carte mère Intel Cougar Point QM67, Intel Sandy Bridge
Mémoire système 8132 Mo (DDR3-1866 DDR3 SDRAM)
DIMM1: Corsair Vengeance CMSX8GX3M2A1866C10 4 Go DDR3-1866 DDR3 SDRAM (10-9-9-27 @ 933 MHz) (9-9-9-27 @ 933 MHz) (6-6-6-18 @ 622 MHz)
DIMM3: Corsair Vengeance CMSX8GX3M2A1866C10 4 Go DDR3-1866 DDR3 SDRAM (10-9-9-27 @ 933 MHz) (9-9-9-27 @ 933 MHz) (6-6-6-18 @ 622 MHz)
Type de Bios Compaq (08/04/2014)
Port de communication Port de communication (COM1)
Port de communication Port imprimante ECP (LPT1)

Moniteur
Carte vidéo AMD Radeon HD 7400M Series (1 Go)
Carte vidéo AMD Radeon HD 7400M Series (1 Go)
Carte vidéo AMD Radeon HD 7400M Series (1 Go)
Carte vidéo AMD Radeon HD 7400M Series (1 Go)
Accélérateur 3D AMD Radeon HD 6470M (Seymour)
Moniteur Moniteur Plug-and-Play générique [NoDB]

Multimédia
Carte audio ATI Radeon HDMI @ AMD Caicos/Seymour - High Definition Audio Controller
Carte audio IDT 92HD81B1X @ Intel Cougar Point PCH - High Definition Audio Controller [B-2]

Stockage
Contrôleur IDE Intel(R) 6 Series/C200 Series Chipset Family 2 port Serial ATA Storage Controller - 1C09
Contrôleur IDE Intel(R) 6 Series/C200 Series Chipset Family 4 port Serial ATA Storage Controller - 1C01
Contrôleur de stockage ALOGUTXV IDE Controller
Disque dur M4-CT256M4SSD2 ATA Device (256 Go, SATA-III)
Disque dur WDC WD6400BPVT-80HXZT1 ATA Device (640 Go, 5400 RPM, SATA-II)
Lecteur optique BWJY V4XAVWLMJ01Q SCSI CdRom Device
État des disques durs SMART OK

Partitions
C: (NTFS) 238.4 Go (48.1 Go libre)
D: (NTFS) 596.2 Go (267.4 Go libre)
Taille totale 834.5 Go (315.6 Go libre)

Entrée
Clavier Standard 101/102-Key or Microsoft Natural PS/2 Keyboard with HP QLB
Souris Synaptics PS/2 Port TouchPad

Réseau
Adresse IP principale 192.168.0.17
Adresse MAC principale 60-67-20-1A-8F-4C
Carte réseau Intel(R) Centrino(R) Advanced-N 6205 (192.168.0.17)
Carte réseau Microsoft Virtual WiFi Miniport Adapter #2
Carte réseau Microsoft Virtual WiFi Miniport Adapter
Carte réseau Périphérique Bluetooth (réseau personnel)

Périphériques
Imprimante Envoyer à OneNote 2010
Imprimante Fax
Imprimante Foxit PhantomPDF Printer
Imprimante Foxit Reader PDF Printer
Imprimante Microsoft XPS Document Writer
Imprimante Print to Evernote
Contrôleur USB2 Intel Cougar Point PCH - USB EHCI #1 Controller [B-2]
Contrôleur USB2 Intel Cougar Point PCH - USB EHCI #2 Controller [B-2]
Contrôleur USB3 NEC uPD720200AF1 USB 3.0 Host Controller
Périphérique USB Generic Bluetooth Adapter
Périphérique USB Generic USB Hub
Périphérique USB Generic USB Hub
Périphérique USB HP HD Webcam [Fixed]
Périphérique USB Périphérique USB composite
Batterie Adaptateur secteur Microsoft
Batterie Batterie à méthode de contrôle compatible ACPI Microsoft
Batterie Batterie à méthode de contrôle compatible ACPI Microsoft
Batterie Batterie composite Microsoft

DMI
Distributeur du Bios Hewlett-Packard
Version du Bios 68SCF Ver. F.50
Fabricant du système Hewlett-Packard
Nom du système HP EliteBook 8560p
Version du système A0000C02
N° de série du système 5CB23017R4
UUID du système AE35B90F-71E3E111-B42F6064-B900809C
Fabricant de la carte mère Hewlett-Packard
Nom de la carte mère 1618
Version de la carte mère KBC Version 97.4D
N° de série de la carte mère PCBMQA47V3A2RS
Fabricant du châssis Hewlett-Packard
Version du châssis
N° de série du châssis 5CB23017R4
Identifiant du châssis
Type du châssis Notebook
Par PIERRE02
Le 26/12/2014 à 17:37:56

Inscription : le 08/02/2012
Plus de son ! j'ai fais le tour...    Modifier le message   Configuration de PIERRE02
*
Il ne fallait pas boucher la cheminée , le père NOEL n' a pas pu voir la fumée et ne s'est pas arrêté ...

Sinon bizarre ...

Voir du coté du mélangeur ... mais pour la copie vers SSD c'est peut-être que juste avant sur le HDD il y avait déjà un souci ...

Sinon il y a la restauration usine ...

Si après cela il n' y a toujours pas de son alors là c'est que vraiment la machine a un souci ... essayer quand même la sortie casque ...

Pierre
Par defre.vts
Le 26/12/2014 à 18:46:45



Inscription : le 11/03/2002
Localisation : Groland
Plus de son ! j'ai fais le tour...    Modifier le message   Configuration de defre.vts
Bonsoir ,

Vérifiez que Windows est bien à jour ! il peut arriver que certain driver demande une mise à jour (KB) spécifique .

et essayez de réinstaller le drivers son du site HP .

A+

BANZAI !
Par jeffro
Le 04/01/2016 à 11:29:12

Inscription : le 04/01/2016
Plus de son ! j'ai fais le tour...    Modifier le message
j ai le meme probleme je sais pu quoi faire merci y personne qui a reussis a sen sortir ont dirait
Pages : 1


Retour sur le forum Matériel

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Plus de son ! j'ai fais le tour...

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.