Actualités
22/01/21 Plusieurs corrections dans le hotfix NVIDIA GeForce 461.33
22/01/21 Drivers AMD Radeon 21.1.1 pour Hitman 3 et Quake II RTX
22/01/21 Filtres Blue VO!CE pour le microphone Yeti Nano
21/01/21 Le firmware M3CR033 du SSD Crucial MX500 de retour
13/01/21 Plusieurs souris MSI Clutch certifiées NVIDIA Reflex
12/01/21 Les informations de janvier 2021 sur les pilotes Creative
11/01/21 Le panneau Creative Command disponible pour les Sound Blaster Z Series
05/01/21 Les GPU Xe DG2 128/512 EU débarquent dans les drivers Intel 100.9126
04/01/21 Utilitaire OMM pour configurer les souris Logitech sans le G HUB
04/01/21 Turtle Beach corrige la mise en sourdine du casque Stealth 700 Gen 2


Fichiers
22/01/21 Millenium Control Center 2.1.0.19
22/01/21 ASRock RGB LED 2.0.91
22/01/21 ASRock A-Tuning 3.0.392
22/01/21 Bosch Crash Data Retrieval 21.0
22/01/21 Blue Sherpa 1.5.150
22/01/21 Rivet Killer Performance Driver Suite UWD 2.3.1519 WHQL
22/01/21 EVGA Precision X1 1.1.6.0
22/01/21 NVIDIA Data Center Driver 460.32.03
21/01/21 Jelly Comb Bluetooth Dongle
21/01/21 FiiO BTR3K 1.3
Accueil / Matériel
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par israel chamberls
Le 14/01/2015 à 21:01:45

Inscription : le 18/08/2010
Localisation : Yaoundé
desktop Hp AMD64 ATHLON*2 s'allume mais ne lance pas le BIOS    Modifier le message
Bonsoir à tous!
l’ordinateur Hp AMD64 Athlon *2 refuse de démarrer.
Ce n’est pas Windows qui ne démarre pas mais l’ordinateur lui-même, le bios ne se lance pas, je ne vois pas l’image de la carte mère, bref rien, pas de signal à l’écran.
Les ventilos tournent correctement, les deux Led avant (power et dd) sont allumés et il n'émet pas de bips. j'ai remplacé les Ram; controler les condensateur pour voir si un ou plusieurs avaient conflé rien du tout. je vous prie de bien vouloir m'aider s'il vous plait!

merci déjà à tous! Bonne et heureuse année 2015 à vous tous!

slut
Par sybeuls57
Le 15/01/2015 à 06:54:47



Inscription : le 02/01/2010
Localisation : Metz
desktop Hp AMD64 ATHLON*2 s'allume mais ne lance pas le BIOS    Modifier le message   Configuration de sybeuls57
Salut, peut etre la carte graphique qui et morte ;)

Qui ne tente rien na rien
Par ZeeQaY
Le 19/01/2015 à 11:33:10

Inscription : le 19/01/2015
Localisation : Vannes
desktop Hp AMD64 ATHLON*2 s'allume mais ne lance pas le BIOS    Modifier le message
change ta carte graphique au pire et moi c'est un HP COMPAQ 505B MICROTOWER, j'ai eu le même problème change
ta ram prend une de 4Gb ou 1GB et essaye chaque ram 1 par une dans chaque slot ;)
Pages : 1


Retour sur le forum Matériel

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message desktop Hp AMD64 ATHLON*2 s'allume mais ne lance pas le BIOS

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.