Actualités
10/08/20 Logitech G HUB 2020.6 avec support du G923 et de la technologie TRUEFORCE
10/08/20 Firmware Freebox OS 4.2.4 pour la Freebox Pop
07/08/20 Plusieurs fabricants proposent d'utiliser leurs appareils photo comme une webcam
07/08/20 Le nouveau pilote Intel Wi-Fi 21.110.1 déjà retiré [MAJ]
06/08/20 La Sound BlasterX G6 passe enfin au Sound Blaster Command
06/08/20 Quelques corrections pour les Freebox dans le firmware 4.2.3
05/08/20 Drivers AMD Radeon 20.8.1 pour Grounded, Horizon Zero Dawn et Hyper Scape
04/08/20 Un gamepad Thrustmaster eSwap Pro Controller compatible Xbox ?
04/08/20 Un nouveau pilote Evoluent Mouse Manager en approche pour les VerticalMouse
04/08/20 Fin de partie pour le service de cloud SanDisk Flashback


Fichiers
12/08/20 AMD FirePro S/W/Radeon Pro/Instinct/Sky Series Enterprise Edition 20.Q3 WHQL
10/08/20 Logitech G HUB 2020.6.58918
10/08/20 SteelSeries SteelSeries Engine 3 3.18.3 WHQL
10/08/20 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro DCH 451.98 bêta
10/08/20 NVIDIA GeForce 600/700/800/900/10/16/20/NVS/Quadro 450.56.06 bêta
10/08/20 Microsoft Surface UEFI Manager 2.74.139.0
10/08/20 Microsoft Surface UEFI Configurator 2.74.139.0
10/08/20 Microsoft Surface Dock Updater 1.53.139
10/08/20 ASPEED AST1000/AST2000 1.11.02 build 2
07/08/20 Canon EOS Webcam Utility 0.9.0 bêta
Accueil / Matériel
Répondre Actualiser Rechercher S'inscrire ou s'identifier FAQ

Pages : 1

Par Gillou78
Le 09/12/2015 à 23:56:32

Inscription : le 03/05/2013
Localisation : Le Plessis Trévise
Problème logiciel avec carte son Sound Blaster Zx    Modifier le message
Bonjour,
Je viens de faire l'acquisition d'une carte son Sound Blaster Zx, l'installation des pilotes et logiciels qui l'accompagne c'est bien passé, par contre le gros problème que je rencontre après est quand j'ouvre la panneau de contrôle, celui-ci m'est un temps infini pour s'afficher, j'ai tout désinstallé et réinstallé mais rien n'y fait !!! Est-ce quelqu'un aurait eu le même soucis et aurait une solution à me proposer ?
Par avance merci !
Cordialement
Gilles
Par philumax
Le 10/12/2015 à 16:22:21



Inscription : le 30/04/2003
Localisation : Migennes
Problème logiciel avec carte son Sound Blaster Zx    Modifier le message   Configuration de philumax
bonjour.
qu'est-ce que tu appelles infini? 8 jours?
sur quelle machine?
à plus. :)

philumax
Par Julien
Le 11/12/2015 à 16:40:33



Inscription : le 16/02/2001
Localisation : Vitrolles
Problème logiciel avec carte son Sound Blaster Zx    Modifier le message
Salut,

Ca se passe sur quelle version de Windows ? 32, 64 bit ? Et avec quels drivers ? Le pilote original du CD ou les derniers drivers disponibles ?

Attention, les drivers sont différents pour Windows 7/8/8.1 et Windows 10 :

Drivers 1.01.03 pour Windows 10
Drivers 1.00.28 pour Windows 7/8/8.1

Bon, ne vous affolez pas cela dit, vous n'êtes pas le premier à avoir un soucis de pilote avec une Sound Blaster... Je dirais même que c'est l'inverse que serait étonnant.

Modérateur TLD
Par Gillou78
Le 11/12/2015 à 17:23:05

Inscription : le 03/05/2013
Localisation : Le Plessis Trévise
Problème logiciel avec carte son Sound Blaster Zx    Modifier le message
Bonsoir Philumax et Julien,

Merci pour votre réponse sur mon problème, c'est super sympas

Effectivement je n'ai pas beaucoup donné d'information lorsque j'ai écris le message

Désolé pour cette erreur !

Voici ma config: carte mère Asus P8Z77, processeur Intel i5 3470, 8Go de mémoire DDR3, disque SSD Samsung 850 Pro 512 Go, carte graphique Asus GTX770 et Windows 7 Pro 64 bit

Je ne rencontre aucun problème de fonctionnement avec celui-ci, c'est la première fois que je suis confronté à un problème de ce genre

Pour Philumax:
Loll, 8 jours heureusement non !! J'entend par là que le panneau de contrôle est actif au bout de 4 à 5 mn ce qui est totalement fou !

Pour Julien:
En premier j'ai installé les pilotes et logiciels à partir du CD fourni, suite au problème du panneau de contrôle, j'ai tout désinstallé correctement, et j'ai téléchargé le tout dernier sur le site Créative le SBZ_CD_L13_1_00_28 ce fichier est le même pour 32 ou 64 bit, mais rien n'y fait le panneau met autant de temps à s'ouvrir

En attendant vos réponses, je vous remercie beaucoup de porter attention à mon soucis

Je vous souhaite un excellent week-end

Bien cordialement

Gilles
Par PIERRE02
Le 11/12/2015 à 19:00:12

Inscription : le 08/02/2012
Problème logiciel avec carte son Sound Blaster Zx    Modifier le message   Configuration de PIERRE02
Comme la carte mère possède aussi un port audio il serait bon d'aller voir dans le BIOS pour le dévalider ...
Par philumax
Le 11/12/2015 à 19:27:05



Inscription : le 30/04/2003
Localisation : Migennes
Problème logiciel avec carte son Sound Blaster Zx    Modifier le message   Configuration de philumax
salut.
pour pierrot : même avec deux cartes son ça marche...
et j'ai des SB! :D
essayer ça : touche windows + R
dans le champ : msconfig
dans la boite : onglet démarrage.
en bas, tout désactiver. appliquer et ok.
redémarrer.
au retour après chargement complet, appeler le panneau de contrôle sound blaster.
si il met toujours autant de temps, on saura que, au moins, les programmes lancés au démarrage ne sont pas coupables!
que le panneau mette 5 secondes pour arriver, c'est bon. plus, il y a un conflit quelque part et pas forcément avec la carte son : la carte graphique aussi, y va de son petit b.rdel! :D
une suggestion (vécu) : enlever la SB de son slot(ordi éteint ET débranché). redémarrer, aller jusqu'au bureau, voir si la carte intégrée fonctionne, visiter son panneau de contrôle. ne pas toucher au pilote SB. éteindre.
remonter la carte. des fois, il y a possibilité de brancher la carte sur la carte mère, ou de brancher le header dessus (ou les deux). là, faut se plonger dans le manuel de la SB.
une fois la carte remontée, test... :D
à plus. :)

philumax
Par Gillou78
Le 12/12/2015 à 12:55:51

Inscription : le 03/05/2013
Localisation : Le Plessis Trévise
Problème logiciel avec carte son Sound Blaster Zx    Modifier le message
Bonjour Pierre02 et Philumax,

Merci de votre attention pour mon petit soucis,

Je commencerais par répondre à Pierre02, lorsque j'ai eu pour la première fois le problème du panneau, j'ai pensé au chipset, je l'ai donc désactivé dans le bios mais cela n'a pas réglé le problème

Pour Philumax: j'ai donc pratiqué comme tu me l'a précisé, hélas ça ne change rien, par contre ne métrisant pas à 100% l'informatique je n'ai pas essayé de brancher la carte sonore sur la carte mère, là je ne sais pas trop comment faire et ou je vais, donc je préfère m'abstenir, il doit y avoir un conflit avec un ou plusieurs logiciels en mémoire mais ayant tout désactivé ce qui se charge au démarrage et problème toujours présent, je commence à me poser sérieusement des questions

Je pense aussi à autre chose, est ce qu'il ne me manquerait pas un codec pour la vidéo (car dans le panneau quand celui-ci devient actif il y a un réglage ou l'on voit apparaitre une vidéo avec son, démontrant les capacités de la carte, je l'écris car ça me vient à l'idée

J'ai envie de faire un essais aussi en branchant mon troisième disque dur et d'y installer Windows 7 temporairement avec uniquement tous les pilotes et logiciels nécessaires aux périphériques présent dans la bécane, ça me permettra de savoir si cet un problème avec des pilotes ou un des logiciels que j'ai sur mon disque, mais c'est assez contraignant de l'installer

Encore merci à vous tous pour votre aide à résoudre mon problème

C'est super sympas !!!!!

Bien cordialement

Gilles
Par Gillou78
Le 15/12/2015 à 15:49:20

Inscription : le 03/05/2013
Localisation : Le Plessis Trévise
Problème logiciel avec carte son Sound Blaster Zx    Modifier le message
Bonjour Philumax ainsi qu' à tout ceux qui m'on apporté leur aide

Je fais un petit retour sur mon problème de panneau de contrôle avec la SB Zx,

N'arrivant pas à régler mon soucis, j'ai donc décidé de réinstaller Windows 7 sur un troisième disque

Depuis cette nouvelle installation tout fonctionne correctement avec le panneau, j'ai ensuite migré le HDD sur mon SDD toujours sans aucun soucis et je réinstalle progressivement l'ensemble de mes pilotes et logiciels

C'est super de repartir sur une base saine, mais c'est contraignant de tout réinstaller

Encore un grand merci pour ton aide Philumax ainsi qu'à tous les autres membres de TLD

Je vous souhaites à tous de joyeuses fêtes de fin d'année et une EXCELLENTE ANNEE 2016

Bien cordialement à tous

Gilles
Par philumax
Le 20/12/2015 à 21:43:11



Inscription : le 30/04/2003
Localisation : Migennes
Problème logiciel avec carte son Sound Blaster Zx    Modifier le message   Configuration de philumax
merciii! :D :D :D
bonnes fêtes!
à plus. :)

philumax
Par Julien
Le 22/12/2015 à 10:45:06



Inscription : le 16/02/2001
Localisation : Vitrolles
Problème logiciel avec carte son Sound Blaster Zx    Modifier le message
Merci pour le retour et bonnes fêtes ;)

Modérateur TLD
Pages : 1


Retour sur le forum Matériel

Identification

Nom d'utilisateur
Mot de passe

  Recevez vos identifiants par e-mail si vous les avez oubliés.
  Inscrivez-vous si vous n'êtes pas encore membre de TousLesDrivers.com.
 
Répondre au message Problème logiciel avec carte son Sound Blaster Zx

   Message
      

   Insérer des smileys
    :)  ;)  :D  :P  :(  :?:
    Plus de smileys
    Lien N°1 / Lien N°2 / Puce / Gras / Italique / Souligné / Barré

   Merci de lire la FAQ avant d'ajouter un message.